• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

绿牌存储产品最低及推荐固件版本

2020-06-08 发表
  • 0关注
  • 0收藏,1697浏览
李昂 四段
粉丝:1人 关注:0人

固件说明

下表为绿牌存储各产品( 3PAR MSA2000 XP StoreVirtual Nimble EVA SAN Switch StoreOnce VLS NearLine )的最低和推荐固件版本。

更新日期: 1117


固件列表

产品线 产品型号 当前最低有效固件版本及EOL时间 当前推荐版本
3PAR Block only 3PAR F/T系列 当前最低有效固件版本为:3.1.3 MU3 +P18+P19+P26
EOL时间: 2016年3月
3.1.3 MU3+P18+P19+P26
3par 7000/10000 当前最低有效固件版本为 3.2.2 MU6 3.2.2 MU6 + P165,P166,P167
3par 8000/20000 当前最低有效固件版本为 3.2.2 MU6 3.3.1 MU5+P126,P132,P135,P136 (8200和8400需要GDC评估是否可以升级到此版本)
3par 9000/20000R2 当前最低有效固件版本为 3.3.1 MU5 + P132,P135,P136
3.3.1 MU2 + P34,P113,P52,P115,P127
3PAR File Persona 3PAR 7000C 3.2.2 MU6 3.2.2 MU6+P165,P166,P167
3PAR 20000/8000 3.2.2 MU6 3.3.1 MU2 +P80,P34,P113,P52,P115,P127 /3.3.1 MU5+ P125,P132,P135,P136
3PAR 9000/20000 R2 3.3.1 MU2+P80
MSA2000 MSA 2050 /MSA 2052 当前最低有效固件版本为VL270P002-02
EOL
时间: N/A
当前推荐固件版本为VL270P003-04
MSA 1050 当前最低有效固件版本为VE270P002-02
EOL
时间 N/A
当前推荐固件版本为VE270P003-04
MSA 2040 /MSA 2042 /MSA 1040 当前最低有效固件版本为GL225P002-02
EOL
时间 2018.08.01
EOSL
时间 2023.04.30
当前推荐固件版本为GL225P002-02
MSA P2000G3 当前最低有效固件版本为TS251R005
EOL
时间 2014.09.30 EOSL时间 2019.122020.06,详见客户通告
当前推荐固件版本为TS252P005
MSA 2000 G2
(2000fc G2 /2000i G2 /2000sa G2)
当前最低有效固件版本为M114R01-01
EOL
时间 2010.05 EOSL 时间 2015.05.27
当前推荐固件版本为M114P01-01
MSA 2000 G1 (FC / iSCSI / SAS) FC机型最低有效固件版本为J202P01(A) FC机型当前推荐固件版本为J202P01(A)
iSCSI机型最低有效固件版本为J212R10-03 iSCSI机型当前推荐固件版本为J212P01
SAS机型最低有效固件版本为J302R10-03 SAS机型当前推荐固件版本为J302P01
EOL时间 2009.10 EOSL时间 2014.10.13  
MSA 2050/2040/P2000 Dual I/O Drive Enclosure MSA205x/1050支持最低版本为S200B41 (2041) 当前推荐固件版本为S200B41 (2041)
MSA204x/1040支持最低版本为S200B26 (2026)
P2000G3支持最低版本为S100B52 (1052) 当前推荐固件版本为S200B28 (2028)
EOL时间与其对应主柜EOL时间相同  
D2700 MSA204x/1040所支持最低版本为0147 当前推荐固件版本为0149
P2000G3所支持最低版本为0070
EOL时间 2018.10.02 EOSL时间 2023.12.01
XP XP7 当前最低有效固件版本为 80-06-44-00/00     80-06-75-00/00
EOSL时间 N/A  
P9500 当前最低有效固件版本为 70-06-55-00/00     70-06-61-00/00
EOSL时间: 2021/12/31  
XP24000/XP20000 当前最低有效固件版本为 60-08-60-00/00   60-08-65-00/00
EOSL时间: 产品停产 HPE 已经EOSL  
XP12000/XP10000 当前最低有效固件版本为 50-09-98-00/22   50-09-98-00/22
EOSL时间:  产品停产 HPE 已经EOSL  
XP1024/XP128 当前最低有效固件版本为 21-14-56-00/00   21-14-56-00/00
EOSL时间: 产品停产 HPE 已经EOSL  
StoreVirtual HPE P4000 G2 Storage 最低有效存储软件版本为StoreVirutal OS 12.5及全部补丁
EOL时间: 2013.04.30
EOSL
时间: 2018.04.30
推荐存储软件版本为StoreVirutal OS 12.5及全部补丁
HPE StoreVirtual VSA 最低有效存储软件版本为StoreVirutal OS 12.7及全部补丁
EOL时间: 2014.04.09
EOSL
时间: 2018.04.30
推荐存储软件版本为StoreVirutal OS 12.8及全部补丁
HPE StoreVirtual 4000 Storage 最低有效存储软件版本为StoreVirutal OS 12.7及全部补丁
EOL时间: 2017.06.12
EOSL
时间: 2022.10.31
推荐存储软件版本为StoreVirutal OS 12.8及全部补丁
HPE StoreVirtual VSA 2014 最低有效存储软件版本为StoreVirutal OS 12.7及全部补丁
EOL时间: 2019.03.17
EOSL
时间: 2022.12.31
推荐存储软件版本为StoreVirutal OS 12.8及全部补丁
HPE StoreVirtual 3200 最低有效存储软件版本为StoreVirutal OS 13.6 并安装已发布的所有13.6软件补丁
EOL时间: 2018.02.07
EOES
时间: 2023.06.30
最低有效存储软件版本为StoreVirutal OS 13.6 并安装已发布的所有13.6软件补丁
StoreVirtual 3200  最低有效存储软件版本为StoreVirutal OS 13.6 并安装已发布的所有13.6软件补丁
EOL时间: 2018.02.07
EOES
时间: 2023.06.30
13.6 + 13.6 所有补丁
Nimble CSx000 当前最低有效固件版本为3.2.x
 EOL
时间: 20203
5.0.10.0(非双活或混合协议环境)5.2.1.300(双活或混合环境)
AFx000 当前最低有效固件版本为3.2.x
 EOL
时间: 20203
5.0.10.0(非双活或混合协议环境)5.2.1.300(双活或混合环境)
HFxx 当前最低有效固件版本为5.0.3.0
 EOL
时间: N/A
5.0.10.0(非双活或混合协议环境)5.2.1.300(双活或混合环境)
AFxx 当前最低有效固件版本为5.0.3.0
 EOL
时间: N/A
5.0.10.0(非双活或混合协议环境)5.2.1.300(双活或混合环境)
EVA EVA3000/5000 VCS 4.100 (Inactive版本)
已经停产 EOL: 31 Dec 2010
VCS 4.100 (Inactive版本)
EVA 4000/6000/8000 当前最低有效固件版本为XCS 6.250  XCS 6.250
EOL:N/A
EVA 4400  当前最低有效固件版本为XCS: 11300000 XCS: 11300000
EOL: N/A
EVA 6400/8400 当前最低有效固件版本为XCS: 11300000 XCS: 11300000
EOL: N/A
P63x0/P65x0 当前最低有效固件版本为XCS: 11300000 XCS: 11300000
EOL: N/A
SAN Switch HPE StorageWorks DC04 / DCX Switch 当前最低有效固件版本为7.4.2e2(Nov ’19) 7.4.2g(Sep ’20)(recommended
Brocade 8Gb SAN Switch for HP BladeSystem c-Class, 8/12c ,8/24
HP StorageWorks 8/8 8/24/8/80 Base 8-port Enabled SAN Switch (300)
HPE StoreFabric SN6500B   当前最低有效固件版本为8.1.2a23(Dec ’17) 8.2.2d(Oct ’20)
HPE StoreFabric SN6000B 
HPE StoreFabric SN3000B 
HPE StoreFabric SN8000B 
16Gb/16 SAN Switch for HP BladeSystem c-Class (6548) 当前最低有效固件版本为8.1.2j5(NOV'19) 8.2.2d (Oct’20
16Gb/28 SAN Switch Pwr Pk+ for HP BladeSystem c-Class (6548)
16Gb/12 Fibre Channel SAN Switch Module for HPE Synergy (6558) 8.1.2j5NOV'19 8.2.2d (Oct ’20
16Gb/24 PowerPack+ Fibre Channel SAN Switch Module for HPE Synergy 6558
HPE StoreFabric SN6600B  当前最低有效固件版本为8.1.2a23(Dec ’17) 9.0.0a (Aug ’20
HPE StoreFabric SN8600B  
HPE StoreFabric SN3600B  8.1.2a2,3(Dec ’17) 9.0.0a (Aug ’20
HPE StoreFabric SN6650B  当前最低有效固件版本为8.2.1d2(Feb ’20
StoreOnce StoreOnce 2600/4200/4400 EOL:N/A QR 3.13.9
StoreOnce 2600/4200/4400 EOL:N/A Upgrade 3.13.9 
StoreOnce 2700, 2900, 4500, 4700, 4900  EOL:N/A QR 3.16.7, 3.18.18
StoreOnce 2700, 2900, 4500, 4700, 4900 EOL:N/A Upgrade 3.16.7, 3.18.18
StoreOnce 3100, 3520, 3540, 5100, 5500 EOL:10/1/2018 QR 3.16.7, 3.18.18
StoreOnce 3100, 3520, 3540, 5100, 5500 EOL:10/1/2018 Upgrade 3.16.7, 3.18.18
StoreOnce B6200, 6500 and 6600 EOL:7/9/2018 QR 3.16.7, 3.18.18
StoreOnce B6200, 6500 and 6600 EOL:7/9/2018 Upgrade 3.16.7, 3.18.18
StoreOnce 35620, 3640, 5200, 5250, 5650 EOL:N/A QR 4.2.3
StoreOnce 35620, 3640, 5200, 5250, 5650 EOL:N/A Upgrade 4.2.3
StoreOnce VSA EOL:N/A QR 3.18.18, 4.2.3
StoreOnce VSA EOL:N/A Upgrade 3.18.18, 4.2.3
VLS VLS9000 已经停产:当前最低有效固件版本为3.4.0
 EOL:N/A
QR 2.3.1(21 Nov 2011)
VLS12000 已经停产: 当前最低有效固件版本为3.4.0
EOL:N/A
QR 2.3.1(10 Mar 2010)
VLS9000/12000 已经停产: 当前最低有效固件版本为3.4.0
EOL:N/A
Upgrade 3.4.1.1
VLS9000 已经停产: 当前最低有效固件版本为3.4.0
EOL:N/A
QR 6.1.0(14 Dec 2012)
VLS12000 已经停产: 当前最低有效固件版本为3.4.0
EOL:N/A
QR 6.1.0(14 Dec 2012)
VLS9000/9200/12000/12200 已经停产: 当前最低有效固件版本为3.4.0
EOL:N/A
Upgrade 6.1.3 from 6.1.0
NearLine MSL60x0 已经停产: 当前最低有效固件版本为5.20
EOL:N/A
5.20(22 Feb 2007)
AutoLoader EOL:2/5/2018 5.30 (20200622)Jun 22, 2020
MSL2024 EOL:5/1/2021 7.20 (20200622)Jun 22, 2020
MSL4048 EOL:11/1/2018 9.60 (20200622)Jun 22, 2020
MSL8096 EOL:N/A 1200 (20171204)(4 Dec 2017)
MSL6480 EOL:5/1/2021 5.90 (20200622)Jun 22, 2020
MSL3040 EOL:10/31/2023 3240 (20200622)Jun 22, 2020
ESL G3 EOL:N/A 752H_GS10800 -(20200630)Jun 30, 2020 
EML E-Series 已经停产: 当前最低有效固件版本为1493
EOL:N/A
EML E-Series FW: 1493(20151014(CVTL 3.8.00))
ESL E-Series 已经停产: 当前最低有效固件版本为 7.7
EOL:N/A
ESL E-Series FW:7.7(20151014(CVTL 3.8.00))
ESL9000 已经停产
EOL:N/A
产品停产,无推荐版本
0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作