• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
案例类型
搜索
取消
产品线
关键字
发布者
发布时间

某局点WA4320H使用有线业务map文件下发失败问题异常案例

2019-08-14发表
  • 0关注
  • 1收藏,163浏览
0

组网及说明

不涉及

问题描述

某局点反馈map文件下发成功,但是配置并未生效,尝试重新下发map文件与重启AP发现map文件仍未生效。

过程分析

1、对于一般map文件下发失败未生效的问题,其本质原因是Map文件配置不对导致的,检查现场的map文件时,未发现异常:

 #

vlan 30 to 31

#

interface Ethernet1/0/1

port link-type trunk

port trunk permit vlan 30 to 31

#

interface Ethernet1/0/2

port access vlan 30

#

interface Ethernet1/0/3

port access vlan 30

#

interface Ethernet1/0/4

port access vlan 30

#

interface Ethernet1/0/5

port access vlan 30

2、现场测试telnet到ap上直接进行配置,发现在AP上能够正常生效。

3、建议现场将未生效时ap的配置反馈如下:


#

vlan 1

 #

vlan 30 to 31

#

interface NULL0

#

interface Vlan-interface1

 ip address dhcp-alloc

#

interface GigabitEthernet1/0/1

 port-isolate enable

#

interface GigabitEthernet1/0/2

 port-isolate enable

#

interface GigabitEthernet1/0/3

 port-isolate enable

#

interface GigabitEthernet1/0/4

 port-isolate enable

#

interface GigabitEthernet1/0/5

 port-isolate enable

至此,问题明确了现场是G口,但是map文件写的却是E口,所以map文件无法下发。4320h安装手册中也有说明上下行均为G口。


解决方法

修改map文件后,重新下发map文件,配置生效。

一般这类问题,首先检查map文件配置是否正确,可以通过尝试在AP上直接配置,检查配置是否生效,也要注意网口的配置,可以直接登到ap上检查map文件下发前和下发后的配置有何不同,确认配置是否全部或者部分失效。如果还是不行可以收集debug wlan capwap 进行定位或者尝试修改管理vlan虚接口的tcp mss测试。

0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作