• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
案例类型
搜索
取消
产品线
关键字
发布者
发布时间

V7 WX18H/25H/30H/35H/55H系列无线控制器终结者集中转发配置方法(Version 2、3)

2019-10-22发表
  • 0关注
  • 0收藏,81浏览
樊凡 九段
粉丝:2人 关注:0人

组网及说明

配置需求或说明

1.1  适用产品系列

本手册适用于如下产品:所有支持V7平台包括V5升级成V7的无线控制器均支持无线终结者产品,建议使用官网最新版本开局。包含:WX2500H系列、WX3000H系列、WX3500H系列、WX5500E(V7)系列、WX5500H系列、AC插卡(V7)系列、WAC380系列、WAC381系列。无线终结者和无线终结者单元的配套表如下。


1.2  配置需求及实现的效果

使用无线终结者方案构建一个无线网络。其中,WTAC通过Switch相连,WT的上行接口接交换机,WTU 1WTU 2WTU 3分别连接到WTWTU接口123号口上,WT的下行口接WTU并为这些WTU进行PoE供电、集中管理版本升级和数据转发。WTWTU使用二层手工注册的方式,AC作为DHCP服务器给WT下发vlan100网段的ipAC作为DHCP服务器给给无线客户端和WTU420H4个下行4个口都下发vlan200网段ip,网关也指向AC,中间交换机当二层交换机。无线终结者运行在超瘦模式(WT version 2)下,,采用默认的集中式转发模式。

组网图

 

配置步骤

配置步骤

3.1  配置AC

(1)       配置接口IP地址

创建VLAN 100及其对应的VLAN接口,并为该接口配置IP地址。WTU将获取该IP地址与AC建立CAPWAP隧道,用于wtwtu注册。

<AC> system-view

[AC] vlan 100

[AC-vlan100] quit

[AC] interface vlan-interface 100

[AC-Vlan-interface100] ip address 192.1.1.1 16

[AC-Vlan-interface100] quit

创建VLAN 200及其对应的VLAN接口,并为该接口配置IP地址。无线客户端和WTU下有线客户端将使用该VLAN接入无线网络。

[AC] vlan 200

[AC-vlan200] quit

[AC] interface vlan-interface 200

[AC-Vlan-interface200] ip address 161.157.1.2 24

[AC-Vlan-interface200] quit

(2)       配置DHCP功能

开启DHCP服务器功能。

[AC] dhcp enable

配置DHCP地址池wt,负责为WT分配注册IP地址。网关地址ACvlan100ip地址。

[AC] dhcp server ip-pool wt

[AC-dhcp-pool-wt] network 192.1.0.0 mask 255.255.0.0

[AC-dhcp-pool-wt] gateway-list 192.1.1.1

[AC-dhcp-pool-wt] quit

配置DHCP地址池host,负责为无线客户端和有线客户端分配IP地址,为无线客户端分配的DNS服务器和网关地址,网关地址是ACvlan200ip地址。

提示:实际使用过程中请根据实际网络规划配置无线客户端的DNS服务器地址。

[AC] dhcp server ip-pool host

[AC-dhcp-pool-host] network 161.157.1.0 mask 255.255.255.0

[AC-dhcp-pool-host] gateway-list 161.157.1.2

[AC-dhcp-pool-host] dns-list 161.157.1.2

[AC-dhcp-pool-host] quit

(3)       配置无线服务

创建无线服务模板1,并进入无线服务模板视图,ssid绑定vlan200

[AC] wlan service-template 1

配置SSIDservice

[AC-wlan-st-1] ssid service

[AC-wlan-st-1] vlan 200

开启无线服务模板。

[AC-wlan-st-1] service-template enable

[AC-wlan-st-1] quit

(4)       创建WTWTU模板,选择WTWTU型号并配置序列号和WT版本

提示:该案例中使用的是二层手工注册的方式,如wtuwtu数量较多,可以使用二层自动注册方法,开启自动AP功能和AP自动固化功能命令是:

[AC] wlan auto-ap enable

[AC] wlan auto-persistent enable

///////////////////////////////////////////////////////////////////////////////////////////

手工创建WT,名称为wt,型号为WT1020,并配置序列号和WT版本。

[AC] wlan ap wt model WT1020

[AC-wlan-ap-wt] serial-id 219801A0SS9156G00072

配置WT的版本为Version 2.0

提示:如果型号为WT1024-XWT1024-X-EIWT1024-X-HI,则需要配置为wt version 3

[AC-wlan-ap-wt] wt version 2

This operation might cause a WT reboot. If the WT reboots, the default settings of the WT will be restored. Continue? [Y/N]:y

[AC-wlan-ap-wt] quit

创建WTU,名称为wtu1,型号为WTU420H,并配置序列号。

[AC] wlan ap wtu1 model WTU420H

[AC-wlan-ap-wtu1] serial-id 219801A0SS9156G00185

创建WTU,名称为wtu2,型号为WTU420H,并配置序列号。

[AC] wlan ap wtu2 model WTU420H

[AC-wlan-ap-wtu2] serial-id 219801A0SS9156G00133

创建WTU,名称为wtu3,型号为WTU420H,并配置序列号。

[AC] wlan ap wtu3 model WTU420H

[AC-wlan-ap-wtu3] serial-id 219801A0SS9156G00054

(5)       将无线服务模板绑定到APRadio接口

进入wtu1Radio 1视图,并将无线服务模板1绑定到Radio 1上,并指定客户端接入的VLANVLAN 200

[AC] wlan ap wtu1

[AC-wlan-ap-wtu1] radio 1

[AC-wlan-ap-wtu1-radio-1] service-template 1 vlan 200

开启Radio 1的射频功能。

[AC-wlan-ap-wtu1-radio-1] radio enable

[AC-wlan-ap-wtu1-radio-1] quit

[AC-wlan-ap-wtu1] quit

进入wtu2Radio 1视图,并将无线服务模板1绑定到Radio 1上,并指定无线客户端接入的VLANVLAN 200

[AC] wlan ap wtu2

[AC-wlan-ap-wtu2] radio 1

[AC-wlan-ap-wtu2-radio-1] service-template 1 vlan 200

开启Radio 1的射频功能。

[AC-wlan-ap-wtu2-radio-1] radio enable

[AC-wlan-ap-wtu2-radio-1] quit

[AC-wlan-ap-wtu2] quit

进入wtu3Radio 1视图,并将无线服务模板1绑定到Radio 1上,并指定无线客户端接入的VLANVLAN 200

[AC] wlan ap wtu3

 [AC-wlan-ap-wtu3] radio 1

[AC-wlan-ap-wtu3-radio-1] service-template 1 vlan 200

开启Radio 1的射频功能。

[AC-wlan-ap-wtu3-radio-1] radio enable

[AC-wlan-ap-wtu3-radio-1] quit

[AC-wlan-ap-wtu3] quit

[AC] quit

3.1  apcfg.txt的配置

WTU420H 4100M以太网接口作为下行网口,用于连接接入有线设备,要求4个网口下业务网段都属于vlan200,所以还需要通过AC将相关配置下发到WTU420H上。

#提示: 在编辑map-configuration文件时需注意,文件的某个命令行后面不要有Tab键或者大量空格出线,否则会出现该行配置配不成功的情况。

#新建一个txt,命名为apcfg.txtapcfg.txt的内容,要求为文本文件,按照命令行配置的顺序编写文本文件上传至AC即可,ACWT关联后,通过map-configuration命令下发至WT生效。从而完成对WTWTU420H的配置。

# apcfg.txt配置文件为:

system-view

vlan 200

interface GigabitEthernet 1/0/1

port link-type trunk

port trunk permit vlan 200

slot 1

provision model WTU420H

interface range Ethernet 1/1/1 to Ethernet 1/1/4

port access vlan 200

slot 2

provision model WTU420H

interface range Ethernet 1/1/1 to Ethernet 1/1/4

port access vlan 200

slot 3

provision model WTU420H

interface range Ethernet 1/1/1 to Ethernet 1/1/4

port access vlan 200

 

通过tftp服务器把apcfg.txt传到ac设备上

电脑网卡设置为:10.88.18.160/24 ,如下例子打开TFTP服务器,把apcfg.txt文件放到电脑桌面上,TFTP服务器目录指向电脑桌面,然后点击确定。

 

Ac配置ip地址保证和电脑网络可达

通过TFTP上传apcfg.txtac上,10.88.18.160是电脑的ip

 <H3C> tftp 10.88.18.160 get apcfg.txt

 

3.2  Switch的配置

创建VLAN 100作为WT注册vlan

< Switch > system-view

[Switch] vlan 100

创建VLAN 200作为业务VLAN

[Switch] vlan 200

# gigabitethernet 1/0/1连接AC的接口,配置SwitchAC连接的GigabitEthernet1/0/1接口属性Trunk,允许VLAN 100VLAN 200通过。

[Switch] interface gigabitethernet 1/0/1

[Switch-GigabitEthernet1/0/1] port link-type trunk

[Switch-GigabitEthernet1/0/1] port trunk permit vlan 100 200

[Switch-GigabitEthernet1/0/1] quit

# gigabitethernet 1/0/2连接WT的接口,配置SwitchWT相连的GigabitEthernet1/0/2接口属性为Trunk,当前Trunk口的PVID100,允许VLAN 200通过。

[Switch] interface gigabitethernet 1/0/2

[Switch-GigabitEthernet1/0/2] port link-type trunk

[Switch-GigabitEthernet1/0/2] port trunk permit vlan 200

[Switch-GigabitEthernet1/0/2] port trunk pvid vlan 100

验证配置

以上配置完成后,通过display wlan wt命令可以查看在线的WTWTU信息。

<AC> display wlan wt all

WT name          : wt

Model            : WT1020

Serial ID        : 219801A0SS9156G00072

MAC address      : 0000-f3ea-0a3e

WTU number       : 3

  Wireless Terminator Unit:

  --------------------------------------------------------

  WTU name      Port         Model      Serial ID

  ---------------------------------------------------------

  wtu1          1            WTU420H    219801A0SS9156G00185

  wtu2          2            WTU420H    219801A0SS9156G00133

  wtu3          3            WTU420H    219801A0SS9156G00054

配置关键点

0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +
自动化解放运维
参与话题讨论
赢取积分大奖!

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作