• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

防火墙外网网口ping不通对面电脑

2020-10-07提问
  • 0关注
  • 1收藏,531浏览
粉丝:0人 关注:1人

问题描述:

我做了许多配置,现在电脑接核心交换机接防火墙,可以ping到防火墙的外网网口,防火墙的外网网口接了一台电脑模拟外网,可是防火墙的外网网口ping不通这台电脑,我要怎么做?这台外网接的电脑已经关闭防火墙下面我会发配置。

组网及组网描述:

<H3C>dis cu # version 7.1.064, Release 9510P12 # sysname H3C # context Admin id 1 # irf mac-address persistent timer irf auto-update enable undo irf link-delay irf member 1 priority 1 # nat address-group 1 name zczwu address 172.27.107.252 172.27.107.252 # password-recovery enable # vlan 1 # object-group ip address any2 description 服务器 0 network range 192.168.1.1 192.168.1.254 # object-group ip address sourceIP description 源IP地址组 0 network range 172.10.192.1 172.10.199.254 # object-group ip address 内网 0 network subnet 10.147.198.0 255.255.255.252 # interface NULL0 # interface GigabitEthernet1/0/0 port link-mode route description GigabitEthernet1/0/0 Interface-IN combo enable copper ip address 10.147.198.2 255.255.255.252 undo dhcp select server # interface GigabitEthernet1/0/1 port link-mode route description GigabitEthernet1/0/1 Interface-OUT combo enable copper ip address 172.27.107.253 255.255.255.0 nat outbound undo dhcp select server # interface GigabitEthernet1/0/2 port link-mode route ip address 192.168.0.1 255.255.255.0 undo dhcp select server # interface GigabitEthernet1/0/3 port link-mode route description GigabitEthernet1/0/3 Interface-AP ip address 172.16.2.1 255.255.255.0 # interface GigabitEthernet1/0/4 port link-mode route undo dhcp select server # interface GigabitEthernet1/0/5 port link-mode route undo dhcp select server # interface GigabitEthernet1/0/6 port link-mode route undo dhcp select server # interface GigabitEthernet1/0/7 port link-mode route undo dhcp select server # interface GigabitEthernet1/0/8 port link-mode route undo dhcp select server # interface GigabitEthernet1/0/9 port link-mode route undo dhcp select server # interface GigabitEthernet1/0/10 port link-mode route description 服务器 ip address 192.168.1.1 255.255.255.0 undo dhcp select server # interface GigabitEthernet1/0/11 port link-mode route description GigabitEthernet1/0/11 Interface-ADSL ip address 58.62.159.230 255.255.255.248 undo dhcp select server # object-policy ip Local-Trust rule 0 pass rule 0 comment 互通1 # object-policy ip Trust-Local rule 0 pass rule 0 comment 互通 # object-policy ip Trust-Untrust rule 0 pass source-ip 内网 logging # security-zone name Local # security-zone name Trust import interface GigabitEthernet1/0/0 # security-zone name DMZ import interface GigabitEthernet1/0/10 attack-defense apply policy 1 # security-zone name Untrust import interface GigabitEthernet1/0/1 # security-zone name Management import interface GigabitEthernet1/0/2 # security-zone name ADSL import interface GigabitEthernet1/0/11 # security-zone name AP import interface GigabitEthernet1/0/3 # zone-pair security source Local destination Trust object-policy apply ip Local-Trust # zone-pair security source Trust destination Local object-policy apply ip Trust-Local # zone-pair security source Trust destination Untrust object-policy apply ip Trust-Untrust # scheduler logfile size 16 # line class aux user-role network-operator # line class console authentication-mode scheme user-role network-admin # line class vty user-role network-operator # line aux 0 user-role network-admin # line con 0 user-role network-admin # line vty 0 63 authentication-mode scheme user-role network-admin # ip route-static 172.10.192.0 24 10.147.198.1 ip route-static 172.27.107.0 24 172.27.107.254 # ssh server enable # acl basic 2003 rule 0 permit # domain system # aaa session-limit ftp 16 aaa session-limit telnet 16 aaa session-limit ssh 16 domain default enable system # role name level-0 description Predefined level-0 role # role name level-1 description Predefined level-1 role # role name level-2 description Predefined level-2 role # role name level-3 description Predefined level-3 role # role name level-4 description Predefined level-4 role # role name level-5 description Predefined level-5 role # role name level-6 description Predefined level-6 role # role name level-7 description Predefined level-7 role # role name level-8 description Predefined level-8 role # role name level-9 description Predefined level-9 role # role name level-10 description Predefined level-10 role # role name level-11 description Predefined level-11 role # role name level-12 description Predefined level-12 role # role name level-13 description Predefined level-13 role # role name level-14 description Predefined level-14 role # user-group system # local-user admin class manage password hash $h$6$UbIhNnPevyKUwfpm$LqR3+yg1IjNct39MkOR0H0iQXLkYB3jMqM4vbAeoXOhbabIIFnjJPEGR00YiYA1Sz4LiY3FmEdru2fOLMb1shQ== service-type ssh terminal https authorization-attribute user-role level-3 authorization-attribute user-role network-admin authorization-attribute user-role network-operator # ip https enable # attack-defense policy 1 scan detect level medium action drop logging syn-flood action logging ack-flood action logging syn-ack-flood action logging rst-flood action logging fin-flood action logging udp-flood action logging icmp-flood action logging icmpv6-flood action logging dns-flood action logging http-flood action logging syn-flood detect ip 192.168.1.13 syn-flood detect ip 192.168.1.118 # return

最佳答案

已采纳
粉丝:12人 关注:0人

local到untrust加一下策略

加了之后防火墙能够ping通254了,但是接在核心交换机下面的电脑ping不通254,这台电脑可以通到防火墙的外网网口253,是通过防火墙nat到的。

zhiliao_ucrt4 发表时间:2020-10-07

怎么办

zhiliao_ucrt4 发表时间:2020-10-07

外网电脑网关指向253

zhiliao_pdGY6 发表时间:2020-10-07
1 个回答
粉丝:0人 关注:1人

<H3C>dis cu
#
version 7.1.064, Release 9510P12
#
sysname H3C
#
context Admin id 1
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
irf member 1 priority 1
#
nat address-group 1 name zczwu
address 172.27.107.252 172.27.107.252
#
password-recovery enable
#
vlan 1
#
object-group ip address any2
description 服务器
0 network range 192.168.1.1 192.168.1.254
#
object-group ip address sourceIP
description 源IP地址组
0 network range 172.10.192.1 172.10.199.254
#
object-group ip address 内网
0 network subnet 10.147.198.0 255.255.255.252
#
interface NULL0
#
interface GigabitEthernet1/0/0
port link-mode route
description GigabitEthernet1/0/0 Interface-IN
combo enable copper
ip address 10.147.198.2 255.255.255.252
undo dhcp select server
#
interface GigabitEthernet1/0/1
port link-mode route
description GigabitEthernet1/0/1 Interface-OUT
combo enable copper
ip address 172.27.107.253 255.255.255.0
nat outbound
undo dhcp select server
#
interface GigabitEthernet1/0/2
port link-mode route
ip address 192.168.0.1 255.255.255.0
undo dhcp select server
#
interface GigabitEthernet1/0/3
port link-mode route
description GigabitEthernet1/0/3 Interface-AP
ip address 172.16.2.1 255.255.255.0
#
interface GigabitEthernet1/0/4
port link-mode route
undo dhcp select server
#
interface GigabitEthernet1/0/5
port link-mode route
undo dhcp select server
#
interface GigabitEthernet1/0/6
port link-mode route
undo dhcp select server
#
interface GigabitEthernet1/0/7
port link-mode route
undo dhcp select server
#
interface GigabitEthernet1/0/8
port link-mode route
undo dhcp select server
#
interface GigabitEthernet1/0/9
port link-mode route
undo dhcp select server
#
interface GigabitEthernet1/0/10
port link-mode route
description 服务器
ip address 192.168.1.1 255.255.255.0
undo dhcp select server
#
interface GigabitEthernet1/0/11
port link-mode route
description GigabitEthernet1/0/11 Interface-ADSL
ip address 58.62.159.230 255.255.255.248
undo dhcp select server
#
object-policy ip Local-Trust
rule 0 pass
rule 0 comment 互通1
#
object-policy ip Trust-Local
rule 0 pass
rule 0 comment 互通
#
object-policy ip Trust-Untrust
rule 0 pass source-ip 内网 logging
#
security-zone name Local
#
security-zone name Trust
import interface GigabitEthernet1/0/0
#
security-zone name DMZ
import interface GigabitEthernet1/0/10
attack-defense apply policy 1
#
security-zone name Untrust
import interface GigabitEthernet1/0/1
#
security-zone name Management
import interface GigabitEthernet1/0/2
#
security-zone name ADSL
import interface GigabitEthernet1/0/11
#
security-zone name AP
import interface GigabitEthernet1/0/3
#
zone-pair security source Local destination Trust
object-policy apply ip Local-Trust
#
zone-pair security source Trust destination Local
object-policy apply ip Trust-Local
#
zone-pair security source Trust destination Untrust
object-policy apply ip Trust-Untrust
#
scheduler logfile size 16
#
line class aux
user-role network-operator
#
line class console
authentication-mode scheme
user-role network-admin
#
line class vty
user-role network-operator
#
line aux 0
user-role network-admin
#
line con 0
user-role network-admin
#
line vty 0 63
authentication-mode scheme
user-role network-admin
#
ip route-static 172.10.192.0 24 10.147.198.1
ip route-static 172.27.107.0 24 172.27.107.254
#
ssh server enable
#
acl basic 2003
rule 0 permit
#
domain system
#
aaa session-limit ftp 16
aaa session-limit telnet 16
aaa session-limit ssh 16
domain default enable system
#
role name level-0
description Predefined level-0 role
#
role name level-1
description Predefined level-1 role
#
role name level-2
description Predefined level-2 role
#
role name level-3
description Predefined level-3 role
#
role name level-4
description Predefined level-4 role
#
role name level-5
description Predefined level-5 role
#
role name level-6
description Predefined level-6 role
#
role name level-7
description Predefined level-7 role
#
role name level-8
description Predefined level-8 role
#
role name level-9
description Predefined level-9 role
#
role name level-10
description Predefined level-10 role
#
role name level-11
description Predefined level-11 role
#
role name level-12
description Predefined level-12 role
#
role name level-13
description Predefined level-13 role
#
role name level-14
description Predefined level-14 role
#
user-group system
#
local-user admin class manage
password hash $h$6$UbIhNnPevyKUwfpm$LqR3+yg1IjNct39MkOR0H0iQXLkYB3jMqM4vbAeoXOhbabIIFnjJPEGR00YiYA1Sz4LiY3FmEdru2fOLMb1shQ==
service-type ssh terminal https
authorization-attribute user-role level-3
authorization-attribute user-role network-admin
authorization-attribute user-role network-operator
#
ip https enable
#
attack-defense policy 1
scan detect level medium action drop logging
syn-flood action logging
ack-flood action logging
syn-ack-flood action logging
rst-flood action logging
fin-flood action logging
udp-flood action logging
icmp-flood action logging
icmpv6-flood action logging
dns-flood action logging
http-flood action logging
syn-flood detect ip 192.168.1.13
syn-flood detect ip 192.168.1.118
#
return

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明