• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

HCL无法使用

2021-07-01提问
  • 0关注
  • 1收藏,154浏览
粉丝:0人 关注:0人

问题描述:

HCL2.1.1和2.1.2安装完成后打开提示virtual box API是否有正确安装,vtrual box安装版本是5.2.30,华为模拟器正常使用,不知道为何华三的HCL用不了,麻烦帮忙解答下,急用,在线等,谢谢!!win7系统

最佳答案

Xcheng 九段
粉丝:51人 关注:1人

vbox版本用5.2.44的话,兼容hcl 2.1.2/2.1.1以及华为ensp目前的最新版本的。
如果单使用hcl的话,建议使用2.1.2版本以及配套的vbox 6.0版本即可。

暂无评论

5 个回答
粉丝:11人 关注:3人

只能重装一下virtual box试试了,如果还不行可以给pub.hcl@h3c.com发邮件反馈一下

暂无评论

zhiliao_57120 知了小白
粉丝:0人 关注:0人

这个virtual box安装过我2次了,华为的正常使用

暂无评论

zhiliao_57120 知了小白
粉丝:0人 关注:0人

谢谢!但5.2.44这个版本在度娘上下载都是扯蛋的,观念谷歌

暂无评论

粉丝:82人 关注:0人

您好,vbox版本用5.2.44

暂无评论

粉丝: 关注:

您好,请知:

模拟器无法使用,以下是排查要点,请参考:

1、在安装过程中需要安装virtual-box,使用自带的,如果有杀毒软件的提示,添加为白名单。

2、在安装过程中不要使用中文路径和中文系统名。

3、设置HCL和virtual-box的兼容性为win7看下。


暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明