• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
案例类型
搜索
取消
产品线
关键字
发布者
发布时间

WX3510H是否支持AC逃生功能

2018-07-30提问
  • 0关注
  • 0收藏,341浏览
粉丝:0人 关注:0人

问题描述:

AC在总部,AP在分部,总部和分部跑IPSEC VPN,当广域网链路发生故障或AC发生故障时,在线用户不掉线,可以继续访问本地资源,这个可以支持吗?

最佳答案

寂东 九段
粉丝:124人 关注:2人

配置remote ap 功能:

配置步骤

1. 配置AC

(1)      配置AC的接口

# 创建VLAN 100及其对应的VLAN接口,并为该接口配置IP地址192.1.0.1/16AP将获取该IP地址与AC建立CAPWAP隧道。

<AC> system-view

[AC] vlan 100

[AC-vlan100] quit

[AC] interface vlan-interface 100

[AC-Vlan-interface100] ip address 192.1.0.1 16

[AC-Vlan-interface100] quit

# 创建VLAN 200作为客户端接入的业务VLAN,并为该接口配置IP地址192.2.0.1/16,用于和无线客户端进行通信。

[AC] vlan 200

[AC-vlan200] quit

[AC] interface vlan-interface 200

[AC-Vlan-interface200] ip address 192.2.0.1 16

[AC-Vlan-interface200] quit

# 将与Switch相连的接口GigabitEthernet1/0/1的链路类型配置为Trunk,并允许VLAN 100VLAN 200通过。

[AC] interface gigabitethernet 1/0/1

[AC-GigabitEthernet1/0/1] port link-type trunk

[AC-GigabitEthernet1/0/1] port trunk permit vlan 100 200

[AC-GigabitEthernet1/0/1] quit

(2)      配置无线服务

# 创建无线服务模板1,并进入无线服务模板视图。

[AC] wlan service-template 1

# 配置SSIDservice

[AC-wlan-st-1] ssid service

# 配置VLAN 200的无线客户端的数据报文转发位置在AP上。

[AC-wlan-st-1] client forwarding-location ap vlan 200

# 开启无线服务模板。

[AC-wlan-st-1] service-template enable

[AC-wlan-st-1] quit

(3)      配置AP

# 创建手工AP,名称为officeap,型号为WA4320i-ACN,并配置序列号。

[AC] wlan ap officeap model WA4320i-ACN

[AC-wlan-ap-officeap] serial-id 219801A0T78159E09083

# 进入Radio 2视图。

[AC-wlan-ap-officeap] radio 2

# 将无线服务模板1绑定到Radio 2上,并绑定VLAN 200

[AC-wlan-ap-officeap-radio-2] service-template 1 vlan 200

# 开启Radio 2的射频功能。

[AC-wlan-ap-officeap-radio-2] radio enable

[AC-wlan-ap-officeap-radio-2] quit

# 开启Remote AP功能。

[AC-wlan-ap-officeap] hybrid-remote-ap enable

(4)      配置AP的配置文件

# AC上将配置文件apcfg.txt下发到AP

[AC-wlan-ap-officeap] map-configuration apcfg.txt

[AC-wlan-ap-officeap] quit

2. Switch的配置

(1)      配置Switch的接口

# 创建VLAN 100及其对应接口,并为该接口配置IP地址,用于转发ACAPCAPWAP隧道内的流量。

<Switch> system-view

[Switch] vlan 100

[Switch-vlan100] quit

[Switch] interface vlan-interface 100

[Switch-Vlan-interface100] ip address 192.1.0.2 16

[Switch-Vlan-interface100] quit

# 创建VLAN 200及其对应接口,并为该接口配置IP地址,用于和无线客户端进行通信。

[Switch] vlan 200

[Switch-vlan200] quit

[Switch] interface vlan-interface 200

[Switch-Vlan-interface200] ip address 192.2.0.2 16

[Switch-Vlan-interface200] quit

# 配置SwitchAC相连的接口GigabitEthernet1/0/1Trunk类型,并允许VLAN 100VLAN 200通过。

[Switch] interface gigabitethernet 1/0/1

[Switch-GigabitEthernet1/0/1] port link-type trunk

 [Switch-GigabitEthernet1/0/1] port trunk permit vlan 100 200

[Switch-GigabitEthernet1/0/1] quit

# 配置SwitchAP相连的接口GigabitEthernet1/0/2Trunk类型,禁止VLAN 1报文通过,允许VLAN 100VLAN 200通过,当前Trunk口的PVID100

[Switch] interface gigabitethernet 1/0/2

[Switch-GigabitEthernet1/0/2] port link-type trunk

[Switch-GigabitEthernet1/0/2] undo port trunk permit vlan 1

[Switch-GigabitEthernet1/0/2] port trunk permit vlan 100 200

[Switch-GigabitEthernet1/0/2] port trunk pvid vlan 100

[Switch-GigabitEthernet1/0/2] quit

(2)      配置DHCP服务

# 开启DHCP功能。

[Switch] dhcp enable

# 创建名为vlan100DHCP地址池,为AP动态分配网段为192.1.0.0/16,不参与自动分配的IP地址为192.1.0.1,网关地址为192.1.0.2IP地址。

[Switch] dhcp server ip-pool vlan100

[Switch-dhcp-pool-vlan100] network 192.1.0.0 mask 255.255.0.0

[Switch-dhcp-pool-vlan100] forbidden-ip 192.1.0.1

[Switch-dhcp-pool-vlan100] gateway-list 192.1.0.2

[Switch-dhcp-pool-vlan100] quit

# 创建名为vlan200DHCP地址池,为Client动态分配网段为192.2.0.0/16,不参与自动分配的IP地址为192.2.0.1,网关地址为192.2.0.2IP地址。

[Switch] dhcp server ip-pool vlan200

[Switch-dhcp-pool-vlan200] network 192.2.0.0 mask 255.255.0.0

[Switch-dhcp-pool-vlan200] forbidden-ip 192.2.0.1

[Switch-dhcp-pool-vlan200] gateway-list 192.2.0.2

[Switch-dhcp-pool-vlan200] quit

3. apcfg.txt的配置

说明

apcfg.txt的内容,要求为文本文件,按照命令行配置的顺序编写文本文件上传至AC即可,ACAP关联后,通过map-configuration命令下发至AP生效。从而完成对AP的配置。

 

# apcfg.txt配置文件为:

system-view

vlan 200

interface GigabitEthernet 1/0/1

port link-type trunk

port trunk permit vlan 200

3.4  验证配置

APAC间的隧道断开后,客户端将保持在线状态,AP能够继续转发客户端流量

暂无评论

1 个回答
粉丝:29人 关注:4人

支持remote ap功能,AC故障后,AP本地转发依然可以保证接入,具体参考官网配置指导手册

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明