• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
案例类型
搜索
取消
产品线
关键字
发布者
发布时间

S5820V2-54QS-GE

2017-09-17提问
  • 0关注
  • 0收藏,1123浏览
粉丝:0人 关注:0人

问题描述:

er

 我配置了 g1/0/10 q1/0/11为汇聚 能正常访问 但日志中显示错误配置

端口配置信息如下:

#

interface GigabitEthernet1/0/10

 port link-mode bridge

 port access vlan 2

 combo enable fiber

 port link-aggregation group 1

#

interface GigabitEthernet1/0/11

 port link-mode bridge

 port access vlan 2

 combo enable fiber

port link-aggregation group 1

#

组网及组网描述:

#

 version 7.1.075, Alpha 7571

#

 sysname H3C

#

 irf mac-address persistent timer

 irf auto-update enable

 undo irf link-delay

 irf member 1 priority 1

#

 lldp global enable

#

 system-working-mode standard

 xbar load-single

 password-recovery enable

 lpu-type f-series

#

vlan 1

#

vlan 2 to 3

#

 stp global enable

#

dhcp server ip-pool vlan2

 gateway-list 192.168.17.1

 network 192.168.17.0 mask 255.255.255.0

 address range 192.168.17.51 192.168.17.254

 dns-list 114.114.114.114 8.8.8.8

#

dhcp server ip-pool vlan3

 gateway-list 192.168.18.1

 network 192.168.18.0 mask 255.255.255.0

 address range 192.168.18.51 192.168.18.254

 dns-list 114.114.114.114 8.8.8.8

#

interface Bridge-Aggregation1

 port access vlan 2

#

interface Bridge-Aggregation2

 port access vlan 3

#

interface Bridge-Aggregation3

#

interface Bridge-Aggregation4

#

interface NULL0

#

interface Vlan-interface1

 ip address 192.168.16.2 255.255.255.0

#

interface Vlan-interface2

 ip address 192.168.17.1 255.255.255.0

#

interface Vlan-interface3

 ip address 192.168.18.1 255.255.255.0

#

interface FortyGigE1/0/53

 port link-mode bridge

 port access vlan 3

 port link-aggregation group 2

#

interface FortyGigE1/0/54

 port link-mode bridge

 port access vlan 3

#

interface GigabitEthernet1/0/1

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/2

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/3

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/4

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/5

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/6

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/7

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/8

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/9

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/10

 port link-mode bridge

 port access vlan 2

 combo enable fiber

 port link-aggregation group 1

#

interface GigabitEthernet1/0/11

 port link-mode bridge

 port access vlan 2

 combo enable fiber

#

interface GigabitEthernet1/0/12

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/13

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/14

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/15

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/16

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/17

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/18

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/19

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/20

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/21

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/22

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/23

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/24

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/25

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/26

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/27

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/28

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/29

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/30

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/31

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/32

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/33

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/34

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/35

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/36

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/37

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/38

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/39

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/40

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/41

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/42

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/43

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/44

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/45

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/46

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/47

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/48

 port link-mode bridge

 combo enable fiber

#

interface M-GigabitEthernet0/0/0

#

interface Ten-GigabitEthernet1/0/49

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet1/0/50

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet1/0/51

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet1/0/52

 port link-mode bridge

 combo enable fiber

#

 scheduler logfile size 16

#

line class aux

 user-role network-operator

#

line class console

 user-role network-admin

#

line class tty

 user-role network-operator

#

line class vty

 user-role network-operator

#

line aux 0

 user-role network-operator

#

line con 0

 user-role network-admin

#

line vty 0 63

 user-role network-operator

#

radius scheme system

 user-name-format without-domain

#

domain system

#

 domain default enable system

#

role name level-0

 description Predefined level-0 role

#

role name level-1

 description Predefined level-1 role

#

role name level-2

 description Predefined level-2 role

#

role name level-3

 description Predefined level-3 role

#

role name level-4

 description Predefined level-4 role

#

role name level-5

 description Predefined level-5 role

#

role name level-6

 description Predefined level-6 role

#

role name level-7

 description Predefined level-7 role

#

role name level-8

 description Predefined level-8 role

#

role name level-9

 description Predefined level-9 role

#

role name level-10

 description Predefined level-10 role

#

role name level-11

 description Predefined level-11 role

#

role name level-12

 description Predefined level-12 role

#

role name level-13

 description Predefined level-13 role

#

role name level-14

 description Predefined level-14 role

#

user-group system

#

local-user admin class manage

 password hash $h$6$A5LUCInKWgtqT+CE$N9qa5Smvou9j79PIpMBILf//ywZa8BhTseKEKleRJRWGBMptHhIKV20UjUZm8m0j/JXpGKRFIccaLgongXQ/HQ==

 service-type http

 authorization-attribute user-role network-admin

 authorization-attribute user-role network-operator

#

 ip http enable

#

return


最佳答案

zhiliao_21435 知了小白
粉丝:0人 关注:0人

对端


[test2]dis vlan

 Total VLANs: 1

 The VLANs include:

 1(default)

[test2]dis link-agg verbose

Loadsharing Type: Shar -- Loadsharing, NonS -- Non-Loadsharing

Port: A -- Auto

Port Status: S -- Selected, U -- Unselected, I -- Individual

Flags:  A -- LACP_Activity, B -- LACP_Timeout, C -- Aggregation,

        D -- Synchronization, E -- Collecting, F -- Distributing,

        G -- Defaulted, H -- Expired


Aggregate Interface: Bridge-Aggregation1

Aggregation Mode: Static

Loadsharing Type: Shar

  Port             Status  Priority Oper-Key

--------------------------------------------------------------------------------

  GE1/0/1          S       32768    1

  GE1/0/2          S       32768    1


本端

[test1]dis vlan 2

 VLAN ID: 2

 VLAN type: Static

 Route interface: Configured

 IPv4 address: 192.168.17.1

 IPv4 subnet mask: 255.255.255.0

 Description: VLAN 0002

 Name: VLAN 0002

 Tagged ports:   None

 Untagged ports:

    Bridge-Aggregation1

    GigabitEthernet1/0/10         GigabitEthernet1/0/11

[test1]dis vlan 3

 VLAN ID: 3

 VLAN type: Static

 Route interface: Configured

 IPv4 address: 192.168.18.1

 IPv4 subnet mask: 255.255.255.0

 Description: VLAN 0003

 Name: VLAN 0003

 Tagged ports:   None

 Untagged ports:

    Bridge-Aggregation2

    FortyGigE1/0/53               FortyGigE1/0/54


[test1]dis link-agg verbose

Loadsharing Type: Shar -- Loadsharing, NonS -- Non-Loadsharing

Port: A -- Auto

Port Status: S -- Selected, U -- Unselected, I -- Individual

Flags:  A -- LACP_Activity, B -- LACP_Timeout, C -- Aggregation,

        D -- Synchronization, E -- Collecting, F -- Distributing,

        G -- Defaulted, H -- Expired


Aggregate Interface: Bridge-Aggregation1

Aggregation Mode: Static

Loadsharing Type: Shar

  Port             Status  Priority Oper-Key

--------------------------------------------------------------------------------

  GE1/0/10         U       32768    1

  GE1/0/11         U       32768    1


Aggregate Interface: Bridge-Aggregation2

Aggregation Mode: Static

Loadsharing Type: Shar

  Port             Status  Priority Oper-Key

--------------------------------------------------------------------------------

  FGE1/0/53        U       32768    2

  FGE1/0/54        U       32768    2

Aggregate Interface: Bridge-Aggregation3

Aggregation Mode: Static

Loadsharing Type: Shar


Aggregate Interface: Bridge-Aggregation4

Aggregation Mode: Static

Loadsharing Type: Shar


另外 按照一楼所说 关闭lldp

undo lldp global enable

就不报错了

暂无评论

2 个回答
粉丝:4人 关注:2人

log已经提示了,LLDP检测到两端PVID不一致。

可以把LLDP关闭了再看看

暂无评论

粉丝:3人 关注:0人

1、首先是配置太多,一些无效的配置不要粘贴进来,看着好累。端口聚合组的状态没有体现命令

应该用dis vlan 2,dis  vlan 3 ,然后是dis link-agg verbose

2、其次错误信息在53也有,发现接口配置了access 3,但是接口54没有配置聚合组为group 3,再有几句是group1,那个g1/0/11好像也没有配置group 1 ,

3、最后本端的配置和对端的配置都要有啊。

友情提示:以上纯属个人见解,因能力有限,如有造成楼主烦恼的地方还请见谅;以上意见仅供参考,如出现任何不良后果本人一概不承担责任!希望能帮助你一点点


暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明