• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

msr 56-60三条宽带只有一条能用。

2020-09-14提问
  • 0关注
  • 1收藏,302浏览
粉丝:0人 关注:1人

问题描述:

现有3条带宽,都接入路由,只有其中一条能用。是不是要做负载均衡之类的,做的话应该在哪里做,官方文档没有找到。

最佳答案

已采纳
粉丝: 关注:

您好,请知:

关于多条宽带的接入,以下是部署要点,请参考:

1、分别配置与外网的互联及接入,比如PPPOE、DHCP、静态接入。

2、分配配置路由指向到外网,由于是多条宽带,注意配置路由优先级来实现主备。

3、针对特定业务走特定出口,可配置策略路由来实现。

4、如有需求实现故障自动切换,可部署NQA或BFD检测。

5、另外可以逐条宽带的测试上网情况,先确保单条都可以上网。

是默认接3条只会生效1条么?如果想3条一起用应该怎么做?

zhiliao_ucrt4 发表时间:2020-09-14

您好,可以三个同时用的呀,有可能现场的路由来回路径不一致导致的。

得闲饮茶013 发表时间:2020-09-14

[BEGIN] 2020/9/14 14:17:42 <Route <Router>dis cu # version 7.1.064, Release 0707P16 # sysname Router # telnet server enable # dialer-group 1 rule ip permit dialer-group 2 rule ip permit dialer-group 3 rule ip permit # dhcp enable # lldp global enable # password-recovery enable # vlan 1 # controller Cellular2/0/0 # interface Bridge-Aggregation1 # interface Bridge-Aggregation3 # interface Dialer1 description dianxin-1 mtu 1400 ppp chap password cipher $c$3$fELaZt422HYtmmuAZtzbcGvIso38XmTMoA== ppp chap user 07521200332591@163.gd ppp ipcp dns admit-any ppp ipcp dns request ppp pap local-user 07521200332591@163.gd password cipher $c$3$HiLyk2/YIcWVZ62yrOv5cOzeBX8peTJIaQ== dialer bundle enable dialer-group 1 dialer timer idle 0 ip address ppp-negotiate tcp mss 1024 nat outbound # interface Dialer2 description dianxin-2 mtu 1400 ppp chap password cipher $c$3$rAFiQ0S9W08TqjZNAsMxIKLAlJzllA6cvgDR ppp chap user 07521200327718@163.gd ppp ipcp dns admit-any ppp ipcp dns request ppp pap local-user 07521200327718@163.gd password cipher $c$3$I+OuRnDjjfo+xRl7rNtYL+J5Z38Eelaoah+M dialer bundle enable dialer-group 2 dialer timer idle 0 ip address ppp-negotiate tcp mss 1024 nat outbound # interface Dialer3 description dianxin-3 mtu 1400 ppp chap password cipher $c$3$2pnNCumKW1M18TJOTza5WWPNthwAxJojqHZ6 ppp chap user 0752120033576@163.gd ppp ipcp dns admit-any ppp ipcp dns request dialer bundle enable dialer-group 3 dialer timer idle 0 ip address ppp-negotiate tcp mss 1024 nat outbound # interface NULL0 # interface GigabitEthernet2/0/0 port link-mode route combo enable copper mtu 1400 tcp mss 1024 nat outbound pppoe-client dial-bundle-number 1 # interface GigabitEthernet2/0/1 port link-mode route combo enable copper mtu 1400 tcp mss 1024 nat outbound pppoe-client dial-bundle-number 2 # interface GigabitEthernet2/0/2 port link-mode route combo enable copper ip address 172.16.1.1 255.255.255.0 # interface GigabitEthernet2/0/3 port link-mode route combo enable copper # interface GigabitEthernet2/0/4 port link-mode route combo enable copper # interface GigabitEthernet2/0/5 port link-mode route combo enable copper # interface GigabitEthernet2/0/6 port link-mode route combo enable copper mtu 1400 tcp mss 1024 nat outbound pppoe-client dial-bundle-number 3 # interface GigabitEthernet2/0/7 port link-mode route combo enable copper mtu 1400 ip address 192.168.10.1 255.255.255.0 tcp mss 1024 # interface GigabitEthernet2/0/8 port link-mode route combo enable copper # interface GigabitEthernet2/0/9 port link-mode route combo enable copper # interface M-GigabitEthernet0 ip address 10.10.10.1 255.255.255.0 # scheduler logfile size 16 # line class console user-role network-admin # line class tty user-role network-operator # line class vty user-role network-operator # line con 0 user-role network-admin # line vty 0 4 authentication-mode scheme user-role network-operator # line vty 5 63 user-role network-operator # ip route-static 0.0.0.0 0 Dialer1 ip route-static 0.0.0.0 0 Dialer2 ip route-static 0.0.0.0 0 Dialer3 ip route-static 192.168.48.0 21 172.16.1.2 # acl basic 2000 rule 0 permit source 0.0.2.0 255.255.248.0 # domain system # domain default enable system # role name level-0 description Predefined level-0 role # role name level-1 description Predefined level-1 role # role name level-2 description Predefined level-2 role # role name level-3 description Predefined level-3 role # role name level-4 description Predefined level-4 role # role name level-5 description Predefined level-5 role # role name level-6 description Predefined level-6 role # role name level-7 description Predefined level-7 role # role name level-8 description Predefined level-8 role # role name level-9 description Predefined level-9 role # role name level-10 description Predefined level-10 role # role name level-11 description Predefined level-11 role # role name level-12 description Predefined level-12 role # role name level-13 description Predefined level-13 role # role name level-14 description Predefined level-14 role # user-group system # local-user admin class manage password hash $h$6$94sRGUOsewKmEmIz$3ovyzuFBvli3JnU6tegP5qJfHxUSEy5F1JlUs9Evk92qDsiz32VGuk2SvN4ZQpASDkkdFJRs1N325kUZA8TZoQ== service-type telnet http https authorization-attribute user-role level-15 authorization-attribute user-role network-operator # ip https enable # return <Router> dis int <Router>dis interface b <Router>dis interface Bri <Router>dis interface Bridge-Aggregation <Router>dis interface brief Brief information on interfaces in route mode: Link: ADM - administratively down; Stby - standby Protocol: (s) - spoofing Interface Link Protocol Primary IP Description Dia1 UP DOWN -- dianxin-1 Dia2 UP UP 100.64.112.55 dianxin-2 Dia3 UP DOWN -- dianxin-3 GE2/0/0 UP UP -- GE2/0/1 UP UP -- GE2/0/2 UP UP 172.16.1.1 GE2/0/3 DOWN DOWN -- GE2/0/4 DOWN DOWN -- GE2/0/5 DOWN DOWN -- GE2/0/6 UP UP -- GE2/0/7 DOWN DOWN 192.168.10.1 GE2/0/8 DOWN DOWN -- GE2/0/9 DOWN DOWN -- InLoop0 UP UP(s) -- MGE0 DOWN DOWN 10.10.10.1 NULL0 UP UP(s) -- REG0 UP -- -- Brief information on interfaces in bridge mode: Link: ADM - administratively down; Stby - standby Speed: (a) - auto <Router>sys System View: return to User View with Ctrl+Z. [Router]int d [Router]int Dialer 1 [Router-Dialer1]dis this # interface Dialer1 description dianxin-1 mtu 1400 ppp chap password cipher $c$3$fELaZt422HYtmmuAZtzbcGvIso38XmTMoA== ppp chap user 07521200332591@163.gd ppp ipcp dns admit-any ppp ipcp dns request ppp pap local-user 07521200332591@163.gd password cipher $c$3$HiLyk2/YIcWVZ62yrOv5cOzeBX8peTJIaQ== dialer bundle enable dialer-group 1 dialer timer idle 0 ip address ppp-negotiate tcp mss 1024 nat outbound # return [Router-Dialer1]quit [Router]int d [Router]int Dialer 3 [Router-Dialer3]dis this # interface Dialer3 description dianxin-3 mtu 1400 ppp chap password cipher $c$3$2pnNCumKW1M18TJOTza5WWPNthwAxJojqHZ6 ppp chap user 0752120033576@163.gd ppp ipcp dns admit-any ppp ipcp dns request dialer bundle enable dialer-group 3 dialer timer idle 0 ip address ppp-negotiate tcp mss 1024 nat outbound # return [Router-Dialer3]quit [Router]int d [Router]int Dialer 2 [Router-Dialer2]dis this # interface Dialer2 description dianxin-2 mtu 1400 ppp chap password cipher $c$3$rAFiQ0S9W08TqjZNAsMxIKLAlJzllA6cvgDR ppp chap user 07521200327718@163.gd ppp ipcp dns admit-any ppp ipcp dns request ppp pap local-user 07521200327718@163.gd password cipher $c$3$I+OuRnDjjfo+xRl7rNtYL+J5Z38Eelaoah+M dialer bundle enable dialer-group 2 dialer timer idle 0 ip address ppp-negotiate tcp mss 1024 nat outbound # return [Router-Dialer2] [Router-Dialer2]int g2/0/0 [Router-GigabitEthernet2/0/0]dis this # interface GigabitEthernet2/0/0 port link-mode route combo enable copper mtu 1400 tcp mss 1024 nat outbound pppoe-client dial-bundle-number 1 # return [Router-GigabitEthernet2/0/0]int g2/0/6 [Router-GigabitEthernet2/0/6]dis this # interface GigabitEthernet2/0/6 port link-mode route combo enable copper mtu 1400 tcp mss 1024 nat outbound pppoe-client dial-bundle-number 3 # return [Router-GigabitEthernet2/0/6]int g2/0/1 [Router-GigabitEthernet2/0/1]dis this # interface GigabitEthernet2/0/1 port link-mode route combo enable copper mtu 1400 tcp mss 1024 nat outbound pppoe-client dial-bundle-number 2 # return [END] 2020/9/14 14:19:13

zhiliao_ucrt4 发表时间:2020-09-14

下面是配置,这个问题应该是哪里

zhiliao_ucrt4 发表时间:2020-09-14

您好,看到了默认路由这里有三条优先级一样的ip route-static 0.0.0.0 0 Dialer1 ip route-static 0.0.0.0 0 Dialer2 ip route-static 0.0.0.0 0 Dialer3 尝试给2和3的加个优先级100,120看下是否可以。

得闲饮茶013 发表时间:2020-09-14

这种是做主备的形式么?

zhiliao_ucrt4 发表时间:2020-09-14

您好,在路由上是主备。可以使用策略路由让相应的业务走相应的出口。

得闲饮茶013 发表时间:2020-09-14
2 个回答
粉丝:87人 关注:1人

路由器没有专业的负载均衡

路由器一般是推荐做PBR的


基于报文源地址的转发策略路由配置举例

1. 组网需求

通过策略路由控制从Router A的以太网接口GigabitEthernet1/0/1接收的报文:

·     源地址为192.168.10.2的报文以4.1.1.2/24作为下一跳IP地址;

·     其它源地址的报文以5.1.1.2/24作为下一跳IP地址;

·     保证Router B和Router C之间路由完全不可达。

2. 组网图

图1-4 基于报文源地址的转发策略路由的配置举例组网图

 

 

3. 配置步骤

配置前请确保Router B和Host A/Host B,Router C和Host A/Host B之间路由可达。

(1)     配置Router A

# 配置接口GigabitEthernet1/0/2和GigabitEthernet1/0/3的IP地址。

<RouterA> system-view

[RouterA] interface gigabitethernet 1/0/2

[RouterA-GigabitEthernet1/0/2] ip address 4.1.1.1 24

[RouterA-GigabitEthernet1/0/2] quit

[RouterA] interface gigabitethernet 1/0/3

[RouterA-GigabitEthernet1/0/3] ip address 5.1.1.1 24

[RouterA-GigabitEthernet1/0/3] quit

# 定义访问控制列表ACL 2000,用来匹配源地址为192.168.10.2的报文。

[RouterA] acl basic 2000

[RouterA-acl-ipv4-basic-2000] rule 10 permit source 192.168.10.2 0

[RouterA-acl-ipv4-basic-2000] quit

# 定义0号节点,指定所有源地址为192.168.10.2的报文的下一跳为4.1.1.2。

[RouterA] policy-based-route aaa permit node 0

[RouterA-pbr-aaa-0] if-match acl 2000

[RouterA-pbr-aaa-0] apply next-hop 4.1.1.2

[RouterA-pbr-aaa-0] quit

[RouterA] policy-based-route aaa permit node 1

[RouterA-pbr-aaa-1] apply next-hop 5.1.1.2

[RouterA-pbr-aaa-1] quit

# 在以太网接口GigabitEthernet1/0/1上应用转发策略路由,处理此接口接收的报文。

[RouterA] interface gigabitethernet 1/0/1

[RouterA-GigabitEthernet1/0/1] ip address 192.168.10.1 24

[RouterA-GigabitEthernet1/0/1] ip policy-based-route aaa

[RouterA-GigabitEthernet1/0/1] quit

4. 验证配置

从Host A上ping Router B,结果成功。

从Host B上ping Router B,结果失败。

从Host A上ping Router C,结果失败。

从Host B上ping Router C,结果成功。

以上结果可证明:从Router A的以太网接口GigabitEthernet1/0/1接收的源地址为192.168.10.2的报文的下一跳为4.1.1.2,所以Host A能ping通Router B,源地址为192.168.10.3的下一跳5.1.1.2,所以Host B能ping通Router C,由此表明策略路由设置成功。

粉丝:0人 关注:1人

[BEGIN] 2020/9/14 14:17:42
<Route
<Router>dis cu
#
version 7.1.064, Release 0707P16
#
sysname Router
#
telnet server enable
#
dialer-group 1 rule ip permit
dialer-group 2 rule ip permit
dialer-group 3 rule ip permit
#
dhcp enable
#
lldp global enable
#
password-recovery enable
#
vlan 1
#
controller Cellular2/0/0
#
interface Bridge-Aggregation1
#
interface Bridge-Aggregation3
#
interface Dialer1
description dianxin-1
mtu 1400
ppp chap password cipher $c$3$fELaZt422HYtmmuAZtzbcGvIso38XmTMoA==
ppp chap user 07521200332591@163.gd
ppp ipcp dns admit-any
ppp ipcp dns request
ppp pap local-user 07521200332591@163.gd password cipher $c$3$HiLyk2/YIcWVZ62yrOv5cOzeBX8peTJIaQ==
dialer bundle enable
dialer-group 1
dialer timer idle 0
ip address ppp-negotiate
tcp mss 1024
nat outbound
#
interface Dialer2
description dianxin-2
mtu 1400
ppp chap password cipher $c$3$rAFiQ0S9W08TqjZNAsMxIKLAlJzllA6cvgDR
ppp chap user 07521200327718@163.gd
ppp ipcp dns admit-any
ppp ipcp dns request
ppp pap local-user 07521200327718@163.gd password cipher $c$3$I+OuRnDjjfo+xRl7rNtYL+J5Z38Eelaoah+M
dialer bundle enable
dialer-group 2
dialer timer idle 0
ip address ppp-negotiate
tcp mss 1024
nat outbound
#
interface Dialer3
description dianxin-3
mtu 1400
ppp chap password cipher $c$3$2pnNCumKW1M18TJOTza5WWPNthwAxJojqHZ6
ppp chap user 0752120033576@163.gd
ppp ipcp dns admit-any
ppp ipcp dns request
dialer bundle enable
dialer-group 3
dialer timer idle 0
ip address ppp-negotiate
tcp mss 1024
nat outbound
#
interface NULL0
#
interface GigabitEthernet2/0/0
port link-mode route
combo enable copper
mtu 1400
tcp mss 1024
nat outbound
pppoe-client dial-bundle-number 1
#
interface GigabitEthernet2/0/1
port link-mode route
combo enable copper
mtu 1400
tcp mss 1024
nat outbound
pppoe-client dial-bundle-number 2
#
interface GigabitEthernet2/0/2
port link-mode route
combo enable copper
ip address 172.16.1.1 255.255.255.0
#
interface GigabitEthernet2/0/3
port link-mode route
combo enable copper
#
interface GigabitEthernet2/0/4
port link-mode route
combo enable copper
#
interface GigabitEthernet2/0/5
port link-mode route
combo enable copper
#
interface GigabitEthernet2/0/6
port link-mode route
combo enable copper
mtu 1400
tcp mss 1024
nat outbound
pppoe-client dial-bundle-number 3
#
interface GigabitEthernet2/0/7
port link-mode route
combo enable copper
mtu 1400
ip address 192.168.10.1 255.255.255.0
tcp mss 1024
#
interface GigabitEthernet2/0/8
port link-mode route
combo enable copper
#
interface GigabitEthernet2/0/9
port link-mode route
combo enable copper
#
interface M-GigabitEthernet0
ip address 10.10.10.1 255.255.255.0
#
scheduler logfile size 16
#
line class console
user-role network-admin
#
line class tty
user-role network-operator
#
line class vty
user-role network-operator
#
line con 0
user-role network-admin
#
line vty 0 4
authentication-mode scheme
user-role network-operator
#
line vty 5 63
user-role network-operator
#
ip route-static 0.0.0.0 0 Dialer1
ip route-static 0.0.0.0 0 Dialer2
ip route-static 0.0.0.0 0 Dialer3
ip route-static 192.168.48.0 21 172.16.1.2
#
acl basic 2000
rule 0 permit source 0.0.2.0 255.255.248.0
#
domain system
#
domain default enable system
#
role name level-0
description Predefined level-0 role
#
role name level-1
description Predefined level-1 role
#
role name level-2
description Predefined level-2 role
#
role name level-3
description Predefined level-3 role
#
role name level-4
description Predefined level-4 role
#
role name level-5
description Predefined level-5 role
#
role name level-6
description Predefined level-6 role
#
role name level-7
description Predefined level-7 role
#
role name level-8
description Predefined level-8 role
#
role name level-9
description Predefined level-9 role
#
role name level-10
description Predefined level-10 role
#
role name level-11
description Predefined level-11 role
#
role name level-12
description Predefined level-12 role
#
role name level-13
description Predefined level-13 role
#
role name level-14
description Predefined level-14 role
#
user-group system
#
local-user admin class manage
password hash $h$6$94sRGUOsewKmEmIz$3ovyzuFBvli3JnU6tegP5qJfHxUSEy5F1JlUs9Evk92qDsiz32VGuk2SvN4ZQpASDkkdFJRs1N325kUZA8TZoQ==
service-type telnet http https
authorization-attribute user-role level-15
authorization-attribute user-role network-operator
#
ip https enable
#
return
<Router> dis int
<Router>dis interface b
<Router>dis interface Bri
<Router>dis interface Bridge-Aggregation
<Router>dis interface brief
Brief information on interfaces in route mode:
Link: ADM - administratively down; Stby - standby
Protocol: (s) - spoofing
Interface Link Protocol Primary IP Description
Dia1 UP DOWN -- dianxin-1
Dia2 UP UP 100.64.112.55 dianxin-2
Dia3 UP DOWN -- dianxin-3
GE2/0/0 UP UP --
GE2/0/1 UP UP --
GE2/0/2 UP UP 172.16.1.1
GE2/0/3 DOWN DOWN --
GE2/0/4 DOWN DOWN --
GE2/0/5 DOWN DOWN --
GE2/0/6 UP UP --
GE2/0/7 DOWN DOWN 192.168.10.1
GE2/0/8 DOWN DOWN --
GE2/0/9 DOWN DOWN --
InLoop0 UP UP(s) --
MGE0 DOWN DOWN 10.10.10.1
NULL0 UP UP(s) --
REG0 UP -- --

Brief information on interfaces in bridge mode:
Link: ADM - administratively down; Stby - standby
Speed: (a) - auto
<Router>sys
System View: return to User View with Ctrl+Z.
[Router]int d
[Router]int Dialer 1
[Router-Dialer1]dis this
#
interface Dialer1
description dianxin-1
mtu 1400
ppp chap password cipher $c$3$fELaZt422HYtmmuAZtzbcGvIso38XmTMoA==
ppp chap user 07521200332591@163.gd
ppp ipcp dns admit-any
ppp ipcp dns request
ppp pap local-user 07521200332591@163.gd password cipher $c$3$HiLyk2/YIcWVZ62yrOv5cOzeBX8peTJIaQ==
dialer bundle enable
dialer-group 1
dialer timer idle 0
ip address ppp-negotiate
tcp mss 1024
nat outbound
#
return
[Router-Dialer1]quit
[Router]int d
[Router]int Dialer 3
[Router-Dialer3]dis this
#
interface Dialer3
description dianxin-3
mtu 1400
ppp chap password cipher $c$3$2pnNCumKW1M18TJOTza5WWPNthwAxJojqHZ6
ppp chap user 0752120033576@163.gd
ppp ipcp dns admit-any
ppp ipcp dns request
dialer bundle enable
dialer-group 3
dialer timer idle 0
ip address ppp-negotiate
tcp mss 1024
nat outbound
#
return
[Router-Dialer3]quit
[Router]int d
[Router]int Dialer 2
[Router-Dialer2]dis this
#
interface Dialer2
description dianxin-2
mtu 1400
ppp chap password cipher $c$3$rAFiQ0S9W08TqjZNAsMxIKLAlJzllA6cvgDR
ppp chap user 07521200327718@163.gd
ppp ipcp dns admit-any
ppp ipcp dns request
ppp pap local-user 07521200327718@163.gd password cipher $c$3$I+OuRnDjjfo+xRl7rNtYL+J5Z38Eelaoah+M
dialer bundle enable
dialer-group 2
dialer timer idle 0
ip address ppp-negotiate
tcp mss 1024
nat outbound
#
return
[Router-Dialer2]
[Router-Dialer2]int g2/0/0
[Router-GigabitEthernet2/0/0]dis this
#
interface GigabitEthernet2/0/0
port link-mode route
combo enable copper
mtu 1400
tcp mss 1024
nat outbound
pppoe-client dial-bundle-number 1
#
return
[Router-GigabitEthernet2/0/0]int g2/0/6
[Router-GigabitEthernet2/0/6]dis this
#
interface GigabitEthernet2/0/6
port link-mode route
combo enable copper
mtu 1400
tcp mss 1024
nat outbound
pppoe-client dial-bundle-number 3
#
return
[Router-GigabitEthernet2/0/6]int g2/0/1
[Router-GigabitEthernet2/0/1]dis this
#
interface GigabitEthernet2/0/1
port link-mode route
combo enable copper
mtu 1400
tcp mss 1024
nat outbound
pppoe-client dial-bundle-number 2
#
return

[END] 2020/9/14 14:19:13


编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明