• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

交换机vlan-mapping配置

2019-03-29 发表
  • 1关注
  • 2收藏,1029浏览
李欣 九段
粉丝:13人 关注:0人

组网及说明

PC1--5-S5560-6----15-S5130-16----PC2

实现PC间正常互访

问题描述

PC1S5560划分在vlan10下,在经过S513015vlan mapping映射为vlan1000

PC1192.168.200.1/24;

PC2192.168.200.2/24;

S5130SVI1000地址为192.168.200.3/24


过程分析

ICMP报文上送cpuvlan-mapping动作之前  

解决方法

S5130配置:

interface GigabitEthernet1/0/15

port link-type trunk

port trunk permit vlan  10 1000

vlan mapping 10 translated-vlan 1000

#

interface GigabitEthernet1/0/16

port access vlan 1000

poe enable

#

S5500配置:

interface GigabitEthernet1/0/5

port link-mode bridge

port access vlan 10

#

interface GigabitEthernet1/0/6

port link-mode bridge

port link-type trunk

port trunk permit vlan  10

实验结果:

1PC1上可以学习到PC2SVI1000arp;可以正常访问PC2

<S5130>dis arp

192.168.200.2   5cdd-70c1-ef51 --         GE2/6/1                  20    D   

192.168.200.3   741f-4a84-aae2 --         GE2/6/1                  5     D   

2PC2访问不了S5130SVI1000ICMP报文上送cpuvlan-mapping动作之前

0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作