Print

iMC和U-Center1.0 是否涉及漏洞CVE-2023-31122

2023-11-22 发表

漏洞相关信息

CVE-2023-31122
关于Apache HTTP Server存在越界读取漏洞的预警通报
iMC和U-Center1.0

漏洞描述

        经监测发现,Apache HTTP Server存在越界读取漏洞(CVE-2023-31122),该漏洞存在于Apache HTTP Server的 mod_macro模块中,由于在处理超长的宏时,不会添加空字节终 止符,导致越界读取,从而导致崩溃。现将漏洞情况、影响范围以及工作提示通报如下:

1、漏洞基本情况

Apache HTTP Server是Apache软件基金会的一个开放源代码的网页服务器,由于其具有跨平台性和安全性,被广泛使用,它是最流行的 Web 服务器端软件之一。

2、漏洞影响范围 

Apache HTTP Server <= 2.4.57

3、漏洞修复建议 

目前官方已经发布了解决此漏洞的相关补丁,建议受影响用户升级至安全版本

漏洞解决方案

iMC和U-Center1.0 产品未使用对应功能而不涉及该漏洞