SW1
vlan batch 2 to 5 200 to 201 999
# stp instance 1 root primary stp instance 2 root secondary
# stp region-configuration
region-name a
instance 1 vlan 2 to 3 200
instance 2 vlan 4 to 5
active region-configuration
# interface Vlanif2
ip address 192.168.2.253 255.255.255.0
vrrp vrid 2 virtual-ip 192.168.2.254 vrrp vrid 2 priority 105
# interface Vlanif3
ip address 192.168.3.253 255.255.255.0
vrrp vrid 3 virtual-ip 192.168.3.254 vrrp vrid 3 priority 105
# interface Vlanif4
ip address 192.168.4.253 255.255.255.0
vrrp vrid 4 virtual-ip 192.168.4.254
# interface Vlanif5
ip address 192.168.5.253 255.255.255.0
vrrp vrid 5 virtual-ip 192.168.5.254
# interface Eth-Trunk2 port link-type trunk
port trunk allow-pass vlan 2 to 5 30 200 to 202 300 999
mode lacp-static
# interface GigabitEthernet0/0/1
port link-type trunk port trunk allow-pass vlan 200 999
# interface GigabitEthernet0/0/2 eth-trunk 2
# interface GigabitEthernet0/0/3 eth-trunk 2
# interface GigabitEthernet0/0/4
port link-type access port default vlan 201
# interface GigabitEthernet0/0/5
port link-type trunk
port trunk allow-pass vlan 2 to 3 999
# interface GigabitEthernet0/0/6
port link-type trunk port trunk allow-pass vlan 4 to 5 999
---------------------------------------------------------------------------
SW2
vlan batch 2 to 5 200 999
# stp instance 1 root secondary
stp instance 2 root primary
# stp region-configuration
region-name a
instance 1 vlan 2 to 3 200
instance 2 vlan 4 to 5
active region-configuration
# interface Vlanif2
ip address 192.168.2.252 255.255.255.0
vrrp vrid 2 virtual-ip 192.168.2.254
# interface Vlanif3
ip address 192.168.3.252 255.255.255.0
vrrp vrid 3 virtual-ip 192.168.3.254
# interface Vlanif4
ip address 192.168.4.252 255.255.255.0
vrrp vrid 4 virtual-ip 192.168.4.254 vrrp vrid 4 priority 105
# interface Vlanif5
ip address 192.168.5.252 255.255.255.0
vrrp vrid 5 virtual-ip 192.168.5.254 vrrp vrid 5 priority 105
# interface Eth-Trunk2
port link-type trunk
port trunk allow-pass vlan 2 to 5 200 to 202 300 999
mode lacp-static
# interface GigabitEthernet0/0/1
eth-trunk 2
# interface GigabitEthernet0/0/2
eth-trunk 2
# interface GigabitEthernet0/0/3
port link-type trunk
port trunk allow-pass vlan 200 999
# interface GigabitEthernet0/0/4
port link-type trunk
port trunk allow-pass vlan 2 to 3 999
# interface GigabitEthernet0/0/5
port link-type trunk
port trunk allow-pass vlan 4 to 5 999
# interface GigabitEthernet0/0/6
port link-type trunk
port trunk allow-pass vlan 202 999
------------------------------------------------------------------
SW3
vlan batch 2 to 5 200 999
# stp region-configuration
region-name a
instance 1 vlan 2 to 3 200
instance 2 vlan 4 to 5
active region-configuration
# interface MEth0/0/1
# interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan 3 999
mode lacp-static
# interface Ethernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 3 999
# interface Ethernet0/0/2
eth-trunk 1
# interface Ethernet0/0/3
port link-type trunk
port trunk allow-pass vlan 2 to 3 999
# interface Ethernet0/0/4
eth-trunk 1
# interface Ethernet0/0/5
port link-type trunk
port trunk allow-pass vlan 2 999
------------------------------------------------------------------
sysname JR-SW6
# vlan batch 2 to 5 200 999
# interface MEth0/0/1
# interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan 3 999
mode lacp-static
# interface Ethernet0/0/1
eth-trunk 1
# interface Ethernet0/0/2
eth-trunk 1
# interface Ethernet0/0/3
port link-type access port default vlan 3
------------------------------------------------------------------
HJ-SW4
# stp region-configuration
region-name a
instance 1 vlan 2 to 3 200
instance 2 vlan 4 to 5
active region-configuration
# interface MEth0/0/1
# interface Ethernet0/0/1
port link-type trunk
port trunk allow-pass vlan 4 to 5 999
# interface Ethernet0/0/2
port link-type trunk
port trunk allow-pass vlan 4 to 5 999
# interface Ethernet0/0/3
port link-type trunk
port trunk allow-pass vlan 4 to 5 999
------------------------------------------------------------------
sysname JR-SW5
# vlan batch 2 to 5 200 999
# interface MEth0/0/1
# interface Ethernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 999
# interface Ethernet0/0/2
port link-type access port default vlan 2
-------------------------------------------------------------------
sysname SW7
# vlan batch 2 to 5 200 999
# interface Ethernet0/0/1
port link-type trunk
port trunk allow-pass vlan 4 to 5 999
# interface Ethernet0/0/2
port link-type access port default vlan 4
# interface Ethernet0/0/3
port link-type access port default vlan 5
-------------------------------------------------------------------
SW8
vlan batch 2 to 5 200 999
# stp region-configuration
region-name a
instance 1 vlan 2 to 3 200
instance 2 vlan 4 to 5
active region-configuration
# interface MEth0/0/1
# interface Ethernet0/0/1
port link-type trunk
port trunk allow-pass vlan 200 999
# interface Ethernet0/0/2
port link-type trunk
port trunk allow-pass vlan 200 999
# interface Ethernet0/0/3
port link-type access port default vlan 200
# interface Ethernet0/0/4
port link-type access port default vlan 200
这配置是哪里问题哦,vlan 2 3 都能拼网关,vlan4 5 都拼不通。
(0)
您好,请知:
使用dis stp brief命令查看端口是否被阻塞了。
进一步检查MSTP和VRRP的配置。
(0)
好的 谢谢
好的 谢谢
亲~登录后才可以操作哦!
确定你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作
举报
×
侵犯我的权益
×
侵犯了我企业的权益
×
抄袭了我的内容
×
原文链接或出处
诽谤我
×
对根叔社区有害的内容
×
不规范转载
×
举报说明
好的 谢谢