• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

irf堆叠网络冗余问题求解

2024-05-16提问
  • 0关注
  • 0收藏,163浏览
粉丝:0人 关注:0人

问题描述:

H3C Cloud Lab 软件中调试irf堆叠功能,完成整个配置后测试网络冗余,操作步骤如下:

1PC5PC7持续ping PC6,此时网络都是正常的;

2、强行关闭irf主交换机网络,此时PC5PC7持续ping PC6会中断大约30S后才会恢复网络。

请问如何设置让网络不会出现中断。

谢谢!

 

组网及组网描述:

 

交换机配置:

#

 version 7.1.070, Alpha 7170

#

 sysname SW1

#

 irf domain 10

 irf mac-address persistent timer

 irf auto-update enable

 undo irf link-delay

 irf member 1 priority 32

 irf member 2 priority 1

#

ospf 1 router-id 1.1.1.1

 area 0.0.0.0

  network 192.168.0.0 0.0.255.255

 area 0.0.0.1

#

 lldp global enable

#

 system-working-mode standard

 xbar load-single

 password-recovery enable

 lpu-type f-series

#

vlan 1

#

vlan 10

#

vlan 20

#

vlan 500

#

irf-port 1/2

 port group interface Ten-GigabitEthernet1/0/49

 port group interface Ten-GigabitEthernet1/0/50

#

irf-port 2/1

 port group interface Ten-GigabitEthernet2/0/49

 port group interface Ten-GigabitEthernet2/0/50

#

interface Bridge-Aggregation1

 port link-type trunk

 port trunk permit vlan 1 10

 link-aggregation mode dynamic

#

interface Bridge-Aggregation2

 port link-type trunk

 port trunk permit vlan 1 10 20

 link-aggregation mode dynamic

#

interface NULL0

#

interface LoopBack0

 ip address 2.2.2.2 255.255.255.255

#

interface Vlan-interface10

 ip address 192.168.10.254 255.255.255.0

#

interface Vlan-interface20

 ip address 192.168.20.254 255.255.255.0

#

interface Vlan-interface500

 mad bfd enable

 mad ip address 192.168.2.1 255.255.255.0 member 1

 mad ip address 192.168.2.2 255.255.255.0 member 2

#

interface FortyGigE1/0/53

 port link-mode bridge

#

interface FortyGigE1/0/54

 port link-mode bridge

#

interface FortyGigE2/0/53

 port link-mode bridge

#

interface FortyGigE2/0/54

 port link-mode bridge

#

interface GigabitEthernet1/0/1

 port link-mode bridge

 port link-type trunk

 port trunk permit vlan 1 10

 combo enable fiber

 port link-aggregation group 1

#

interface GigabitEthernet1/0/2

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/3

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/4

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/5

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/6

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/7

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/8

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/9

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/10

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/11

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/12

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/13

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/14

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/15

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/16

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/17

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/18

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/19

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/20

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/21

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/22

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/23

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/24

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/25

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/26

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/27

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/28

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/29

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/30

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/31

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/32

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/33

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/34

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/35

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/36

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/37

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/38

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/39

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/40

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/41

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/42

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/43

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/44

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/45

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/46

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/47

 port link-mode bridge

 combo enable fiber

 shutdown

#

interface GigabitEthernet1/0/48

 port link-mode bridge

 port access vlan 500

 combo enable fiber

 undo stp enable

#

interface GigabitEthernet2/0/1

 port link-mode bridge

 port link-type trunk

 port trunk permit vlan 1 10

 combo enable fiber

 port link-aggregation group 1

#

interface GigabitEthernet2/0/2

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/3

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/4

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/5

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/6

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/7

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/8

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/9

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/10

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/11

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/12

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/13

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/14

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/15

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/16

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/17

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/18

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/19

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/20

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/21

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/22

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/23

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/24

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/25

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/26

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/27

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/28

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/29

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/30

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/31

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/32

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/33

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/34

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/35

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/36

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/37

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/38

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/39

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/40

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/41

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/42

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/43

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/44

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/45

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/46

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/47

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/48

 port link-mode bridge

 port access vlan 500

 combo enable fiber

 undo stp enable

#

interface M-GigabitEthernet0/0/0

#

interface Ten-GigabitEthernet1/0/51

 port link-mode bridge

 port link-type trunk

 port trunk permit vlan 1 10 20

 combo enable fiber

 port link-aggregation group 2

#

interface Ten-GigabitEthernet1/0/52

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet2/0/51

 port link-mode bridge

 port link-type trunk

 port trunk permit vlan 1 10 20

 combo enable fiber

 port link-aggregation group 2

#

interface Ten-GigabitEthernet2/0/52

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet1/0/49

 combo enable fiber

#

interface Ten-GigabitEthernet1/0/50

 combo enable fiber

#

interface Ten-GigabitEthernet2/0/49

 combo enable fiber

#

interface Ten-GigabitEthernet2/0/50

 combo enable fiber

#

 scheduler logfile size 16

#

line class aux

 user-role network-operator

#

line class console

 user-role network-admin

#

line class tty

 user-role network-operator

#

line class vty

 user-role network-operator

#

line aux 0 1

 user-role network-operator

#

line con 0 1

 user-role network-admin

#

line vty 0 63

 user-role network-operator

#

radius scheme system

 user-name-format without-domain

#

domain system

#

 domain default enable system

#

role name level-0

 description Predefined level-0 role

#

role name level-1

 description Predefined level-1 role

#

role name level-2

 description Predefined level-2 role

#

role name level-3

 description Predefined level-3 role

#

role name level-4

 description Predefined level-4 role

#

role name level-5

 description Predefined level-5 role

#

role name level-6

 description Predefined level-6 role

#

role name level-7

 description Predefined level-7 role

#

role name level-8

 description Predefined level-8 role

#

role name level-9

 description Predefined level-9 role

#

role name level-10

 description Predefined level-10 role

#

role name level-11

 description Predefined level-11 role

#

role name level-12

 description Predefined level-12 role

#

role name level-13

 description Predefined level-13 role

#

role name level-14

 description Predefined level-14 role

#

user-group system

#

return

 

 

最佳答案

粉丝:171人 关注:0人

我在g1/0/48配置了 interface Vlan-interface500 mad bfd enable mad ip address 192.168.2.1 255.255.255.0 member 1 mad ip address 192.168.2.2 255.255.255.0 member 2 请问这个是否配置正常

zhiliao_lMYoWm 发表时间:2024-05-16
1 个回答
zhiliao_lMYoWm 知了小白
粉丝:0人 关注:0人

求帮忙,没人知道原因吗

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

亲~检测到您登陆的账号未在http://hclhub.h3c.com进行注册

注册后可访问此模块

跳转hclhub

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到pub.zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 pub.zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到pub.zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明