sys |
sysname MSR3600 |
# |
telnet server enable |
# |
password-recovery enable |
# |
vlan 1 |
# |
vlan 100 |
description shengchan |
# |
traffic classifier af-1 operator and |
if-match acl 3001 |
# |
traffic classifier af-2 operator and |
if-match acl 3002 |
# |
traffic behavior af-1 |
queue af bandwidth pct 50 |
wred dscp |
# |
traffic behavior af-2 |
car cir 1024 cbs 65000 ebs 0 green pass red discard yellow pass |
# |
qos policy qos_outbound |
classifier af-2 behavior af-2 |
classifier af-1 behavior af-1 |
# |
nqa entry admin test |
type icmp-echo |
destination ip 99.64.232.5 |
frequency 100 |
reaction 1 checked-element probe-fail threshold-type consecutive 5 action-type trigger-only |
# |
nqa schedule admin test start-time now lifetime forever |
# |
controller Cellular0/0 |
# |
interface Aux0 |
# |
interface NULL0 |
# |
interface LoopBack0 |
# |
interface Vlan-interface100 |
description shengchan |
ip address 99.74.115.28 255.255.255.240 |
vrrp version 2 |
vrrp vrid 100 virtual-ip 99.74.115.30 |
vrrp vrid 100 priority 120 |
vrrp vrid 100 preempt-mode delay 5 |
vrrp vrid 100 track 1 reduced 50 |
# |
interface GigabitEthernet0/0 |
port link-mode route |
description TO-SR6608 |
duplex full |
speed 100 |
ip address 99.64.232.6 255.255.255.252 |
qos apply policy qos_outbound outbound |
packet-filter 3000 inbound |
# |
rip 100 |
undo summary |
version 2 |
network 99.0.0.0 |
silent-interface Vlan-interface100 |
# |
interface GigabitEthernet0/1 |
port link-mode route |
# |
interface GigabitEthernet0/2 |
port link-mode route |
# |
interface GigabitEthernet0/27 |
port link-mode route |
# |
interface GigabitEthernet0/3 |
port link-mode bridge |
port link-type trunk |
undo port trunk permit vlan 1 |
port trunk permit vlan 100 |
# |
interface GigabitEthernet0/4 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/5 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/6 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/7 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/8 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/9 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/10 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/11 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/12 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/13 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/14 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/15 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/16 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/17 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/18 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/19 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/20 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/99 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/22 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/23 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/24 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/25 |
port link-mode bridge |
port access vlan 100 |
# |
interface GigabitEthernet0/26 |
port link-mode bridge |
# |
scheduler logfile size 16 |
# |
line class aux |
user-role network-admin |
# |
line class tty |
user-role network-operator |
# |
line class vty |
user-role network-operator |
# |
line aux 0 |
user-role network-admin |
# |
line vty 0 63 |
authentication-mode scheme |
user-role network-operator |
# |
ip route-static 99.0.0.0 8 99.64.232.5 |
ip route-static 99.229.0.0 16 99.64.232.5 |
ip route-static 99.230.0.0 16 99.64.232.5 |
ip route-static 99.0.0.0 12 99.64.232.5 |
ip route-static 99.64.0.0 16 99.64.232.5 |
ip route-static 22.0.0.0 8 99.64.232.5 |
# |
snmp-agent trap enable |
snmp-agent local-engineid 800063A2033CE5A6CDE42C |
snmp-agent community read psbcread |
snmp-agent sys-info version all |
snmp-agent target-host trap address udp-domain 99.64.60.1 udp-port 5000 params securityname psbcread |
# |
acl number 3000 |
rule 0 deny tcp source-port eq 4444 destination-port eq 4444 |
rule 5 deny tcp source-port eq 135 destination-port eq 135 |
rule 10 deny udp source-port eq 135 destination-port eq 135 |
rule 15 deny tcp source-port eq 139 destination-port eq 139 |
rule 20 deny tcp source-port eq 445 destination-port eq 445 |
rule 25 deny udp source-port eq 445 destination-port eq 445 |
rule 30 deny udp source-port eq 593 destination-port eq 593 |
rule 35 deny tcp source-port eq 593 destination-port eq 593 |
rule 40 deny udp source-port eq 1434 destination-port eq 1434 |
rule 45 deny tcp source-port eq 5554 destination-port eq 5554 |
rule 50 deny tcp source-port eq 9995 destination-port eq 9995 |
rule 55 deny tcp source-port eq 9996 destination-port eq 9996 |
rule 60 permit ip |
rule 65 deny udp source-port eq netbios-ssn destination-port eq netbios-ssn |
# |
acl number 3001 |
rule 0 permit ip destination 99.0.0.0 0.15.255.255 |
rule 10 permit ip destination 99.229.0.0 0.0.255.255 |
rule 20 permit ip destination 99.230.0.0 0.0.255.255 |
rule 30 permit ip destination 99.64.0.0 0.0.255.255 |
rule 35 permit ip destination 100.224.0.0 0.31.255.255 |
# |
acl number 3002 |
rule 0 permit ip destination 99.64.56.0 0.0.0.255 |
# |
domain system |
# |
aaa session-limit ftp 32 |
aaa session-limit telnet 32 |
aaa session-limit http 32 |
aaa session-limit ssh 32 |
aaa session-limit https 32 |
domain default enable system |
# |
user-group system |
# |
local-user admin class manage |
password simple ADMIN123 |
service-type telnet |
authorization-attribute user-role level-15 |
authorization-attribute user-role network-operator |
# |
track 1 nqa entry admin test reaction 1 |
ge0/0 为WAN
0/3为VRRP
请问RIP起了什么作用。可以删除不
(0)
最佳答案
rip是动态路由协议,配置在上面是为了学习路由的,应该是有用的
rip配置可以看一下这个链接
http://www.h3c.com/cn/d_201909/1224908_30005_0.htm#_Toc18335020
(0)
关闭会怎么样? 我闭门造车半天了 觉得关闭也没啥影响!
关闭会怎么样? 我闭门造车半天了 觉得关闭也没啥影响!
亲~登录后才可以操作哦!
确定你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作
举报
×
侵犯我的权益
×
侵犯了我企业的权益
×
抄袭了我的内容
×
原文链接或出处
诽谤我
×
对根叔社区有害的内容
×
不规范转载
×
举报说明
关闭了就可能学不到路由了,网络就可能不通了