• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

★ H3C to Cisco GRE over IPsec configuration(Main mode)

2020-12-25 Published
  • 0关注
  • 0收藏,87浏览
粉丝:0人 关注:0人

Network Topology


AS

Configuration Steps

H3C

#

interface GigabitEthernet0/0

 port link-mode route

 description ipsec_test

 speed 100

 ip address 1.0.0.2 255.255.255.0

 nat outbound  

 ipsec apply policy tunnel

#

interface Tunnel0 mode gre

 ip address 10.0.0.2 255.255.255.0

 source 1.0.0.2

 destination 1.0.0.1

#

  ip route-static 101.0.0.0 24 Tunnel0

ip route-static 192.168.200.0 24 Tunnel0  

#

acl advanced 3001

 rule 5 permit ip source 1.0.0.2 0 destination 1.0.0.1 0

#

ipsec transform-set test

 esp encryption-algorithm 3des-cbc

 esp authentication-algorithm md5

#

ipsec policy tunnel 1 isakmp

 transform-set test

 security acl 3001

 local-address 1.0.0.2

 remote-address 1.0.0.1

 ike-profile tunnel

#

ike profile tunnel

 keychain tunnel

 local-identity address 1.0.0.2

 match remote identity address 1.0.0.1 255.255.255.0

 proposal 1

#

ike proposal 1

 encryption-algorithm 3des-cbc

 authentication-algorithm md5

 sa duration 3600

#

ike keychain tunnel

 pre-shared-key address 1.0.0.1 255.255.255.0 key simple 12345678

#


CISCO:

!

crypto isakmp policy 20

 encr 3des

 hash md5

 authentication pre-share

 lifetime 3600

crypto isakmp key 12345678 address 1.0.0.2 

!

!

crypto ipsec transform-set test esp-3des esp-md5-hmac

 mode transport

!

crypto map tunnel 20 ipsec-isakmp

 set peer 1.0.0.2

 set transform-set test

 match address 102

!

interface Tunnel0

 ip address 10.0.0.1 255.255.255.0

 tunnel source 1.0.0.1

 tunnel destination 1.0.0.2

!

interface FastEthernet0/0

 ip address 1.0.0.1 255.255.255.0

 crypto map tunnel

!

access-list 102 permit ip host 1.0.0.1 host 1.0.0.2

!

!


Key Configuration

ACL:

rule 5 permit ip source 1.0.0.2 0 destination 1.0.0.1 0  (from internet address to remote end)

access-list 102 permit ip host 1.0.0.1 host 1.0.0.2  

0 comments

No comments

Add Comments:

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作