• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

S7000/S7500E/10500系列交换机Super VLAN配置

2021-04-12 发表
  • 0关注
  • 0收藏,91浏览
闫宁 九段
粉丝:21人 关注:0人

组网及说明

1 配置需求或说明

1.1适用产品系列

交换机产品分类平台适用产品型号

本案例适用于如S7006S7503ES7506ES7606S10510S10508S7000S7500ES10500系列,且软件版本是V7的交

 

1.2配置需求及实现的效果

某公司拥有多个部门并且属于同一个网段,为了提升业务安全性,将不同部门的终端划分到不同的VLAN中。

1、 实现不同VLAN之间的终端可以互访并且可以访问互联网。

2、 实现不同VLAN之间的终端禁止互访但是可以访问互联网。

2 组网图

配置步骤

3 配置步骤

一.配置SwitchA

#SWA上创建vlan 2vlan3,将GE1/0/2口加入vlan 2,将GE1/0/3口加入vlan 3

system-view

[SWA]vlan 2 to 3

[SWA]int g1/0/2

[SWA-GigabitEthernet1/0/2]port access vlan 2

[SWA-GigabitEthernet1/0/2]quit

[SWA]int g1/0/3

[SWA-GigabitEthernet1/0/3]port access vlan 3

[SWA-GigabitEthernet1/0/3]quit

#配置SWA的上行口GE1/0/1透传vlan 2vlan 3

[SWA]int g1/0/1

[SWA-GigabitEthernet1/0/1]port trunk permit vlan 2 to 3

[SWA-GigabitEthernet1/0/1]quit

 

二.配置SwitchB

#SWB上创建vlan 2vlan3vlan 4vlan 5,并配置SWB的下联口G1/0/2透传vlan 2vlan 3

system-view

[SWB]vlan 2 to 5

[SWB]int g1/0/2

[SWB-GigabitEthernet1/0/2]port link-type trunk

[SWB-GigabitEthernet1/0/2]port trunk permit vlan 2  to 3

[SWB-GigabitEthernet1/0/2]quit

#SWB上配置Super VLAN 4,其关联的Sub VLANVLAN 2VLAN 3

[SWB]vlan 4

[SWB-vlan4]supervlan

[SWB-vlan4]subvlan 2 to 3

[SWB-vlan4]quit

#配置vlan 4的接口IP地址为1.1.1.1/24,开启设备的本地代理功能。

[SWB]int vlan 4

[SWB-Vlan-interface4]ip add 1.1.1.1 24

[SWB-Vlan-interface4]local-proxy-arp enable

[SWB-Vlan-interface4]quit

#配置vlan 5的接口IP地址为2.2.2.1/24,并将GE1/0/1口加入vlan 5

[SWB]int vlan 5

[SWB-Vlan-interface5]ip add 2.2.2.1 24

[SWB-Vlan-interface5]quit

[SWB]int g1/0/1

[SWB-GigabitEthernet1/0/1]port access vlan 5

[SWB-GigabitEthernet1/0/1]quit

#配置到路由器的缺省路由

[SWB]ip route-static 0.0.0.0 0 2.2.2.2

 

三.配置出口路由器

#配置内网接口GE0/0的地址为2.2.2.2/24,创建环回口模拟外网114.114.114.114/32

system-view

[router]int g0/0

[router-GigabitEthernet0/0]ip add 2.2.2.2 24

[router-GigabitEthernet0/0]quit

[router]int lo0

[router-LoopBack0]ip add 114.114.114.114 32

[router-LoopBack0]quit

#添加到内网1.1.1.0/24网段的回指路由。

[router]ip route-static 1.1.1.0 24 2.2.2.1

4 验证配置

# 查看Super VLAN的相关信息,验证以上配置是否生效。

DIS supervlan

 Super VLAN ID: 4

 Sub-VLAN ID: 2-3

 

 VLAN ID: 4

 VLAN type: Static

 It is a super VLAN.

 Route interface: Configured

 IPv4 address: 1.1.1.1

 IPv4 subnet mask: 255.255.255.0

 Description: VLAN 0004

 Name: VLAN 0004

 Tagged ports:   None

 Untagged ports: None

 

 VLAN ID: 2

 VLAN type: Static

 It is a sub-VLAN.

 Route interface: Configured

 IPv4 address: 1.1.1.1

 IPv4 subnet mask: 255.255.255.0

 Description: VLAN 0002

 Name: VLAN 0002

 Tagged ports:

    GigabitEthernet1/0/2

 Untagged ports: None

 

 VLAN ID: 3

 VLAN type: Static

 It is a sub-VLAN.

 Route interface: Configured

 IPv4 address: 1.1.1.1

 IPv4 subnet mask: 255.255.255.0

 Description: VLAN 0003

 Name: VLAN 0003

 Tagged ports:

    GigabitEthernet1/0/2

 Untagged ports: None

 

#PC1配置1.1.1.2/24SWAG1/0/2口,PC2配置1.1.1.3/24SWAG1/0/3口。此时两个终端都可以访问114.114.114.114,也可以互访。下面是PC2上的测试结果。

 

#如果要实现vlan2vlan3下终端禁止互访又能访问114.114.114.114,关闭设备本地代理功能即可。

[SWB]int vlan 4

[SWB-Vlan-interface4]undo local-proxy-arp enable

配置关键点

0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作