• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

F5000-X系列防火墙外网使用DHCP方式上网配置方法(命令行)

2018-11-25发表
  • 0关注
  • 1收藏,239浏览
粉丝:6人 关注:0人

组网及说明

1 配置需求及说明

1.1  适用的产品系列

本案例适用于如F5080、F5060、F5030、F5000-M等F5000、F5000-X系列的防火墙。

注:本案例是在F100-C-G2Version 7.1.064, Release 9510P08版本上进行配置和验证的。


1.2  配置需求及实现的效果

将防火墙部署在公司核心网络下为财务部门提供网络安全防护,要求防火墙使用3接口自动获取公司内网地址,4接口连接财务部为财务部用户动态下发192.168.10.0网段地址。在对公司原有网络影响最小的情况下实现财务部电脑可以主动访问防火墙以外的网络,防火墙以外的网络不能主动访问财务部电脑的需求。


2 组网图



配置步骤

3 配置步骤

3.1  配置外网接口

#1/0/3设置为外网接口并设置IP地址。

system-view

[H3C]interface GigabitEthernet 1/0/3

[H3C-GigabitEthernet1/0/3]ip address dhcp-alloc

[H3C-GigabitEthernet1/0/3]quit


3.2  配置内网接口

#配置内网接口为1/0/4接口并指定IP地址为192.168.10.1

[H3C]interface GigabitEthernet 1/0/4

[H3C-GigabitEthernet1/0/4] ip address 192.168.10.1 255.255.255.0

[H3C-GigabitEthernet1/0/4] quit


3.3  配置NAT地址转换

#进入1/0/3接口配置NAT动态地址转换。

[H3C]interface GigabitEthernet 1/0/3

[H3C-GigabitEthernet1/0/3]nat outbound

[H3C-GigabitEthernet1/0/3]quit


3.4  配置外网接口加入Untrust安全区域

#1/0/3外网接口加入Untrust区域。

[H3C]security-zone name Untrust

[H3C-security-zone-Untrust]import interface GigabitEthernet 1/0/3

[H3C-security-zone-Untrust]quit


3.5  配置内网接口加入Trust安全区域

#1/0/4内网接口加入Trust区域。

[H3C]security-zone name Trust

[H3C-security-zone-Trust]import interface GigabitEthernet 1/0/4

[H3C-security-zone-Trust]quit


3.6  配置安全策略将TrustUntrust域内网数据放通

#创建对象策略pass

[H3C]object-policy ip pass

[H3C-object-policy-ip-pass] rule 0 pass

[H3C-object-policy-ip-pass]quit

#创建Trust到 Untrust域的域间策略调用pass策略。

[H3C]zone-pair security source Trust destination Untrust

[H3C-zone-pair-security-Trust- Untrust]object-policy apply ip pass

[H3C-zone-pair-security-Trust- Untrust]quit


3.7  配置安全策略将TrustLocal域、LocalTrust域数据全放通策略

#创建TrustLocal域的域间策略调用pass策略。

[H3C]zone-pair security source Trust destination Local

[H3C-zone-pair-security-Trust-Local]object-policy apply ip pass

[H3C-zone-pair-security-Trust-Local]quit

#创建LocalTrust域的域间策略调用pass策略。

[H3C]zone-pair security source Local destination Trust

[H3C-zone-pair-security-Local-Trust]object-policy apply ip pass

[H3C-zone-pair-security-Local-Trust]quit


3.8  配置安全策略将UntrustLocal域、LocalUntrustDHCP流量放通策略

#创建服务对象DHCP用于匹配DHCPUDP 6768端口。

[H3C]object-group service DHCP

[H3C-obj-grp-service-DHCP]service udp destination range 67 68

[H3C-obj-grp-service-DHCP]quit

#在对象策略中调用DHCP服务对象。

[H3C]object-group service DHCP

[H3C-object-policy-ip-DHCP]rule pass service DHCP

[H3C-object-policy-ip-DHCP]quit

#创建UntrustLocal域的域间策略调用DHCP服务对象策略。

[H3C]zone-pair security source Untrust destination Local

[H3C-zone-pair-security- Untrust -Local]object-policy apply ip DHCP

[H3C-zone-pair-security- Untrust - Local]quit

#创建LocalUntrust域的域间策略调用DHCP服务对象策略。

[H3C]zone-pair security source Local destination Untrust

[H3C-zone-pair-security-Local -Untrust]object-policy apply ip DHCP

[H3C-zone-pair-security-Local -Untrust]quit


3.9  配置DHCP服务

#开启DHCP服务并指定动态下发的地址以及网关等参数。

[H3C]dhcp enable

[H3C]dhcp server ip-pool  1

[H3C-dhcp-pool-1]network 192.168.10.0 mask 255.255.255.0

[H3C-dhcp-pool-1]gateway-list 192.168.10.1

[H3C-dhcp-pool-1]dns-list 114.114.114.114 8.8.8.8

[H3C-dhcp-pool-1]quit

注:DNS服务器地址优先设置当地运营商提供的DNS服务器地址,如果没有提供可以设置114.114.114.1148.8.8.8DNS服务器地址。


3.10  保存配置

[H3C]save force


配置关键点

0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作