• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

Secpath1800F DHCP功能的配置

2006-09-14 发表
  • 0关注 ,186浏览
粉丝: 关注:

 

Secpath1800F DHCP功能的配置 

 

 

一、  组网需求:

客户端可以通过DHCP的方式获取相应地址池的地址。

 

二、  组网图:

          

    

 

 

 

三、  配置步骤:

 

      适用版本: 非BT限流版 Version 3.30 RELEASE 0336 版本及以上版本

 

      

acl number 3001                                          // 设置针对DHCP的规则

rule 0 permit udp source-port eq bootps

acl number 3002

rule 0 permit udp source-port eq bootpc

#

firewall mode route                                     // 防火墙模式为路由模式

#

firewall statistic system enable

#

dhcp server ip-pool test_pool                        // 设置DHCP地址池

network 10.1.1.0 mask 255.255.255.0         // 设置DHCP使用的网络地址

gateway-list 10.1.1.1                                  // 设置客户端得到的网关

dns-list 202.96.199.6                                  // 设置域名服务器地址        

domain-name h3c.com                               // 设置客户端获得到的域名

expired day 8                                             // 设置租约过期天数

#

dhcp server ip-pool test_pool1

#

dhcp server ip-pool test_pool2

network 192.168.1.0 mask 255.255.255.0

gateway-list 192.168.1.254

dns-list 202.96.199.6

domain-name h3c.com

#

interface Aux0

async mode flow

link-protocol ppp

#

interface Ethernet0/0/0

#

interface Ethernet0/0/1

#

interface Ethernet1/0/0

#

interface Ethernet1/0/1

ip address 202.96.199.254 255.255.255.0

#

interface Ethernet1/0/2                                // 设置相应的接口地址

ip address 10.1.1.1 255.255.255.0

#

interface Ethernet1/0/3

#

interface Ethernet1/0/4                                // 接口模式DHCP的配置方式

ip address 192.168.1.254 255.255.255.0

dhcp select interface

dhcp server nbns-list 3.3.3.3

 

#

interface Ethernet1/0/5

#

interface Ethernet1/0/6

#

interface Ethernet1/0/7

#

interface NULL0

#

firewall zone local

set priority 100

#

firewall zone trust

set priority 85

add interface Ethernet1/0/2

add interface Ethernet1/0/4

#

firewall zone untrust

set priority 5

add interface Ethernet1/0/1

#

firewall zone dmz

set priority 50

#

firewall interzone local trust                   // 设置区域间规则 (或者开启全通规则)

packet-filter 3002 inbound     

packet-filter 3001 outbound

#

firewall interzone local untrust

#

firewall interzone local dmz

#

firewall interzone trust untrust

#

firewall interzone trust dmz

#

firewall interzone dmz untrust

#

aaa

authentication-scheme default

#

authorization-scheme default

#

accounting-scheme default

#

domain default

#

#

dhcp server forbidden-ip 10.1.1.2               // 设置保留地址

dhcp server forbidden-ip 10.1.1.3  

dhcp enable                                               // 启用DHCP服务

#

snmp-agent

snmp-agent local-engineid 000007DB7F00000100002F5F

snmp-agent sys-info version v3

#

user-interface con 0

user-interface aux 0

user-interface vty 0 4

#

return

 

 

四、  配置关键点:

 

     Secpath1800F 配置DHCP有两种模式:全局模式(使用地址池),接口模式(使用接口网段作为

 

     地址池),默认情况下,启用DHCP后模式为全局模式,当全局模式与接口模式同时使用时,接

 

     口模式优先与全局模式。

 

     关于接口模式的配置方式请参考上述接口 E1/0/4 的配置方式

 

     在防火墙上启用接口模式的命令为 :

 

     [Secpath1800F]dhcp select interface interface Ethernet 1/0/4 

 

     其他的配置参考全局模式的配置方式。

 

 

0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作