• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

AR系列路由器标准IPSec的典型配置

2006-09-14 发表
  • 0关注 ,195浏览
粉丝: 关注:

AR系列路由器标准ipsec的典型配置

 

【需求】

两台路由器通过internet采用ipsec tunnel方式互通。

【组网图】

 

【配置脚本】

RouterA配置脚本

#

sysname RouterA

#

radius scheme system

#

domain system

#

ike proposal 1

#

ike peer a

pre-shared-key huawei-3com

remote-address 202.0.0.2

#

ipsec proposal a

#

ipsec policy a 1 isakmp

security acl 3000

ike-peer a

proposal a

#

acl number 3000

rule 0 permit ip source 192.168.1.0 0.0.0.255 destination 192.168.2.0 0.0.0.255

#

interface Ethernet1/0/0

ip address 192.168.1.1 255.255.255.0

#

interface Serial2/0/0

link-protocol ppp

ip address 202.0.0.1 255.255.255.0

ipsec policy a

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 202.0.0.2 preference 60

#

user-interface con 0

user-interface vty 0 4

#

return

RouterB配置脚本

#

sysname RouterB

#

radius scheme system

#

domain system

#

ike proposal 1

#

ike peer b

pre-shared-key huawei-3com

remote-address 202.0.0.1

#

ipsec proposal b

#

ipsec policy b 1 isakmp

security acl 3000

ike-peer b

proposal b

#

acl number 3000

rule 0 permit ip source 192.168.2.0 0.0.0.255 destination 192.168.1.0 0.0.0.255

#

interface Ethernet1/0/0

ip address 192.168.2.1 255.255.255.0

#

interface Serial2/0/0

link-protocol ppp

ip address 202.0.0.2 255.255.255.0

ipsec policy b

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 202.0.0.1 preference 60

#

user-interface con 0

user-interface vty 0 4

#

return

【验证】

确认RouterA上建立ike sa

[RouterA]disp ike sa

total phase-1 SAs:  1

connection-id  peer            flag        phase   doi

----------------------------------------------------------

2          202.0.0.2       RD|ST         1     IPSEC

3          202.0.0.2       RD|ST         2     IPSEC

 

flag meaning

RD--READY ST--STAYALIVE RL--REPLACED FD--FADING TO--TIMEOUT

 

【提示】

1、 当路由器即需要配置ipsec,又需要使用NAT的,一定要在NAT

    的ACL中deny掉ipsec保护的流。否则需要进行ipsec保护的流

    会先会被NAT的ACL匹配,进行NAT,而无法触发ipsec的建立。

 

0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作