• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

Ls5560

2020-10-26提问
  • 0关注
  • 0收藏,62浏览
粉丝:0人 关注:0人

问题描述:

一个接入交换机,配置一个网段,划分再一个vlan下。需要另外两个不同的vlan下的不同网段进行访问互相通信

2 个回答
粉丝:0人 关注:0人

参考以下:


3 配置步骤

3.1 进入命令行,创建VLAN 5VLAN6VLAN7

 

<H3C>system-view

System View: return to User View with Ctrl+Z.

[H3C]vlan 5

[H3C-vlan5]quit

[H3C]vlan 6

[H3C-vlan6]quit

[H3C]vlan 7

[H3C-vlan7]quit

 

3.2 将接口分别加入VLAN 中,有以下2种方法

方法:在VLAN 5视图里面将GigabitEthernet1/0/5口加入VLAN 5中:

[H3C-vlan5]port GigabitEthernet1/0/5

[H3C-vlan5]quit

方法二GigabitEthernet1/0/5的接口视图下,将PVID属性改为VLAN 5

[H3C]interface GigabitEthernet1/0/5

[H3C-GigabitEthernet1/0/5]port access vlan 5

[H3C-GigabitEthernet1/0/5]quit

GigabitEthernet1/0/6 GigabitEthernet1/0/7以及加入VLAN6VLAN7方式也如是,此处不在赘述

3.3 保存配置

[H3C]save force

暂无评论

粉丝:152人 关注:0人

您好,请知:

关于同一台交换机不同3个VLAN互通,只需要创建VLAN,配置VLAN IP,将VLAN划分到端口就可以了,参考命令如下:

vlan 10

quit

vlan 20

quit

vlan 30

quit

int gi 1/0/1

port link-type access

port access vlan 10

quit

int gi 1/0/2

port link-type access

port access vlan 20

quit

int gi 1/0/3

port link-type access

port access vlan 30

quit

int vlan 10

ip address 192.168.10.1 24

quit

int vlan 20

ip address 192.168.20.1 24

quit

int vlan 30

ip address 192.168.30.1 24

quit

由于有接入交换机,需要和接入交换机开启trunk,并允许VLAN通过,核心侧配置如下:

int gi 1/0/4

port link-type trunk

port trunk permit vlan all

quit

接入侧配置如下:

vlan 10

quit

vlan 20

quit

vlan 30

quit

int gi 1/0/1

port link-type access

port access vlan 10

quit

int gi 1/0/2

port link-type access

port access vlan 20

quit

int gi 1/0/3

port link-type access

port access vlan 30

quit

int gi 1/0/4

port link-type trunk

port trunk permit vlan all

quit

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明