• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索
  • 0关注
  • 1收藏,376浏览
粉丝:0人 关注:0人

问题描述:

如何进入s5024e web管理后台

最佳答案

粉丝:146人 关注:0人

您好,以下是开启WEB的参考命令:

开启HTTP HTTPS功能

[H3C]ip http enable

[H3C]ip https enable

创建用户名、密码,并赋予HTTP HTTPS的权限

 

[H3C]local-user admin

New local user added.

[H3C-luser-manage-admin]password simple admin

[H3C-luser-manage-admin]service-type http https

[H3C-luser-manage-admin]authorization-attribute user-role network-admin

[H3C-luser-manage-admin]quit

暂无评论

3 个回答
粉丝:32人 关注:2人

以下是WEB开启的参考命令:

1、给交换机配置IP地址:

<H3C>system

System View: return to User View with Ctrl+Z.

[H3C]vlan 10

[H3C-vlan10]quit

[H3C]int vlan 10

[H3C-Vlan-interface10]ip address 192.168.10.1 255.255.255.0

[H3C-Vlan-interface10]undo shutdown

[H3C-Vlan-interface10]quit

[H3C]int gi 1/0/1

[H3C-GigabitEthernet1/0/1]port link-type access

[H3C-GigabitEthernet1/0/1]port access vlan 10

[H3C-GigabitEthernet1/0/1]quit

2、开启HTTP HTTPS功能

[H3C]ip http enable

[H3C]ip https enable

3、创建用户名、密码,并赋予HTTP HTTPS的权限

 

[H3C]local-user admin

New local user added.

[H3C-luser-manage-admin]password simple admin

[H3C-luser-manage-admin]service-type http https

[H3C-luser-manage-admin]authorization-attribute user-role network-admin

[H3C-luser-manage-admin]quit

暂无评论

zhiliao_okt4Wl 知了小白
粉丝:0人 关注:0人

mac 如何连接到s5024e

暂无评论

粉丝:14人 关注:2人

undo password-control length enable //关闭密码长度限制

undo password-control complexity user-name check //关闭密码中是否含有用户名的限制

undo password-control complexity same-character check //关闭密码中包含三个或者以上相同字符

undo password-control change-password first-login enable //关闭首次修改密码的功能



1、针对全部的登陆用户做限制,需要在全局配置密码策略:

[H3C]password-control enable //开启密码策略

[H3C]password-control aging enable //开启密码有效期的策略

[H3C]password-control aging 90 //配置密码有效的时间为90天

[H3C]password-control length enable //开启密码长度的限制

[H3C]password-control length 16 // 配置密码长度最小为16位

[H3C]password-control login-attempt 10 exceed lock-time 10 //配置密码可尝试的失败次数为10次,10次失败以后被锁定10分钟后方可继续尝试



2、针对某个用户做限制,需要在具体用户试图下做配置:

[H3C]password-control enable //开启密码策略

[H3C]local-user admin //创建admin用户

[H3C-luser-manage-admin]password-control aging 90 //配置admin用户密码有效期为90天

[H3C-luser-manage-admin]password-control length 8 //配置admin用户密码长度最小为8位

[H3C-luser-manage-admin]password-control login-attempt 10 exceed lock-time 5 //配置admin用户的密码可尝试的失败次数为10次,10次失败以后被锁5分钟后方可继续尝试



3、设置console密码,具体配置如下:

line aux 0 或 line con 0 //进入二选一,有些设备只有aux

authentication-mode password //认证模式为密码

user-role network-admin //用户权限为网络管理员

set authentication password simple 123456 //设置密码为123456



4、设置console用户名、密码,具体配置如下:

line aux 0 或 line con 0 //进入二选一,有些设备只有aux

authentication-mode scheme //认证模式为账号、密码

user-role network-admin //用户权限为网络管理员

local-user admin class manage //创建admin用户

password simple 123456 //为admin用户设置密码为123456

service-type terminal //设置admin用户的服务类型为terminal

authorization-attribute user-role network-admin //用户权限为网络管理员



5、设置ssh、http、https、telnet用户名、密码登录,具体配置如下

ssh server enable //开启ssh服务

telnet server enable //开启telnet服务

ip http enable //开启http服务

ip https enable //开启https服务

line vty 0 4 //创建5个用户线程

authentication-mode scheme //设置认证模式为用户名密码

user-role network-admin //设置权限为管理员

local-user admin class manage //创建admin用户

password simple 123456 //为admin用户设置密码为123456

service-type telnet ssh https http //设置admin用户的服务类型为telnet、ssh、https、http

authorization-attribute user-role network-admin //用户权限为网络管理员




5、设置ssh、http、https、telnet密码登录,具体配置如下

ssh server enable //开启ssh服务

telnet server enable //开启telnet服务

ip http enable //开启http服务

ip https enable //开启https服务

line vty 0 4 //创建5个用户线程

authentication-mode password //设置认证模式为用户名密码

set authentication password simple 123456 //设置密码为123456

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

亲~检测到您登陆的账号未在http://hclhub.h3c.com进行注册

注册后可访问此模块

跳转hclhub

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明