• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

F100-C-G2多个接口划分到一个VLAN上,不能自动获取IP地址

2018-07-16提问
  • 0关注
  • 1收藏,1413浏览
粉丝:2人 关注:1人

问题描述:

我这边一个防火墙 F100-C-G2,的接口都是三层接口,一个IP只能设置一个接口正常。

我想把 4、6、8、10 这4个口统一到一个网段上,已经把这4个接口改为二层接口,加入 VLAN 13,网关、掩码、dhcp、dns都配置了。就这个VLAN 13的接口自动获取不到IP

组网及组网描述:

#

 version 7.1.064, Release 9510P03

#

 sysname H3C

#

context Admin id 1

#

ip vpn-instance management

 route-distinguisher 1000000000:1

 vpn-target 1000000000:1 import-extcommunity

 vpn-target 1000000000:1 export-extcommunity

#

 irf mac-address persistent timer

 irf auto-update enable

 undo irf link-delay

 irf member 1 priority 1

#

 dhcp enable

#

 password-recovery enable

#

vlan 1

#

vlan 13

#

object-group ip address neiwang

 0 network subnet 192.168.2.0 255.255.255.0

#

dhcp server ip-pool 1

 gateway-list 192.168.2.1

 network 192.168.2.0 mask 255.255.255.0

 dns-list 192.168.1.2

#

dhcp server ip-pool 13

 gateway-list 192.168.3.1

 network 192.168.3.0 mask 255.255.255.0

 dns-list 192.168.1.2

#

dhcp server ip-pool 14

 gateway-list 192.168.4.1

 network 192.168.4.0 mask 255.255.255.0

 dns-list 192.168.1.2

#

interface NULL0

#

interface Vlan-interface13

 ip address 192.168.3.1 255.255.255.0

#

interface GigabitEthernet1/0/0

 port link-mode route

 combo enable fiber

 ip binding vpn-instance management

 ip address 192.168.0.1 255.255.255.0

#

interface GigabitEthernet1/0/1

 port link-mode route

 combo enable fiber

#

interface GigabitEthernet1/0/2

 port link-mode route

 ip address 172.18.8.210 255.255.255.0

 nat outbound

#

interface GigabitEthernet1/0/3

 port link-mode route

 ip address 192.168.2.1 255.255.255.0

#

interface GigabitEthernet1/0/5

 port link-mode route

#

interface GigabitEthernet1/0/7

 port link-mode route

#

interface GigabitEthernet1/0/9

 port link-mode route

 ip address 192.168.4.1 255.255.255.0

#

interface GigabitEthernet1/0/11

 port link-mode route

 ip address 183.63.89.203 255.255.255.248

#

interface GigabitEthernet1/0/4

 port link-mode bridge

 port access vlan 13

#

interface GigabitEthernet1/0/6

 port link-mode bridge

 port access vlan 13

#

interface GigabitEthernet1/0/8

 port link-mode bridge

 port access vlan 13

#

interface GigabitEthernet1/0/10

 port link-mode bridge

 port access vlan 13

#

object-policy ip Local-Trust

 rule 0 pass

#

object-policy ip Trust-Local

 rule 0 pass

#

object-policy ip Trust-Untrust

 rule 0 pass

#

security-zone name Local

#

security-zone name Trust

 import interface GigabitEthernet1/0/3

 import interface GigabitEthernet1/0/4 vlan 13

 import interface GigabitEthernet1/0/6 vlan 13

 import interface GigabitEthernet1/0/8 vlan 13

 import interface GigabitEthernet1/0/10 vlan 13

#

security-zone name DMZ

#

security-zone name Untrust

 import interface GigabitEthernet1/0/2

 import interface GigabitEthernet1/0/11

#

security-zone name Management

 import interface GigabitEthernet1/0/0

 import interface GigabitEthernet1/0/9

#

zone-pair security source Local destination Trust

 object-policy apply ip Local-Trust

 packet-filter 3333

 packet-filter 3001

#

zone-pair security source Trust destination Local

 object-policy apply ip Trust-Local

 packet-filter 3333

 packet-filter 3001

#

zone-pair security source Trust destination Untrust

 object-policy apply ip Trust-Untrust

 packet-filter 3000

#

 scheduler logfile size 16

#

line class aux

 user-role network-operator

#

line class console

 user-role network-admin

#

line class vty

 user-role network-operator

#

line aux 0

 user-role network-admin

#

line con 0

 authentication-mode scheme

 user-role network-admin

#

line vty 0 63

 authentication-mode scheme

 user-role network-admin

#

 ip route-static 0.0.0.0 0 172.18.8.1

 ip route-static 172.18.5.0 24 GigabitEthernet1/0/3 192.168.2.3

 ip route-static 172.18.6.0 24 GigabitEthernet1/0/3 192.168.2.3

 ip route-static 172.18.7.0 24 GigabitEthernet1/0/3 192.168.2.3

 ip route-static 172.18.8.0 24 GigabitEthernet1/0/3 192.168.2.3

 ip route-static 172.18.12.0 24 GigabitEthernet1/0/3 192.168.2.3

 ip route-static 172.18.13.0 24 GigabitEthernet1/0/3 192.168.2.3

#

 ssh server enable

#

acl advanced 3000

 rule 0 permit ip source 192.168.2.0 0.0.0.255

#

acl advanced 3001

 rule 0 permit ip

#

acl advanced 3333

 rule 0 permit ip

#

domain system

#

 aaa session-limit ftp 16

 aaa session-limit telnet 16

 aaa session-limit ssh 16

 domain default enable system

#

role name level-0

 description Predefined level-0 role

#

role name level-1

 description Predefined level-1 role

#

role name level-2

 description Predefined level-2 role

#

role name level-3

 description Predefined level-3 role

#

role name level-4

 description Predefined level-4 role

#

role name level-5

 description Predefined level-5 role

#

role name level-6

 description Predefined level-6 role

#

role name level-7

 description Predefined level-7 role

#

role name level-8

 description Predefined level-8 role

#

role name level-9

 description Predefined level-9 role

#

role name level-10

 description Predefined level-10 role

#

role name level-11

 description Predefined level-11 role

#

role name level-12

 description Predefined level-12 role

#

role name level-13

 description Predefined level-13 role

#

role name level-14

 description Predefined level-14 role

#

user-group system

#

local-user admin class manage

 password 

 service-type ssh terminal http https

 authorization-attribute user-role level-3

 authorization-attribute user-role network-admin

 authorization-attribute user-role network-operator

#

local-user root class manage

 password 

 service-type telnet terminal http https

 authorization-attribute user-role level-3

 authorization-attribute user-role network-admin

 authorization-attribute user-role network-operator

#

 ip http enable

 ip https enable

#

return

最佳答案

已采纳
狗剩 八段
粉丝:38人 关注:1人

interface vlan 也要加入安全域

厉害,还真是呢,非常感谢

烟花里的尘埃 发表时间:2018-07-16
0 个回答

该问题暂时没有网友解答

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明