• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

无线AC三层配置?

2018-08-14提问
  • 1关注
  • 1收藏,583浏览
粉丝:0人 关注:2人

问题描述:

防火墙型号:F100-M-G2

三层型号:LS-6520-24S-SI

二层型号:LS-5120-28P-WiNe

无线AP   :   EWP-WA4320i-ACN

无线AC   :   WX-2540H

POE       :  SMB-MS4008-PWR (不可网管)

 

======= 二层配置 =======

vlan10 20 30 40  //配置vlan 10 20 30 40

 

interface gigabitethernet 1/0/1 - 3  1-3口)

port link-type access

port access vlan 10

quit

 

interface gigabitethernet 1/0/4        4口)

port link-type access

port access vlan 20

quit

 

interface gigabitethernet 1/0/5-24  5-24口)

port link-type access

port access vlan 30

quit

 

interface gigabitethernet 1/0/28    (上联三层)

port link-type trunk

port trunk permit vlan 10 20 30 40 100 200

quit

 

======= 三层配置 =======

vlan10 20 30 40 100 200 300 //配置vlan10 20 30 40 100 200 300

 

interface vlan-interface 10

ip address 192.168.1.1 24

 

interface vlan-interface 20

ip address 192.168.2.1 24

 

interface vlan-interface 30

ip address 192.168.3.1 24

 

interface vlan-interface 40

ip address 192.168.4.1 24

 

interface vlan-interface 100

ip address 192.168.100.254 24

 

interface vlan-interface 200

ip address 192.168.5.1 24

 

interface vlan-interface 300

ip address 192.168.6.1 24

 

interface Ten-gigabitethernet 1/0/1

port link-type trunk

port trunk permit vlan 10 20 30 40 100 200

quit

 

interface Ten-gigabitethernet 1/0/3

port link-type trunk

port trunk permit vlan 10 20 30 40 100 200

quit

 

interface Ten-gigabitethernet 1/0/23

port link-type trunk

port trunk permit vlan 20 100 200

quit

 

interface Ten-gigabitethernet 1/0/24

port link-type access

port access vlan 300

quit

 

dhcp enable

dhcp server ip-pool vlan20        

network 192.168.2.0 mask 255.255.255.0

dns-list 202.96.128.166 114.114.114.114

gateway-list 192.168.2.1

option 43 hex 8007000001c0a86401       //无线AC 192.168.100.1

expired day 3

quit

 

dhcp server ip-pool vlan30         //三楼client

network 192.168.3.0 mask 255.255.255.0

dns-list 202.96.128.166 114.114.114.114

gateway-list 192.168.3.1

expired day 3

quit

 

dhcp server ip-pool vlan40         //四楼client

network 192.168.4.0 mask 255.255.255.0

dns-list 202.96.128.166 114.114.114.114

gateway-list 192.168.4.1

expired day 3

quit

 

dhcp server ip-pool vlan200              //无线接入client

network 192.168.5.0 mask 255.255.255.0

dns-list 202.96.128.166 114.114.114.114

gateway-list 192.168.5.1

expired day 3

quit

 

ip route-static 0.0.0.0 0.0.0.0 192.168.6.254

 

======= 无线AC配置 =======

vlan 100 200

 

interface vlan-interface100

ip address 192.168.100.1 255.255.255.0

 

interface gigabitethernet 1/0/4

port link-type trunk

port trunk permit vlan 20 100 200

 

ip route-static 192.168.2.0 24 192.168.100.254

 

wlan service-template 1

ssid *****

akm mode psk

preshared-key pass-phrase simple 12345678

cipher-suite ccmp

security-ie rsn      

service-template enable

quit

 

wlan ap officeap model WA4320i-ACN

serial-id 21235A1GPC176000170

radio 1

service-template 1 vlan 200

radio enable

quit

radio  2

service-template 1 vlan 200

quit


请教大神们:配置了DHCP,要在接口上应用吗?是下面这个命令?   

int vlan-interface 20

dhcp server apply ip-pool vlan20


无线AC三层注册配置有无问题?


二层、三层交换机配置有无问题?




组网及组网描述:

拓朴图如下:

最佳答案

粉丝:17人 关注:15人

集中转发不用额外配置

暂无评论

0 个回答

该问题暂时没有网友解答

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明