• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

新核心与旧核心链路聚合,底下接入默认路由到新核心,新旧核心线路中断,接入无法从另一条线过去

2022-09-24提问
  • 0关注
  • 0收藏,249浏览
阿白 零段
粉丝:0人 关注:0人

问题描述:

新核心与旧核心两链路聚合,新核心默认路由到旧核心。新旧核心之间做VRRP,新核心为vlan101的主设备 ,接入交换机1 的网关:192.168.101.254 在新核心上,直接默认路由到新核心。现在如果把新旧之间的线路down了,接入交换机1没法通过另一根到旧核心去。pc7没法ping通1.1.1.1。如果线1DOWN了后,想让交换机1能自动走线3.但是交换机1的默认路由中新核心的,走线2上去。



组网及组网描述:


4 个回答
粉丝:1人 关注:3人

新核心的配置的可以发一下吗

新核心配置: System View: return to User View with Ctrl+Z. [new-hexi]dis cu # version 7.1.075, Alpha 7571 # sysname new-hexi # irf mac-address persistent timer irf auto-update enable undo irf link-delay irf member 1 priority 1 # ip unreachables enable ip ttl-expires enable # lldp global enable # system-working-mode standard xbar load-single password-recovery enable lpu-type f-series # vlan 1 # vlan 20 # vlan 30 # vlan 101 # vlan 255 # stp global enable # interface Bridge-Aggregation1 port link-type trunk undo port trunk permit vlan 1 port trunk permit vlan 20 30 101 255 # interface NULL0 # interface Vlan-interface20 vrrp vrid 2 virtual-ip 192.168.20.254 # interface Vlan-interface101 ip address 192.168.101.254 255.255.255.0 vrrp vrid 1 virtual-ip 192.168.101.254 vrrp vrid 1 priority 120 # interface Vlan-interface255 ip address 10.10.255.2 255.255.255.0 # interface FortyGigE1/0/53 port link-mode bridge # interface FortyGigE1/0/54 port link-mode bridge # interface GigabitEthernet1/0/1 port link-mode bridge port link-type trunk undo port trunk permit vlan 1 port trunk permit vlan 101 255 combo enable fiber # interface GigabitEthernet1/0/2 port link-mode bridge port link-type trunk undo port trunk permit vlan 1 port trunk permit vlan 20 255 combo enable fiber # interface GigabitEthernet1/0/3 port link-mode bridge combo enable fiber # # interface Ten-GigabitEthernet1/0/50 port link-mode bridge port link-type trunk undo port trunk permit vlan 1 port trunk permit vlan 20 30 101 255 combo enable fiber port link-aggregation group 1 # interface Ten-GigabitEthernet1/0/51 port link-mode bridge port link-type trunk undo port trunk permit vlan 1 port trunk permit vlan 20 30 101 255 combo enable fiber port link-aggregation group 1 # user-role network-operator # ip route-static 0.0.0.0 0 10.10.255.1 # 交换机1配置: <vlan101-sw>dis cu # version 7.1.075, Alpha 7571 # sysname vlan101-sw # irf mac-address persistent timer irf auto-update enable undo irf link-delay irf member 1 priority 1 # ip unreachables enable ip ttl-expires enable # lldp global enable # system-working-mode standard xbar load-single password-recovery enable lpu-type f-series # vlan 1 # vlan 101 # vlan 255 # stp global enable # nqa entry admin admin type icmp-echo # interface NULL0 # interface LoopBack3 ip address 3.3.3.3 255.255.255.255 # interface Vlan-interface255 ip address 10.10.255.101 255.255.255.0 # interface FortyGigE1/0/53 port link-mode bridge # interface FortyGigE1/0/54 port link-mode bridge # interface GigabitEthernet1/0/1 port link-mode bridge port link-type trunk undo port trunk permit vlan 1 port trunk permit vlan 101 255 combo enable fiber # interface GigabitEthernet1/0/2 port link-mode bridge port link-type trunk undo port trunk permit vlan 1 port trunk permit vlan 101 255 combo enable fiber # interface GigabitEthernet1/0/3 port link-mode bridge port access vlan 101 combo enable fiber # interface GigabitEthernet1/0/4 port link-mode bridge port access vlan 101 combo enable fiber # # ip route-static 0.0.0.0 0 10.10.255.2 ip route-static 0.0.0.0 0 10.10.255.1 #

阿白 发表时间:2022-09-24
阿白 知了小白
粉丝:0人 关注:0人

新核心配置:

#
vlan 1
#
vlan 20
#
vlan 30
#
vlan 101
#
vlan 255
#
stp global enable
#
interface Bridge-Aggregation1
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 20 30 101 255
#
interface NULL0
#
interface Vlan-interface20
vrrp vrid 2 virtual-ip 192.168.20.254
#
interface Vlan-interface101
ip address 192.168.101.254 255.255.255.0
vrrp vrid 1 virtual-ip 192.168.101.254
vrrp vrid 1 priority 120
#
interface Vlan-interface255
ip address 10.10.255.2 255.255.255.0
#
interface FortyGigE1/0/53
port link-mode bridge
#
interface FortyGigE1/0/54
port link-mode bridge
#
interface GigabitEthernet1/0/1
port link-mode bridge
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 101 255
combo enable fiber
#
interface GigabitEthernet1/0/2
port link-mode bridge
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 20 255
combo enable fiber
#
interface GigabitEthernet1/0/3
port link-mode bridge
combo enable fiber

#
interface Ten-GigabitEthernet1/0/50
port link-mode bridge
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 20 30 101 255
combo enable fiber
port link-aggregation group 1
#
interface Ten-GigabitEthernet1/0/51
port link-mode bridge
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 20 30 101 255
combo enable fiber
port link-aggregation group 1
#

#
ip route-static 0.0.0.0 0 10.10.255.1


交换机1配置:
<vlan101-sw>dis cu

#
version 7.1.075, Alpha 7571
#
sysname vlan101-sw
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
irf member 1 priority 1
#
ip unreachables enable
ip ttl-expires enable
#
lldp global enable
#
system-working-mode standard
xbar load-single
password-recovery enable
lpu-type f-series
#
vlan 1
#
vlan 101
#
vlan 255
#
stp global enable
#
nqa entry admin admin
type icmp-echo
#
interface NULL0
#
interface LoopBack3
ip address 3.3.3.3 255.255.255.255
#
interface Vlan-interface255
ip address 10.10.255.101 255.255.255.0
#
interface FortyGigE1/0/53
port link-mode bridge
#
interface FortyGigE1/0/54
port link-mode bridge
#
interface GigabitEthernet1/0/1
port link-mode bridge
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 101 255
combo enable fiber
#
interface GigabitEthernet1/0/2
port link-mode bridge
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 101 255
combo enable fiber
#
interface GigabitEthernet1/0/3
port link-mode bridge
port access vlan 101
combo enable fiber
#
interface GigabitEthernet1/0/4
port link-mode bridge
port access vlan 101
combo enable fiber
#

#
ip route-static 0.0.0.0 0 10.10.255.2
ip route-static 0.0.0.0 0 10.10.255.1
#

粉丝:145人 关注:1人

1、如果你用静态实现,如要配置NQA等动态检测技术

2、所以,你这个拓扑,接入、新旧核心跑个OSPF就行了,旧核心下发默认路由即可

王磊 知了小白
粉丝:0人 关注:2人

新核心,vrrp track联动和旧核心互联的口

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

亲~检测到您登陆的账号未在http://hclhub.h3c.com进行注册

注册后可访问此模块

跳转hclhub

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明