• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

HCL模拟器防火墙irf下,reth口下,不通

2017-08-15提问
  • 0关注
  • 0收藏,1687浏览
粉丝:0人 关注:0人

问题描述:

HCL模拟器,在防火墙irf状态下,使用reth口,并放行所有域间策略,接口地址不通。且转发也不通,但能看到ARP

防火墙配置如下

[H3C]

[H3C]dis cur

[H3C]dis current-configuration

#

 version 7.1.064, Alpha 7164

#

 sysname H3C

#

context Admin id 1

#

 telnet server enable

#

 irf mac-address persistent timer

 irf auto-update enable

 undo irf link-delay

 irf member 1 priority 10

 irf member 2 priority 1

#

 security-zone intra-zone default permit

#

 xbar load-single

 password-recovery enable

 lpu-type f-series

#

vlan 1

#

irf-port 1/1

 port group interface GigabitEthernet1/0/22

 port group interface GigabitEthernet1/0/23

#

irf-port 2/2

 port group interface GigabitEthernet2/0/22

 port group interface GigabitEthernet2/0/23

#

interface Reth1

 ip address 10.1.1.5 255.255.255.252

 member interface GigabitEthernet1/0/1 priority 100

 member interface GigabitEthernet2/0/1 priority 10

#

interface Reth2

 ip address 10.1.1.1 255.255.255.252

 member interface GigabitEthernet1/0/2 priority 100

 member interface GigabitEthernet2/0/2 priority 10

#

interface NULL0

#

interface GigabitEthernet1/0/0

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/1

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/2

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/3

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/4

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/5

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/6

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/7

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/8

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/9

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/10

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/11

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/12

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/13

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/14

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/15

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/16

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/17

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/18

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/19

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/20

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/21

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/0

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/1

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/2

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/3

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/4

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/5

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/6

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/7

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/8

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/9

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/10

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/11

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/12

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/13

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/14

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/15

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/16

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/17

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/18

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/19

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/20

 port link-mode route

 combo enable copper

#

interface GigabitEthernet2/0/21

 port link-mode route

 combo enable copper

#

interface GigabitEthernet1/0/22

 combo enable copper

#

interface GigabitEthernet1/0/23

 combo enable copper

#

interface GigabitEthernet2/0/22

 combo enable fiber

#

interface GigabitEthernet2/0/23

 combo enable fiber

#

security-zone name Local

#

security-zone name Trust

 import interface GigabitEthernet1/0/2

 import interface GigabitEthernet2/0/2

 import interface Reth2

#

security-zone name DMZ

#

security-zone name Untrust

 import interface Reth1

#

security-zone name Management

#

zone-pair security source Any destination Local

 packet-filter 3000

#

zone-pair security source Local destination Management

 packet-filter 3000

#

zone-pair security source Local destination Untrust

 packet-filter 3000

#

zone-pair security source Management destination Local

 packet-filter 3000

#

zone-pair security source Trust destination Local

 packet-filter 3000

#

zone-pair security source Trust destination Untrust

 packet-filter 3000

#

zone-pair security source Untrust destination Local

 packet-filter 3000

#

zone-pair security source Untrust destination Trust

 packet-filter 3000

#

 scheduler logfile size 16

#

line class aux

 user-role network-operator

#

line class console

 user-role network-admin

#

line class tty

 user-role network-operator

#

line class vty

 user-role network-operator

#

line aux 0

 user-role network-admin

#

line aux 1

 user-role network-operator

#

line con 0 1

 authentication-mode scheme

 user-role network-admin

#

line vty 0 4

 authentication-mode scheme

 user-role network-admin

#

line vty 5 63

 user-role network-operator

#

acl advanced 3000

 rule 0 permit ip

#

domain system

#

 aaa session-limit ftp 16

 aaa session-limit telnet 16

 aaa session-limit ssh 16

 domain default enable system

#

role name level-0

 description Predefined level-0 role

#

role name level-1

 description Predefined level-1 role

#

role name level-2

 description Predefined level-2 role

#

role name level-3

 description Predefined level-3 role

#

role name level-4

 description Predefined level-4 role

#

role name level-5

 description Predefined level-5 role

#

role name level-6

 description Predefined level-6 role

#

role name level-7

 description Predefined level-7 role

#

role name level-8

 description Predefined level-8 role

#

role name level-9

 description Predefined level-9 role

#

role name level-10

 description Predefined level-10 role

#

role name level-11

 description Predefined level-11 role

#

role name level-12

 description Predefined level-12 role

#

role name level-13

 description Predefined level-13 role

#

role name level-14

 description Predefined level-14 role

#

user-group system

#

local-user admin class manage

 password hash $h$6$UbIhNnPevyKUwfpm$LqR3+yg1IjNct39MkOR0H0iQXLkYB3jMqM4vbAeoXOhbabIIFnjJPEGR00YiYA1Sz4LiY3FmEdru2fOLMb1shQ==

 service-type telnet terminal http

 authorization-attribute user-role level-3

 authorization-attribute user-role network-admin

 authorization-attribute user-role network-operator

#

 ip http enable

 ip https enable

#

return

[H3C]


交换机配置如下

H3C>

<H3C>

<H3C>DIS CUR

<H3C>DIS current-configuration

#

 version 7.1.075, Alpha 7571

#

 sysname H3C

#

 irf mac-address persistent timer

 irf auto-update enable

 undo irf link-delay

 irf member 1 priority 10

 irf member 2 priority 1

#

 lldp global enable

#

 system-working-mode standard

 xbar load-single

 password-recovery enable

 lpu-type f-series

#

vlan 1

#

vlan 1000

#

irf-port 1/1

 port group interface FortyGigE1/0/53

 port group interface FortyGigE1/0/54

#

irf-port 2/2

 port group interface FortyGigE2/0/53

 port group interface FortyGigE2/0/54

#

 stp global enable

#

interface NULL0

#

interface Vlan-interface1000

 ip address 10.1.1.2 255.255.255.252

#

interface FortyGigE1/0/53

#

interface FortyGigE1/0/54

#

interface FortyGigE2/0/53

#

interface FortyGigE2/0/54

#

interface GigabitEthernet1/0/1

 port link-mode bridge

 port access vlan 1000

 combo enable fiber

#

interface GigabitEthernet1/0/2

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/3

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/4

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/5

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/6

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/7

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/8

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/9

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/10

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/11

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/12

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/13

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/14

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/15

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/16

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/17

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/18

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/19

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/20

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/21

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/22

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/23

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/24

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/25

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/26

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/27

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/28

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/29

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/30

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/31

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/32

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/33

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/34

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/35

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/36

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/37

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/38

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/39

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/40

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/41

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/42

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/43

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/44

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/45

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/46

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/47

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet1/0/48

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/1

 port link-mode bridge

 port access vlan 1000

 combo enable fiber

#

interface GigabitEthernet2/0/2

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/3

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/4

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/5

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/6

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/7

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/8

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/9

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/10

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/11

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/12

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/13

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/14

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/15

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/16

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/17

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/18

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/19

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/20

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/21

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/22

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/23

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/24

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/25

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/26

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/27

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/28

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/29

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/30

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/31

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/32

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/33

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/34

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/35

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/36

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/37

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/38

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/39

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/40

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/41

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/42

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/43

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/44

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/45

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/46

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/47

 port link-mode bridge

 combo enable fiber

#

interface GigabitEthernet2/0/48

 port link-mode bridge

 combo enable fiber

#

interface M-GigabitEthernet0/0/0

#

interface Ten-GigabitEthernet1/0/49

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet1/0/50

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet1/0/51

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet1/0/52

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet2/0/49

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet2/0/50

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet2/0/51

 port link-mode bridge

 combo enable fiber

#

interface Ten-GigabitEthernet2/0/52

 port link-mode bridge

 combo enable fiber

#

 scheduler logfile size 16

#

line class aux

 user-role network-operator

#

line class console

 user-role network-admin

#

line class tty

 user-role network-operator

#

line class vty

 user-role network-operator

#

line aux 0 1

 user-role network-operator

#

line con 0 1

 user-role network-admin

#

line vty 0 63

 user-role network-operator

#

 ip route-static 0.0.0.0 0 10.1.1.2

#

radius scheme system

 user-name-format without-domain

#

domain system

#

 domain default enable system

#

role name level-0

 description Predefined level-0 role

#

role name level-1

 description Predefined level-1 role

#

role name level-2

 description Predefined level-2 role

#

role name level-3

 description Predefined level-3 role

#

role name level-4

 description Predefined level-4 role

#

role name level-5

 description Predefined level-5 role

#

role name level-6

 description Predefined level-6 role

#

role name level-7

 description Predefined level-7 role

#

role name level-8

 description Predefined level-8 role

#

role name level-9

 description Predefined level-9 role

#

role name level-10

 description Predefined level-10 role

#

role name level-11

 description Predefined level-11 role

#

role name level-12

 description Predefined level-12 role

#

role name level-13

 description Predefined level-13 role

#

role name level-14

 description Predefined level-14 role

#

user-group system

#

return

<H3C>


最佳答案

粉丝:9人 关注:1人

模拟器防火墙reth口有问题的

4 个回答
HCNP 二段
粉丝:0人 关注:0人

好像防火墙IRF要做一个其他配置才行

万里星空 知了小白
粉丝:0人 关注:0人

什么配置

粉丝:11人 关注:7人

Reth2配置这块暂时没看出问题,具体怎么测试的呢?从哪个地址ping哪个地址不通?

display reth interface reth 2显示啥?

就是用交换机去ping 防火墙不通 ,[H3C]dis reth interface Reth 2 Reth2 : Redundancy group : N/A Member Physical status Forwarding status Presence status GE1/0/2 UP Active Normal GE2/0/2 UP Inactive Normal

万里星空 发表时间:2017-08-15
粉丝:4人 关注:2人

模拟器配置冗余组这里有bug,做不了的,能学到arp,但是不通的,有时一端连arp都没有。

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明