• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

S3600,同一台交换机不同VLAN之间如何实现通信,在同一网段中

2017-09-04提问
  • 0关注
  • 0收藏,1207浏览
粉丝:0人 关注:0人

问题描述:

S3600交换机配置了两个VLAN,也配置了VLANIF的地址,在同一网段无法实现相互之间的通信,该如何配置呢?

vlan batch 101 to 102

#

cluster enable

ntdp enable

ndp enable

#

drop illegal-mac alarm

#

diffserv domain default

#

drop-profile default

#

aaa

 authentication-scheme default

 authorization-scheme default

 accounting-scheme default

 domain default

 domain default_admin

 local-user admin password simple admin

 local-user admin service-type http

#

interface Vlanif1

#

interface Vlanif101

 ip address 192.168.1.245 255.255.255.0

#

interface Vlanif102

 ip address 192.168.2.245 255.255.255.0

#

interface MEth0/0/1

#

interface Ethernet0/0/1

 port link-type access

 port default vlan 101

#

interface Ethernet0/0/2

 port link-type access

 port default vlan 101

#

interface Ethernet0/0/3

 port link-type access

 port default vlan 101

#

interface Ethernet0/0/4

 port link-type access

 port default vlan 101

#

interface Ethernet0/0/5

 port link-type access

 port default vlan 101

#

interface Ethernet0/0/6

 port link-type access

 port default vlan 101

#

interface Ethernet0/0/7

#

interface Ethernet0/0/8

#

interface Ethernet0/0/9

 port link-type access

 port default vlan 102

#

interface Ethernet0/0/10

 port link-type access

 port default vlan 102

#

interface Ethernet0/0/11

 port link-type access

 port default vlan 102

#

interface Ethernet0/0/12

 port link-type access

 port default vlan 102

#

interface Ethernet0/0/13

 port link-type access

 port default vlan 102

#

interface Ethernet0/0/14

 port link-type access

 port default vlan 102

#

interface Ethernet0/0/15

#

interface Ethernet0/0/16

#

interface Ethernet0/0/17

#

interface Ethernet0/0/18

#

interface Ethernet0/0/19

#

interface Ethernet0/0/20

#

interface Ethernet0/0/21

#

interface Ethernet0/0/22

#

interface GigabitEthernet0/0/1

#

interface GigabitEthernet0/0/2

#

interface NULL0

#

user-interface con 0

user-interface vty 0 4

#

return


3 个回答
粉丝:2人 关注:0人


终端上有没有ARP,交换机二层转发MAC表项是否存在?

能说得具体一些吗?

zhiliao_28078 发表时间:2017-09-04
haomingzi 知了小白
粉丝:0人 关注:0人

先看看终端能不ping通网关

粉丝:0人 关注:0人

哥,你这配的两个都不是同一网段的地址啊

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明