• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

F1000-AK-135

2018-01-24提问
  • 0关注
  • 0收藏,968浏览
粉丝:0人 关注:2人

问题描述:

有没有人帮我解决一下问题。开启带宽策略就上不了网了。。

#
 version 7.1.064, Ess 9323P07
#
 sysname WL-FW-F1000-ZHL.1F
#
context Admin id 1
#
 telnet server enable
#
 irf mac-address persistent timer
 irf auto-update enable
 undo irf link-delay
 irf member 1 priority 1
#
 dialer-group 1 rule ip permit
 dialer-group 2 rule ip permit
 dialer-group 3 rule ip permit
#
 ip unreachables enable
 ip ttl-expires enable
#
 password-recovery enable
#
vlan 1
#
object-group ip address waiwang
 security-zone Untrust
 0 network subnet 0.0.0.0 0.0.0.0
#
object-group ip address wifi-user
 description 无线用户
 security-zone Trust
 0 network subnet 10.10.0.0 255.255.255.0
 10 network subnet 10.10.1.0 255.255.255.0
 20 network subnet 10.10.2.0 255.255.255.0
 30 network subnet 10.10.3.0 255.255.255.0
#
policy-based-route celue permit node 6
 if-match acl 3107
 apply output-interface Dialer2
#
policy-based-route celue permit node 7
 if-match acl 3106
 apply output-interface Dialer2
#
policy-based-route celue permit node 8
 if-match acl 3104
 apply output-interface Dialer1
#
policy-based-route celue permit node 9
 if-match acl 3105
 apply output-interface Dialer1
#
interface Dialer0
 mtu 1492
 ppp chap password cipher $c$3$K584CONx5Xc4Pla5qCD79yLAiXF7idTacMK3
 ppp chap user 02005001147@163.gd
 ppp ipcp dns admit-any
 ppp ipcp dns request
 ppp pap local-user 02005001147@163.gd password cipher $c$3$2x1ZbdmAQRxvDN549XHmcx3v+N/P7s/40DZ/
 dialer bundle enable
 dialer-group 1
 dialer timer idle 0
 dialer timer autodial 5
 ip address ppp-negotiate
 tcp mss 1024
 nat outbound
#
interface Dialer1
 mtu 1492
 ppp chap password cipher $c$3$hkBiUVaWkeyJAy/75sfD52HjZaT+6aWpJHA3
 ppp chap user 02002474246@163.gd
 ppp ipcp dns admit-any
 ppp ipcp dns request
 ppp pap local-user 02002474246@163.gd password cipher $c$3$lZ5rLcmA3gmSQB4f0J+asal2XfxZ5Egjk4eF
 dialer bundle enable
 dialer-group 2
 dialer timer idle 0
 dialer timer autodial 5
 ip address ppp-negotiate
 tcp mss 1024
 nat outbound
#
interface Dialer2
 mtu 1492
 ppp chap password cipher $c$3$gqqFmqb1j/q2V8Wgc0tkUtx1YXT7dAZPrdyY
 ppp chap user 02006467736@163.gd
 ppp ipcp dns admit-any
 ppp ipcp dns request
 ppp pap local-user 02006467736@163.gd password cipher $c$3$8S5T/L/qUOTlay2Id5/Akef7zhWsdyPkfQay
 dialer bundle enable
 dialer-group 3
 dialer timer idle 0
 dialer timer autodial 5
 ip address ppp-negotiate
 tcp mss 1024
 nat outbound
#
interface NULL0
#
interface Vlan-interface1
#
interface GigabitEthernet1/0/0
 port link-mode route
 ip address 192.168.0.1 255.255.255.0
#
interface GigabitEthernet1/0/1
 port link-mode route
 ip address 218.20.133.30 255.255.255.248
 nat outbound
#
interface GigabitEthernet1/0/2
 port link-mode route
 pppoe-client dial-bundle-number 0
#
interface GigabitEthernet1/0/3
 port link-mode route
 pppoe-client dial-bundle-number 1
#
interface GigabitEthernet1/0/4
 port link-mode route
 pppoe-client dial-bundle-number 2
#
interface GigabitEthernet1/0/5
 port link-mode route
#
interface GigabitEthernet1/0/6
 port link-mode route
#
interface GigabitEthernet1/0/7
 port link-mode route
#
interface GigabitEthernet1/0/8
 port link-mode route
#
interface GigabitEthernet1/0/9
 port link-mode route
#
interface GigabitEthernet1/0/10
 port link-mode route
#
interface GigabitEthernet1/0/11
 port link-mode route
#
interface GigabitEthernet1/0/12
 port link-mode route
#
interface GigabitEthernet1/0/13
 port link-mode route
#
interface GigabitEthernet1/0/14
 port link-mode route
#
interface GigabitEthernet1/0/15
 port link-mode route
 ip address 10.0.0.254 255.255.255.0
 ip policy-based-route celue
#
interface GigabitEthernet1/0/16
 port link-mode route
#
interface GigabitEthernet1/0/17
 port link-mode route
#
security-zone name Local
#
security-zone name Trust
 import interface GigabitEthernet1/0/15
#
security-zone name DMZ
#
security-zone name Untrust
 import interface Dialer0
 import interface Dialer1
 import interface Dialer2
 import interface GigabitEthernet1/0/1
 import interface GigabitEthernet1/0/2
 import interface GigabitEthernet1/0/3
 import interface GigabitEthernet1/0/4
#
security-zone name Management
 import interface GigabitEthernet1/0/0
#
zone-pair security source Local destination Trust
 packet-filter 3002
#
zone-pair security source Trust destination Local
 packet-filter 3002
#
zone-pair security source Trust destination Trust
 packet-filter 3002
#
zone-pair security source Trust destination Untrust
 packet-filter 3002
#
 scheduler logfile size 16
#
line class aux
 user-role network-operator
#
line class console
 user-role network-admin
#
line class vty
 user-role network-operator
#
line aux 0
 user-role network-admin
#
line con 0
 authentication-mode scheme
 user-role network-admin
#
line vty 0 63
 authentication-mode scheme
 user-role network-admin
#
 ip route-static 0.0.0.0 0 Dialer2 preference 100
 ip route-static 0.0.0.0 0 Dialer0
 ip route-static 0.0.0.0 0 Dialer1 preference 80
 ip route-static 0.0.0.0 0 220.115.180.126 preference 70
 ip route-static 10.10.0.0 16 GigabitEthernet1/0/15 10.0.0.1 preference 130
 ip route-static 196.254.210.0 24 GigabitEthernet1/0/15 10.0.0.1 preference 110
#
 ssh server enable
#
 time-range time1 08:00 to 18:00 daily
 time-range time2 18:00 to 24:00 daily
 time-range time3 00:00 to 08:00 daily
#
acl advanced 3002
 rule 5 permit ip
#
acl advanced 3101
 rule 0 permit ip source 196.254.210.0 0.0.0.255
#
acl advanced 3102
 rule 0 permit ip source 192.0.0.0 0.0.0.255
#
acl advanced 3103
 rule 0 permit ip source 192.168.100.0 0.0.0.255
#
acl advanced 3104
 rule 0 permit ip source 10.10.0.0 0.0.0.255
#
acl advanced 3105
 rule 0 permit ip source 10.10.1.0 0.0.0.255
#
acl advanced 3106
 rule 0 permit ip source 10.10.2.0 0.0.0.255
#
acl advanced 3107
 rule 0 permit ip source 10.10.3.0 0.0.0.255
#
acl advanced 3108
 rule 0 permit ip source 10.10.4.0 0.0.0.255
#
acl advanced 3109
 rule 0 permit ip source 10.10.10.0 0.0.0.255
#
acl advanced 3110
 rule 0 permit ip source 10.10.20.0 0.0.0.255
#
domain system
#
 aaa session-limit ftp 16
 aaa session-limit telnet 16
 aaa session-limit ssh 16
 domain default enable system
#
role name level-0
 description Predefined level-0 role
#
role name level-1
 description Predefined level-1 role
#
role name level-2
 description Predefined level-2 role
#
role name level-3
 description Predefined level-3 role
#
role name level-4
 description Predefined level-4 role
#
role name level-5
 description Predefined level-5 role
#
role name level-6
 description Predefined level-6 role
#
role name level-7
 description Predefined level-7 role
#
role name level-8
 description Predefined level-8 role
#
role name level-9
 description Predefined level-9 role
#
role name level-10
 description Predefined level-10 role
#
role name level-11
 description Predefined level-11 role
#
role name level-12
 description Predefined level-12 role
#
role name level-13
 description Predefined level-13 role
#
role name level-14
 description Predefined level-14 role
#
user-group system
#
local-user admin class manage
 password hash $h$6$83qXxH74SDtqHd9c$I1WgMNk68sOOhhPOq2qbHINfXRnny4JYEg6OzagUrJbZZHwBlB0xzBuuRnBba23axz3QlnmBKeIR/2h2q8E2hA==
 service-type ssh telnet terminal http https
 authorization-attribute user-role level-3
 authorization-attribute user-role network-admin
 authorization-attribute user-role network-operator
#
 session statistics enable
#
 ip https enable
 webui log enable
#
traffic-policy
 rule name qos-wifi-1
  time-range time1
  action qos profile wifiuser-qos2
  source-address address-set wifi-user
  source-zone Trust
  destination-zone Untrust
 rule name qos-wifi-2
  disable 
  time-range time2
  action qos profile wifiuser-qos1
  source-address address-set wifi-user
  source-zone Trust
  destination-zone Untrust
 rule name qos-wifi-3
  time-range time3
  action qos profile wifiuser-qos3
  source-address address-set wifi-user
  source-zone Trust
  destination-zone Untrust
 profile name wifiuser-qos1
  traffic-priority 7
  connection-limit count per-rule 6000000
  connection-limit count per-ip 10000
  bandwidth upstream maximum per-ip 256
  bandwidth downstream maximum per-ip 2000
 profile name wifiuser-qos2
  connection-limit count per-rule 6000000
  connection-limit count per-ip 10000
  bandwidth upstream maximum per-ip 1000
  bandwidth downstream maximum per-ip 20000
 profile name wifiuser-qos3
  connection-limit count per-rule 6000000
  connection-limit count per-ip 10000
  bandwidth upstream maximum per-ip 2000
  bandwidth downstream maximum per-ip 30000
#
uapp-control
#
security-policy ip
 rule 0 name anquancelue
  action pass
  source-zone Trust
  destination-zone Untrust
 rule 1 name guanliyu
  action pass
  source-zone Management
  destination-zone Untrust
#
return

最佳答案

zhiliao_26169 知了小白
粉丝:0人 关注:2人

问题已解决。留帖给大家总结点经验。

因为开启带宽管理后,开启带宽管理功能后,会检查接口流量是否大于接口带宽,大了就会丢包,而dialer 口默认的带宽为64kbps,所以当dialer口的流量大于64kbps时就会丢包上不了网。只需要在dialer接口下加入(bandwidth 100000)这条命令就可以了。

暂无评论

1 个回答
粉丝:6人 关注:1人

用户都上不去网吗?

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明