• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

S5130 开启http与https服务后在web端登陆不上

2019-12-21提问
  • 0关注
  • 1收藏,362浏览
粉丝:0人 关注:2人

问题描述:

S5130 开启http与https服务后在web端登陆不上

电脑与交换机直连;

交换机配置如下:

#

 sysname H3C

#

 telnet server enable

#

 irf mac-address persistent timer

 irf auto-update enable

 undo irf link-delay

 irf member 1 priority 1

#

 port-security enable

#

igmp-snooping

#

 lldp global enable

#

 password-recovery enable

#

vlan 1

#

 stp bpdu-protection

 stp global enable

#             

interface NULL0

#             

interface Vlan-interface1

 ip address 192.168.10.2 255.255.255.0

#             

interface GigabitEthernet1/0/1

 stp loop-protection

#             

interface GigabitEthernet1/0/2

 stp loop-protection

#             

interface GigabitEthernet1/0/3

 stp loop-protection

#             

interface GigabitEthernet1/0/4

 stp loop-protection

#             

interface GigabitEthernet1/0/5

 stp loop-protection

#             

interface GigabitEthernet1/0/6

 stp loop-protection

#             

interface GigabitEthernet1/0/7

 stp loop-protection

#             

interface GigabitEthernet1/0/8

 stp loop-protection

#             

interface GigabitEthernet1/0/9

 stp loop-protection

#             

interface GigabitEthernet1/0/10

 stp loop-protection

#             

interface GigabitEthernet1/0/11

 stp loop-protection

#             

interface GigabitEthernet1/0/12

 stp loop-protection

#             

interface GigabitEthernet1/0/13

 stp loop-protection

#             

interface GigabitEthernet1/0/14

 stp loop-protection

#             

interface GigabitEthernet1/0/15

 stp loop-protection

#             

interface GigabitEthernet1/0/16

 stp loop-protection

#             

interface GigabitEthernet1/0/17

 stp loop-protection

#             

interface GigabitEthernet1/0/18

 stp loop-protection

#             

interface GigabitEthernet1/0/19

 stp loop-protection

#             

interface GigabitEthernet1/0/20

 stp loop-protection

#             

interface GigabitEthernet1/0/21

 stp loop-protection

#             

interface GigabitEthernet1/0/22

 stp loop-protection

#             

interface GigabitEthernet1/0/23

 stp loop-protection

#             

interface GigabitEthernet1/0/24

 stp loop-protection

#             

interface Ten-GigabitEthernet1/0/25

 stp loop-protection

#             

interface Ten-GigabitEthernet1/0/26

 stp loop-protection

#             

interface Ten-GigabitEthernet1/0/27

 stp loop-protection

#             

interface Ten-GigabitEthernet1/0/28

 stp loop-protection

#             

 scheduler logfile size 16

#             

line class aux

 user-role network-admin

#             

line class vty

 user-role network-operator

#             

line aux 0    

 user-role network-admin

#             

line vty 0 63 

 user-role network-operator

#             

radius scheme system

 user-name-format without-domain

#             

domain system 

#              

 domain default enable system

#             

role name level-0

 description Predefined level-0 role

#             

role name level-1

 description Predefined level-1 role

#             

role name level-2

 description Predefined level-2 role

#             

role name level-3

 description Predefined level-3 role

#             

role name level-4

 description Predefined level-4 role

#             

role name level-5

 description Predefined level-5 role

#             

role name level-6

 description Predefined level-6 role

#             

role name level-7

 description Predefined level-7 role

#             

role name level-8

 description Predefined level-8 role

#             

role name level-9

 description Predefined level-9 role

#             

role name level-10

 description Predefined level-10 role

#             

role name level-11

 description Predefined level-11 role

#             

role name level-12

 description Predefined level-12 role

#             

role name level-13

 description Predefined level-13 role

#             

role name level-14

 description Predefined level-14 role

#             

user-group system

#             

local-user admin class manage

 password hash $h$6$6N5IgN4s/uHUc8+Z$TiBEtqqASGcF40Or7zWFJbJLuZimiwgweQdyeHVmjMcj0tALkwQuByrojPvSz/2Zw/m6QVQK60WE26KuRODFcg==

 service-type http https

 authorization-attribute user-role network-admin

 authorization-attribute user-role network-operator

#             

 ip http enable

 ip https enable

#

组网及组网描述:



最佳答案

粉丝:76人 关注:0人

看了下配置应该没问题,看下电脑能否ping通设备的10.2地址,如果能通在用web访问,使用IE浏览器,不要用edge浏览器


4.5.1  使用HTTP方式登录设备典型配置举例

1. 组网需求

PC与设备通过IP网络相连且路由可达,PC和设备的IP地址分别为192.168.101.99/24和192.168.100.99/24。

2. 组网图

图4-1 配置HTTP方式登录组网图

 

3. 配置步骤

(1)     配置Device

# 配置VLAN 1接口的IP地址为192.168.100.99,子网掩码为255.255.255.0。

[Sysname] interface vlan-interface 1

[Sysname-Vlan-interface1] ip address 192.168.100.99 255.255.255.0

[Sysname-Vlan-interface1] quit

# 配置Web用户名为admin,认证密码为admin,服务类型为http,用户角色为network-admin。

[Sysname] local-user admin

[Sysname-luser-manage-admin] service-type http

[Sysname-luser-manage-admin] authorization-attribute user-role network-admin

[Sysname-luser-manage-admin] password simple admin

[Sysname-luser-manage-admin] quit

# 配置开启HTTP服务和HTTPS服务。

[Sysname] ip http enable

[Sysname] ip https enable

(2)     配置PC

# 在PC的浏览器地址栏内输入设备的IP地址并回车,浏览器将显示Web登录页面。

# 在“Web用户登录”对话框中输入用户名、密码及验证码,点击<登录>按钮后即可登录,显示Web初始页面。成功登录后,用户可以在配置区对设备进行相关配置。


PING 不同10.2

zhiliao_Pactt 发表时间:2019-12-21

那是不是你网线有问题,灯亮了吗?进命令行看看接口是不是up的,

知了知了 发表时间:2019-12-21
0 个回答

该问题暂时没有网友解答

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明