• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

关于模拟器防火墙管理vlan互通问题

2020-03-29提问
  • 0关注
  • 1收藏,558浏览
粉丝:4人 关注:4人

问题描述:

自己在交换机上写了一个管理的vlan20,防火墙也写了管理vlan20,防火墙接口做了Trust到Untrust的策略,接口都是trunk permit vlan all,且接口和vlan都处于up状态,可是用交换机与ping防火墙的管理地址,发现是ping不通的,请问是啥原因啊?



最佳答案

粉丝:7人 关注:0人

还是域间策略的问题,肯定是local-trust双向没有放通导致的。

你在交换机或者防火墙上看下display arp 看下是否可以学到对端的IP地址


arp 都可以学到对端的ip,现在是ocal-trust双向我已经写了放通,但还是ping不通。。

COOSK琨琨 发表时间:2020-03-29

能学到就是策略没有写对,你粘贴配置吧。

ChanyiC 发表时间:2020-03-29

这是防火墙的 interface GigabitEthernet1/0/1 port link-mode bridge port link-type trunk port trunk permit vlan all combo enable copper # object-policy ip Local-Trust rule 0 pass # object-policy ip Trust-Local rule 0 pass # security-zone name Local # security-zone name Trust import interface GigabitEthernet1/0/1 vlan 1 to 300 # security-zone name DMZ # security-zone name Untrust # security-zone name Management # zone-pair security source Local destination Trust object-policy apply ip Local-Trust # zone-pair security source Trust destination Local object-policy apply ip Trust-Local #

COOSK琨琨 发表时间:2020-03-29

你在我编辑答案那里看吧,这个有点乱

COOSK琨琨 发表时间:2020-03-29
3 个回答
已采纳
粉丝: 关注:

您好,请知:

1、可尝试在zone-pair里面把trust既作为源,也作为目的进行放通。

2、可尝试在zone-pair里面把untrust作为源,local作为目的也进行放通。

3、可尝试在zone-pair里面把local作为源,untrust作为目的也进行放通。

4、可尝试在zone-pair里面把untrust既作为源,也作为目的进行放通。

5、最后int vlan 20也需要加入安全域。

int vlan 20加入安全域是指[H3C-security-zone-Trust]import interface Vlan-interface 20 这样吗?

COOSK琨琨 发表时间:2020-03-29
回复COOSK琨琨:

得闲饮茶013 发表时间:2020-03-29

可以互通了!!!!!谢谢大师!!!!!!!!

COOSK琨琨 发表时间:2020-03-29
粉丝:1人 关注:0人

增加策略,放通local到那边的接口,试下

写了Local到Trust和Trust到Local,发现还是不通

COOSK琨琨 发表时间:2020-03-29
粉丝:4人 关注:4人

防火墙:

#
vlan 20
#
interface NULL0
#
interface Vlan-interface20
ip address 192.168.20.1 255.255.255.0
#

interface GigabitEthernet1/0/1

port link-mode bridge

port link-type trunk
port trunk permit vlan all
combo enable copper
#
object-policy ip Local-Trust
rule 0 pass
#
object-policy ip Trust-Local
rule 0 pass
#
security-zone name Local
#
security-zone name Trust
import interface GigabitEthernet1/0/1 vlan 1 to 300
#
security-zone name DMZ
#
security-zone name Untrust
#
security-zone name Management
#
zone-pair security source Local destination Trust
object-policy apply ip Local-Trust
#
zone-pair security source Trust destination Local
object-policy apply ip Trust-Local


交换机:

vlan 20
#
stp global enable
#
interface NULL0
#
interface Vlan-interface20
ip address 192.168.20.2 255.255.255.0
#

#
interface GigabitEthernet1/0/1
port link-mode bridge
port link-type trunk
port trunk permit vlan all
combo enable fiber
#


配置没有问题,不行的话可能是模拟器的问题

ChanyiC 发表时间:2020-03-29

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明