• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

防火墙实现互通

2020-07-22提问
  • 0关注
  • 1收藏,243浏览
D1023 一段
粉丝:0人 关注:2人

问题描述:

对齐方式 靠左 居中 靠右 请问:中间防火墙 两边的网段怎么互通。我安全策略放行了尽然还是不通。 三层的网络中。


最佳答案

粉丝:40人 关注:0人

您好,请知:

1、请将G1/0/0和G1/0/1端口都加入安全域,在配置中已看到。

security-zone name Trust
import interface GigabitEthernet1/0/1

security-zone name Untrust
import interface GigabitEthernet1/0/2

security-zone name Management
import interface GigabitEthernet1/0/0  

2、请放通Management域到Trust域的安全策略,在配置中都没有看到,请参考如下命令:

security-policy ip
rule 2 name 2 
action pass
source-zone trust
destination-zone  Management 

quit

rule 3 name 3
action pass
source-zone  Management  

destination-zone  trust

quit


  

您好 我配置了 还是不行。

D1023 发表时间:2020-07-22

您好,请知: 看到zone-pair也没有配置,需要在配置下。

Weijianing 发表时间:2020-07-22

另外G1/0/0还在管理域内,根据拓扑图G1/0/0也在互联的链路中,建议G1/0/0不要放在管理域内。

Weijianing 发表时间:2020-07-22
回复Weijianing:

您好 拓扑图只是随便搭建的。为了直观的看到。我现在用的是F1000-C8160机器

D1023 发表时间:2020-07-22

您好,具体的互联接口是怎么样的呢?

Weijianing 发表时间:2020-07-22

G1/0/1 网段为192.168.1.0 G1/0/2 网段为192.168.2.0 G1/0/0 是默认的web管理口

D1023 发表时间:2020-07-22

您好,我看到您这里没有配置zone-pair的域间策略。需要配置并放通看下。

Weijianing 发表时间:2020-07-22

请问这个zone-pair怎么配置。他提示我创建什么对象策略。

D1023 发表时间:2020-07-22

您好,请参考如下配置: 放通域间策略: [SSL_VPN-F1060]acl basic 2000 [SSL_VPN-F1060-acl-ipv4-basic-2000]rule 0 permit source any [SSL_VPN-F1060-acl-ipv4-basic-2000]quit [SSL_VPN-F1060]zone-pair security source trust destination untrust [SSL_VPN-F1060-zone-pair-security-Trust-Untrust]packet-filter 2000 [SSL_VPN-F1060-zone-pair-security-Trust-Untrust]quit [SSL_VPN-F1060]zone-pair security source untrust destination trust [SSL_VPN-F1060-zone-pair-security-Untrust-Trust]packet-filter 2000 [SSL_VPN-F1060-zone-pair-security-Untrust-Trust]quit [SSL_VPN-F1060]zone-pair security source trust destination local [SSL_VPN-F1060-zone-pair-security-Trust-Local]packet-filter 2000 [SSL_VPN-F1060-zone-pair-security-Trust-Local]quit [SSL_VPN-F1060]zone-pair security source local destination trust [SSL_VPN-F1060-zone-pair-security-Local-Trust]packet-filter 2000 [SSL_VPN-F1060-zone-pair-security-Local-Trust]quit [SSL_VPN-F1060]zone-pair security source untrust destination local [SSL_VPN-F1060-zone-pair-security-Untrust-Local]packet-filter 2000 [SSL_VPN-F1060-zone-pair-security-Untrust-Local]quit [SSL_VPN-F1060]zone-pair security source local destination untrust [SSL_VPN-F1060-zone-pair-security-Local-Untrust]packet-filter 2000 [SSL_VPN-F1060-zone-pair-security-Local-Untrust]quit

Weijianing 发表时间:2020-07-22

好滴 谢谢 我试试

D1023 发表时间:2020-07-22

我吐了 还是不通。。。

D1023 发表时间:2020-07-22

您看 您方便远程我的电脑吗。

D1023 发表时间:2020-07-22
3 个回答
已采纳
qdvxbd 二段
粉丝:1人 关注:1人

三层接口也要加入信任接口

好的谢谢

D1023 发表时间:2020-12-31
粉丝:13人 关注:0人

你把配置贴出来、给你看看是那里出错了、

域间策略放通过后

还有把相应的接口加入到对应的安全域

您好 我加入了安全域Trust 您可以大概说下思路吗。

D1023 发表时间:2020-07-22

# version 7.1.064, Release 9333P30 # sysname H3C # context Admin id 1 # irf mac-address persistent timer irf auto-update enable undo irf link-delay irf member 1 priority 1 # dns server 114.114.114.114 dns server 8.8.8.8 # password-recovery enable # vlan 1 # interface NULL0 # interface GigabitEthernet1/0/0 port link-mode route ip address 192.168.0.1 255.255.255.0 # interface GigabitEthernet1/0/1 port link-mode route ip address 192.168.1.254 255.255.255.0 # interface GigabitEthernet1/0/2 port link-mode route ip address 192.168.2.254 255.255.255.0 # interface GigabitEthernet1/0/3 port link-mode route # interface GigabitEthernet1/0/4 port link-mode route # interface GigabitEthernet1/0/5 port link-mode route # interface GigabitEthernet1/0/6 port link-mode route # interface GigabitEthernet1/0/7 port link-mode route # interface GigabitEthernet1/0/8 port link-mode route # interface GigabitEthernet1/0/9 port link-mode route # interface GigabitEthernet1/0/10 port link-mode route # interface GigabitEthernet1/0/11 port link-mode route # interface GigabitEthernet1/0/12 port link-mode route # interface GigabitEthernet1/0/13 port link-mode route # interface GigabitEthernet1/0/14 port link-mode route # interface GigabitEthernet1/0/15 port link-mode route # interface GigabitEthernet1/0/16 port link-mode route # interface GigabitEthernet1/0/17 port link-mode route # interface GigabitEthernet1/0/18 port link-mode route # interface GigabitEthernet1/0/19 port link-mode route # interface GigabitEthernet1/0/20 port link-mode route # interface GigabitEthernet1/0/21 port link-mode route # interface GigabitEthernet1/0/22 port link-mode route # interface GigabitEthernet1/0/23 port link-mode route # security-zone name Local # security-zone name Trust import interface GigabitEthernet1/0/1 # security-zone name DMZ # security-zone name Untrust import interface GigabitEthernet1/0/2 # security-zone name Management import interface GigabitEthernet1/0/0 # scheduler logfile size 16 # line class aux user-role network-operator # line class console authentication-mode scheme user-role network-admin # line class usb user-role network-operator # line class vty user-role network-operator # line aux 0 user-role network-admin # line con 0 user-role network-admin # line vty 0 63 authentication-mode scheme user-role network-admin # info-center source FILTER logfile deny # ssh server enable # domain system # domain default enable system # role name level-0 description Predefined level-0 role # role name level-1 description Predefined level-1 role # role name level-2 description Predefined level-2 role # role name level-3 description Predefined level-3 role # role name level-4 description Predefined level-4 role # role name level-5 description Predefined level-5 role # role name level-6 description Predefined level-6 role # role name level-7 description Predefined level-7 role # role name level-8 description Predefined level-8 role # role name level-9 description Predefined level-9 role # role name level-10 description Predefined level-10 role # role name level-11 description Predefined level-11 role # role name level-12 description Predefined level-12 role # role name level-13 description Predefined level-13 role # role name level-14 description Predefined level-14 role # user-group system # local-user admin class manage password hash $h$6$UbIhNnPevyKUwfpm$LqR3+yg1IjNct39MkOR0H0iQXLkYB3jMqM4vbAeoXOhbabIIFnjJPEGR00YiYA1Sz4LiY3FmEdru2fOLMb1shQ== service-type ssh terminal https authorization-attribute user-role level-3 authorization-attribute user-role network-admin authorization-attribute user-role network-operator # session statistics enable session synchronization enable session synchronization http # ipsec logging negotiation enable # ike logging negotiation enable # ip https enable webui log enable # security-policy ip rule 0 name 0 action pass source-zone trust destination-zone untrust rule 1 name 1 action pass source-zone untrust destination-zone trust # cloud-management server domain ops.seccloud.h3c.com # return

D1023 发表时间:2020-07-22
D1023 一段
粉丝:0人 关注:2人

#
version 7.1.064, Release 9333P30
#
sysname H3C
#
context Admin id 1
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
irf member 1 priority 1
#
dns server 114.114.114.114
dns server 8.8.8.8
#
password-recovery enable
#
vlan 1
#
interface NULL0
#
interface GigabitEthernet1/0/0
port link-mode route
ip address 192.168.0.1 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-mode route
ip address 192.168.1.254 255.255.255.0
#
interface GigabitEthernet1/0/2
port link-mode route
ip address 192.168.2.254 255.255.255.0
#
interface GigabitEthernet1/0/3
port link-mode route
#
interface GigabitEthernet1/0/4
port link-mode route
#
interface GigabitEthernet1/0/5
port link-mode route
#
interface GigabitEthernet1/0/6
port link-mode route
#
interface GigabitEthernet1/0/7
port link-mode route
#
interface GigabitEthernet1/0/8
port link-mode route
#
interface GigabitEthernet1/0/9
port link-mode route
#
interface GigabitEthernet1/0/10
port link-mode route
#
interface GigabitEthernet1/0/11
port link-mode route
#
interface GigabitEthernet1/0/12
port link-mode route
#
interface GigabitEthernet1/0/13
port link-mode route
#
interface GigabitEthernet1/0/14
port link-mode route
#
interface GigabitEthernet1/0/15
port link-mode route
#
interface GigabitEthernet1/0/16
port link-mode route
#
interface GigabitEthernet1/0/17
port link-mode route
#
interface GigabitEthernet1/0/18
port link-mode route
#
interface GigabitEthernet1/0/19
port link-mode route
#
interface GigabitEthernet1/0/20
port link-mode route
#
interface GigabitEthernet1/0/21
port link-mode route
#
interface GigabitEthernet1/0/22
port link-mode route
#
interface GigabitEthernet1/0/23
port link-mode route
#
security-zone name Local
#
security-zone name Trust
import interface GigabitEthernet1/0/1
#
security-zone name DMZ
#
security-zone name Untrust
import interface GigabitEthernet1/0/2
#
security-zone name Management
import interface GigabitEthernet1/0/0
#
scheduler logfile size 16
#
line class aux
user-role network-operator
#
line class console
authentication-mode scheme
user-role network-admin
#
line class usb
user-role network-operator
#
line class vty
user-role network-operator
#
line aux 0
user-role network-admin
#
line con 0
user-role network-admin
#
line vty 0 63
authentication-mode scheme
user-role network-admin
#
info-center source FILTER logfile deny
#
ssh server enable
#
domain system
#
domain default enable system
#
role name level-0
description Predefined level-0 role
#
role name level-1
description Predefined level-1 role
#
role name level-2
description Predefined level-2 role
#
role name level-3
description Predefined level-3 role
#
role name level-4
description Predefined level-4 role
#
role name level-5
description Predefined level-5 role
#
role name level-6
description Predefined level-6 role
#
role name level-7
description Predefined level-7 role
#
role name level-8
description Predefined level-8 role
#
role name level-9
description Predefined level-9 role
#
role name level-10
description Predefined level-10 role
#
role name level-11
description Predefined level-11 role
#
role name level-12
description Predefined level-12 role
#
role name level-13
description Predefined level-13 role
#
role name level-14
description Predefined level-14 role
#
user-group system
#
local-user admin class manage
password hash $h$6$UbIhNnPevyKUwfpm$LqR3+yg1IjNct39MkOR0H0iQXLkYB3jMqM4vbAeoXOhbabIIFnjJPEGR00YiYA1Sz4LiY3FmEdru2fOLMb1shQ==
service-type ssh terminal https
authorization-attribute user-role level-3
authorization-attribute user-role network-admin
authorization-attribute user-role network-operator
#
session statistics enable
session synchronization enable
session synchronization http
#
ipsec logging negotiation enable
#
ike logging negotiation enable
#
ip https enable
webui log enable
#
security-policy ip
rule 0 name 0
action pass
source-zone trust
destination-zone untrust
rule 1 name 1
action pass
source-zone untrust
destination-zone trust
#
cloud-management server domain ops.seccloud.h3c.com
#
return


你好这是我的配置。

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明