想让S5500上的各Vlan上互联网
一、ADSL 路由器:可设静态路由, 问题:LAN1要不要启DHCP?
二、S5500 交换机:
原来设 G-32
port link-mode bridge
description TO U200-M(原来防火墙G-01 IP:10.0.200.1)
port access vlan 9
现在G-32要怎么配置?
S5500原来配置如下:
dhcp server ip-pool v10
network 10.0.1.0 mask 255.255.255.0
gateway-list 10.0.1.1
dns-list 61.139.2.69
expired day 3
#
dhcp server ip-pool v11
network 10.0.2.0 mask 255.255.255.0
gateway-list 10.0.2.1
dns-list 61.139.2.69
expired day 3
#
dhcp server ip-pool v12
network 10.0.3.0 mask 255.255.255.0
gateway-list 10.0.3.1
dns-list 61.139.2.69
expired day 3
#
dhcp server ip-pool v13
network 10.0.4.0 mask 255.255.255.0
gateway-list 10.0.4.1
dns-list 61.139.2.69
expired day 3
#
dhcp server ip-pool v14
network 10.0.5.0 mask 255.255.255.0
gateway-list 10.0.5.1
dns-list 61.139.2.69
expired day 3
#
dhcp server ip-pool v15
network 10.0.6.0 mask 255.255.255.0
gateway-list 10.0.6.1
dns-list 61.139.2.69
expired day 3
#
dhcp server ip-pool v16
network 10.0.7.0 mask 255.255.255.0
gateway-list 10.0.7.1
dns-list 61.139.2.69
expired day 3
#
dhcp server ip-pool v17
network 10.0.8.0 mask 255.255.255.0
gateway-list 10.0.8.1
dns-list 61.139.2.69
expired day 3
#
dhcp server ip-pool v18
network 10.0.9.0 mask 255.255.255.0
gateway-list 10.0.9.1
dns-list 61.139.2.69
expired day 3
#
dhcp server ip-pool v19
network 10.0.10.0 mask 255.255.255.0
gateway-list 10.0.10.1
dns-list 61.139.2.69
expired day 3
#
dhcp server ip-pool v20
network 10.0.11.0 mask 255.255.255.0
gateway-list 10.0.11.1
dns-list 61.139.2.69
expired day 3
interface NULL0
#
interface Vlan-interface1
ip address dhcp-alloc client-identifier mac Vlan-interface1
#
interface Vlan-interface9
description to U200-M
ip address 10.0.200.2 255.255.255.0
#
interface Vlan-interface10
description zonghebu-1
ip address 10.0.1.1 255.255.255.0
#
interface Vlan-interface11
description zhizaozhongxi-2
ip address 10.0.2.1 255.255.255.0
#
interface Vlan-interface12
description gongyingbu
ip address 10.0.3.1 255.255.255.0
#
interface Vlan-interface13
description zongjingban
ip address 10.0.4.1 255.255.255.0
#
interface Vlan-interface14
description yingxiaozhongxin
ip address 10.0.5.1 255.255.255.0
#
interface Vlan-interface15
description xinxizhongxin
ip address 10.0.6.1 255.255.255.0
#
interface Vlan-interface16
description jisuzhongxin
ip address 10.0.7.1 255.255.255.0
#
interface Vlan-interface17
description caiwushi
ip address 10.0.8.1 255.255.255.0
#
interface Vlan-interface18
description ziliaoshi
ip address 10.0.9.1 255.255.255.0
#
interface Vlan-interface19
description jiankong
ip address 10.0.10.1 255.255.255.0
#
interface Vlan-interface20
description chejian
ip address 10.0.11.1 255.255.255.0
#
interface Vlan-interface21
description TO fuwuqi
ip address 192.168.1.1 255.255.255.0
#
interface Vlan-interface100
description guanli
ip address 10.0.100.1 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/2
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/3
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/4
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/5
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/6
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/7
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/8
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/9
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/10
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/11
port link-mode bridge
description connceted to Product
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/12
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/13
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/14
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/15
port link-mode bridge
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/16
port link-mode bridge
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/17
port link-mode bridge
shutdown
#
interface GigabitEthernet1/0/18
port link-mode bridge
shutdown
#
interface GigabitEthernet1/0/19
port link-mode bridge
shutdown
#
interface GigabitEthernet1/0/20
port link-mode bridge
shutdown
#
interface GigabitEthernet1/0/21
port link-mode bridge
shutdown
#
interface GigabitEthernet1/0/22
port link-mode bridge
shutdown
#
interface GigabitEthernet1/0/23
port link-mode bridge
port link-type trunk
port trunk permit vlan all
shutdown
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/24
port link-mode bridge
port link-type trunk
port trunk permit vlan all
shutdown
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/25
port link-mode bridge
port access vlan 21
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/26
port link-mode bridge
port access vlan 21
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/27
port link-mode bridge
port access vlan 21
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/28
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/29
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/30
port link-mode bridge
port link-type trunk
port trunk permit vlan all
dhcp-snooping information enable
dhcp-snooping check mac-address
dhcp-snooping rate-limit 256
#
interface GigabitEthernet1/0/31
port link-mode bridge
description TO U200-M
port access vlan 9
#
interface GigabitEthernet1/0/32
port link-mode bridge
description TO U200-M
port access vlan 9
#
dhcp-snooping
#
ip route-static 0.0.0.0 0.0.0.0 10.0.200.1(原来10.0.200.1防火墙)
#
dhcp server forbidden-ip 10.0.1.1 10.0.1.100
dhcp server forbidden-ip 10.0.2.1 10.0.2.100
dhcp server forbidden-ip 10.0.3.1 10.0.3.100
dhcp server forbidden-ip 10.0.4.1 10.0.4.100
dhcp server forbidden-ip 10.0.5.1 10.0.5.100
dhcp server forbidden-ip 10.0.6.1 10.0.6.100
dhcp server forbidden-ip 10.0.7.1 10.0.7.100
dhcp server forbidden-ip 10.0.8.1 10.0.8.100
dhcp server forbidden-ip 10.0.9.1 10.0.9.100
dhcp server forbidden-ip 10.0.11.1 10.0.11.100
dhcp server forbidden-ip 10.0.10.1 10.0.10.100
dhcp server forbidden-ip 10.0.10.250 10.0.10.254
#
dhcp enable
#
ssh client authentication server 10.0.200.1 assign publickey 10.0.200.1
#
arp anti-attack active-ack enable
arp anti-attack source-mac filter
#
load xml-configuration
#
load tr069-configuration
#
user-interface aux 0
user-interface vty 0 15
(0)
最佳答案
LAN1起不起dhcp都可以。如果起dhcp,是准备在55上做吗?这样终端的网关要起在55上。
那样g32与上面设备是三层互联了,给个互联地址就行了,同时指定相应的路由。
(0)
给说细点不?
给说细点不?
亲~登录后才可以操作哦!
确定你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作
举报
×
侵犯我的权益
×
侵犯了我企业的权益
×
抄袭了我的内容
×
原文链接或出处
诽谤我
×
对根叔社区有害的内容
×
不规范转载
×
举报说明