• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

H3C交换机的堆叠

2020-09-22提问
  • 0关注
  • 0收藏,255浏览
粉丝:0人 关注:7人

问题描述:

核心交换机的堆叠命令或者交换机的链路聚合


组网及组网描述:



最佳答案

粉丝:152人 关注:0人

您好,请知:

以下是IRF的配置脚本及案例连接,请参考:

https://zhiliao.h3c.com/theme/details/96463


1、1号设备关键配置如下:

[H3C]irf member 1 renumber 1     //将1号设备设定为成员1

Renumbering the member ID may result in configuration change or loss. Continue?[Y/N]:y

[H3C]int range Ten-GigabitEthernet 1/0/50 to Ten-GigabitEthernet 1/0/51

[H3C-if-range]shutdown

[H3C-if-range]quit

 

[H3C]irf-port 1/1  //将物理端口绑定到IRF端口

[H3C-irf-port1/1]port group interface Ten-GigabitEthernet 1/0/50

[H3C-irf-port1/1]port group interface Ten-GigabitEthernet 1/0/51

[H3C-irf-port1/1]quit

 

[H3C]int range Ten-GigabitEthernet 1/0/50 to Ten-GigabitEthernet 1/0/51

[H3C-if-range]undo shutdown

[H3C-if-range]quit


[H3C]irf-port-configuration active  //激活IRF

[H3C]save


2、2号设备关键配置点如下:


[H3C]irf member 1 renumber 2  //将2号设备设定为成员2

 

[H3C]int range Ten-GigabitEthernet 1/0/50 to Ten-GigabitEthernet 1/0/51

[H3C-if-range]shutdown

[H3C-if-range]quit

[H3C]irf-port 1/2  //将物理端口绑定到IRF端口

[H3C-irf-port1/2]port group interface Ten-GigabitEthernet 1/0/50

[H3C-irf-port1/2]port group interface Ten-GigabitEthernet 1/0/51

[H3C-irf-port1/2]quit

 

[H3C]int range Ten-GigabitEthernet 1/0/50 to Ten-GigabitEthernet 1/0/51

[H3C-if-range]undo shutdown

[H3C-if-range]quit

[H3C]irf-port-configuration active  //激活IRF

[H3C]save


以下是交换机二层链路聚合配置的脚本及案例连接,请参考:

https://zhiliao.h3c.com/theme/details/97573


<H3C>sys

[H3C]sysname SW1

[SW1]vlan 10

[SW1-vlan10]quit

[SW1]int gi 1/0/3

[SW1-GigabitEthernet1/0/3]port link-type access

[SW1-GigabitEthernet1/0/3]port access vlan 10

[SW1-GigabitEthernet1/0/3]description <connect to PC>

[SW1-GigabitEthernet1/0/3]quit

[SW1]int Bridge-Aggregation 1   //创建链路聚合组1

[SW1-Bridge-Aggregation1]quit

[SW1]int range gi 1/0/1 to gi 1/0/2

[SW1-if-range]port link-aggregation group 1  //将链路聚合组应用到接口

[SW1-if-range]quit

[SW1]int Bridge-Aggregation 1  //继续配置链路聚合组1

[SW1-Bridge-Aggregation1]port link-type trunk

Configuring GigabitEthernet1/0/1 done.

Configuring GigabitEthernet1/0/2 done.

[SW1-Bridge-Aggregation1]undo port trunk permit vlan 1

Configuring GigabitEthernet1/0/1 done.

Configuring GigabitEthernet1/0/2 done.

[SW1-Bridge-Aggregation1]port trunk permit vlan 10

Configuring GigabitEthernet1/0/1 done.

Configuring GigabitEthernet1/0/2 done.

[SW1-Bridge-Aggregation1]quit

 

MSW:

 

<H3C>sys

[H3C]sysname MSW

[MSW]vlan 10

[MSW-vlan10]quit

[MSW]int vlan 10

[MSW-Vlan-interface10]ip address 192.168.10.1 24

[MSW-Vlan-interface10]quit

[MSW]int Bridge-Aggregation 1

[MSW-Bridge-Aggregation1]quit

[MSW]int range gi 1/0/1 to gi 1/0/2

[MSW-if-range]port link-aggregation group 1

[MSW-if-range]quit

[MSW]int Bridge-Aggregation 1

[MSW-Bridge-Aggregation1]port link-type trunk

Configuring GigabitEthernet1/0/1 done.

Configuring GigabitEthernet1/0/2 done.

[MSW-Bridge-Aggregation1]undo port trunk permit vlan 1

Configuring GigabitEthernet1/0/1 done.

Configuring GigabitEthernet1/0/2 done.

[MSW-Bridge-Aggregation1]port trunk permit vlan 10

Configuring GigabitEthernet1/0/1 done.

Configuring GigabitEthernet1/0/2 done.

[MSW-Bridge-Aggregation1]quit

有木有h3c产品文档

zhiliao_DyyS9v 发表时间:2020-09-22

您好,有的,由于不明确您交换机的具体型号,以下临时给您发一个S7500E系列的产品文档连接: https://www.h3c.com/cn/Service/Document_Software/Document_Center/Switches/Catalog/S7500E/S7500E/

Weijianing 发表时间:2020-09-22
0 个回答

该问题暂时没有网友解答

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明