帮忙将cisco配置翻译成H3C配置
cisco
ip nbar port-map http tcp 80 8080
ip flow-cache timeout active 10
ip multicast-routing
mls ip multicast replication-mode ingress
ipv6 mfib hardware-switching replication-mode ingress
mpls label protocol ldp
mls flow ip interface-full
no mls flow ipv6
mls qos
no mls acl tcam share-global
mls cef error action freeze
multilink bundle-name authenticated
spanning-tree mode pvst
spanning-tree extend system-id
redundancy
main-cpu
auto-sync running-config
mode sso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
interface Port-channel12
mtu 1540
ip address 10.0.0.1 255.255.255.252
ip pim sparse-mode
ip multicast boundary 3
ip policy route-map test
mpls ip
interface GigabitEthernet1/6
no ip address
channel-group 12 mode on
interface Vlan100
ip address 172.26.0.1 255.255.248.0 secondary
ip address 172.28.8.1 255.255.248.0 secondary
ip address 10.11.12.254 255.255.255.0
ip access-group 160 in
no ip redirects
ip pim sparse-mode
ip policy route-map teda-cable
ip igmp snooping fast-leave
no ip igmp snooping
!
!
ip vrf weisheng
rd 100:210
route-target export 100:2100
route-target import 100:2100
interface Vlan101
ip vrf forwarding weisheng
ip address 192.168.1.1 255.255.255.0
router ospf 99 vrf weisheng
log-adjacency-changes
redistribute bgp 100 subnets
network 192.168.1.1 0.0.0.255 area 0
router ospf 100
router-id 10.10.10.1
log-adjacency-changes
redistribute ospf 10 subnets route-map host
passive-interface Loopback0
network 7.7.7.0 0.0.0.255 area 0
default-information originate always
router bgp 100
bgp router-id 200.200.200.1
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 100.100.102.253 remote-as 65529
neighbor 100.100.102.253 shutdown
neighbor 200.200.200.2 remote-as 100
neighbor 200.200.200.2 update-source Loopback0
address-family ipv4
no synchronization
network 200.200.200.1 mask 255.255.255.255
neighbor 100.100.102.253 activate
neighbor 200.200.200.2 activate
neighbor 200.200.200.2 filter-list 1 out
address-family vpnv4
neighbor 200.200.200.2 activate
neighbor 200.200.200.2 send-community both
address-family ipv4 vrf bo
no synchronization
redistribute connected
exit-address-family
ip as-path access-list 1 deny _55466_
ip as-path access-list 1 permit .*
ip as-path access-list 2 deny _65529_
ip as-path access-list 2 permit .*
no ip http server
no ip http secure-server
ip pim rp-address 10.10.10.10
route-map test permit 10
match ip address 107
set ip default next-hop 10.10.101.2
!
route-map test permit 15
match ip address 105
set ip default next-hop 10.10.101.253
snmp-server enable traps module
monitor session 1 source interface g 2/1
monitor session 1 destination interface g 7/5
(0)
最佳答案
您好,试试标杆神器进行翻译
(0)
谢谢,试过,txt文档,显示转化失败
谢谢,试过,txt文档,显示转化失败
配置转换直接翻译的,有些私有协议可能转换不完全;
ip nbar port-map http tcp 80 8080
ip flow-cache timeout active 10
ip multicast-routing
mls ip multicast replication-mode ingress
ipv6 mfib hardware-switching replication-mode ingress
mpls label protocol ldp
mls flow ip interface-full
no mls flow ipv6
mls qos
no mls acl tcam share-global
mls cef error action freeze
multilink bundle-name authenticated
stp mode pvst
spanning-tree extend system-id
redundancy
main-cpu
auto-sync running-config
mode sso
#
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
interface Port-channel12
mtu 1540
ip address 10.0.0.1 255.255.255.252
ip pim sparse-mode
ip multicast boundary 3
ip policy route-map test
mpls ip
interface GigabitEthernet1/6
no ip address
channel-group 12 mode on
interface Vlan100
ip address 172.26.0.1 255.255.248.0 sub
ip address 172.26.0.1 255.255.248.0 sub
ip address 10.11.12.254 255.255.255.0
ip access-group 160 in
no ip redirects
ip pim sparse-mode
ip policy route-map teda-cable
ip igmp snooping fast-leave
no ip igmp snooping
#
#
ip vrf weisheng
rd 100:210
route-target export 100:2100
route-target import 100:2100
interface Vlan101
ip vrf forwarding weisheng
ip address 192.168.1.1 255.255.255.0
router ospf 99 vrf weisheng
log-adjacency-changes
redistribute bgp 100 subnets
network 192.168.1.1 0.0.0.255 area 0
router ospf 100
router-id 10.10.10.1
log-adjacency-changes
redistribute ospf 10 subnets route-map host
passive-interface Loopback0
network 7.7.7.0 0.0.0.255 area 0
default-information originate always
router bgp 100
bgp router-id 200.200.200.1
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 100.100.102.253 remote-as 65529
neighbor 100.100.102.253 shutdown
neighbor 200.200.200.2 remote-as 100
neighbor 200.200.200.2 update-source Loopback0
address-family ipv4
no synchronization
network 200.200.200.1 mask 255.255.255.255
neighbor 100.100.102.253 activate
neighbor 200.200.200.2 activate
neighbor 200.200.200.2 filter-list 1 out
address-family vpnv4
neighbor 200.200.200.2 activate
neighbor 200.200.200.2 send-community both
address-family ipv4 vrf bo
no synchronization
redistribute connected
exit-address-family
ip as-path access-list 1 deny _55466_
ip as-path access-list 1 permit .*
ip as-path access-list 2 deny _65529_
ip as-path access-list 2 permit .*
no ip http server
no ip http secure-server
ip pim rp-address 10.10.10.10
route-map test permit 10
match ip address 107
set ip default next-hop 10.10.101.2
#
route-policy test permit node 15
match ip address 105
set ip default next-hop 10.10.101.253
snmp-server enable traps module
monitor session 1 source interface g 2/1
monitor session 1 destination interface g 7/5
(0)
# # stp mode stp stp enable # multicast routing-enable # undo igmp-snooping enable # observe-port 1 interface g 7/5 # ip netstream timeout active 10 # undo http server enable undo http secure-server enable # ip vpn-instance weisheng route-distinguisher 100:210 ip binding vpn-instance weisheng ip address 192.168.1.1 255.255.255.0 vpn-target 100:2100 export-extcommunity # interface vlanif100 ip address 10.11.12.254 255.255.255.0 ip address 172.28.8.1 255.255.248.0 sub undo icmp redirect send pim sm ip address 172.26.0.1 255.255.248.0 sub # interface vlanif101 # interface Eth-Trunk12 ip address 10.0.0.1 255.255.255.252 jumboframe enable 1540 pim sm # interface GigabitEthernet1/0/6 eth-trunk 12 # bgp 100 router-id 200.200.200.1 undo default ipv4-unicast peer 100.100.102.253 as-number 65529 peer 100.100.102.253 enable peer 200.200.200.2 as-number 100 peer 200.200.200.2 enable peer 100.100.102.253 ignore peer 200.200.200.2 connect-interface Loopback0 # ipv4-family unicast peer 100.100.102.253 enable peer 200.200.200.2 enable undo synchronization network 200.200.200.1 255.255.255.255 peer 200.200.200.2 as-path-filter 1 export # ipv4-family vpnv4 peer 200.200.200.2 enable peer 200.200.200.2 advertise-community peer 200.200.200.2 advertise-ext-community # ipv4-family vpn-instance bo import-route direct undo synchronization # ospf 99 vpn-instance weisheng import-route bgp permit-ibgp enable log area 0 network 192.168.1.1 0.0.0.255 # ospf 100 router-id 10.10.10.1 default-route-advertise always silent-interface Loopback0 enable log area 0 network 7.7.7.0 0.0.0.255 # route-policy test permit node 10 if-match acl 3707 # route-policy test permit node 15 if-match acl 3705 # pim static-rp 10.10.10.10 # ip as-path-filter 1 deny _55466_ ip as-path-filter 1 permit .* ip as-path-filter 2 deny _65529_ ip as-path-filter 2 permit .* # return
好像有点问题 我在去翻译一遍
感觉像是基本没翻译, 我用标杆的神器工具翻译后,也差不多是这样。泪奔
# # stp mode stp stp enable # multicast routing-enable # undo igmp-snooping enable # observe-port 1 interface g 7/5 # ip netstream timeout active 10 # undo http server enable undo http secure-server enable # ip vpn-instance weisheng route-distinguisher 100:210 ip binding vpn-instance weisheng ip address 192.168.1.1 255.255.255.0 vpn-target 100:2100 export-extcommunity # interface vlanif100 ip address 10.11.12.254 255.255.255.0 ip address 172.28.8.1 255.255.248.0 sub undo icmp redirect send pim sm ip address 172.26.0.1 255.255.248.0 sub # interface vlanif101 # interface Eth-Trunk12 ip address 10.0.0.1 255.255.255.252 jumboframe enable 1540 pim sm # interface GigabitEthernet1/0/6 eth-trunk 12 # bgp 100 router-id 200.200.200.1 undo default ipv4-unicast peer 100.100.102.253 as-number 65529 peer 100.100.102.253 enable peer 200.200.200.2 as-number 100 peer 200.200.200.2 enable peer 100.100.102.253 ignore peer 200.200.200.2 connect-interface Loopback0 # ipv4-family unicast peer 100.100.102.253 enable peer 200.200.200.2 enable undo synchronization network 200.200.200.1 255.255.255.255 peer 200.200.200.2 as-path-filter 1 export # ipv4-family vpnv4 peer 200.200.200.2 enable peer 200.200.200.2 advertise-community peer 200.200.200.2 advertise-ext-community # ipv4-family vpn-instance bo import-route direct undo synchronization # ospf 99 vpn-instance weisheng import-route bgp permit-ibgp enable log area 0 network 192.168.1.1 0.0.0.255 # ospf 100 router-id 10.10.10.1 default-route-advertise always silent-interface Loopback0 enable log area 0 network 7.7.7.0 0.0.0.255 # route-policy test permit node 10 if-match acl 3707 # route-policy test permit node 15 if-match acl 3705 # pim static-rp 10.10.10.10 # ip as-path-filter 1 deny _55466_ ip as-path-filter 1 permit .* ip as-path-filter 2 deny _65529_ ip as-path-filter 2 permit .* # return
亲~登录后才可以操作哦!
确定你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作
举报
×
侵犯我的权益
×
侵犯了我企业的权益
×
抄袭了我的内容
×
原文链接或出处
诽谤我
×
对根叔社区有害的内容
×
不规范转载
×
举报说明
标杆的神器转化工具,对导入和文件有格式或者大小的要求吗?