• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

QOS之WRED典型组网配置案例

2020-02-20 发表
  • 0关注
  • 1收藏 1896浏览
粉丝:78人 关注:0人

组网及说明


组网说明:

本案例采用H3C HCL模拟器来模拟WRED典型组网。R1GI 0/1端口连接服务器。其中172.16.10.2IP电话。要求在拥塞发生时,172.16.10.3172.16.10.2要有不同的丢弃行为,从而保证语音流能有更好的服务。


配置步骤

1、要将语音报文标记为IP Prencedence 5,数据流为IP Prencedence 0.

2、采用CAR的重标记方式对报文进行分类,将来自IP电话和数据报文的优先级分别设置为50,在做CAR时,CIR的值全部保持一致,确保所匹配的报文都能全部被重标记

3、启用WFQ功能,与WRED同时使用

配置关键点

第一阶段调试(基础网络配置):

SW1

 

<H3C>sys

System View: return to User View with Ctrl+Z.

[H3C]sysname SW1

[SW1]vlan 10

[SW1-vlan10]quit

[SW1]int gi 1/0/1

[SW1-GigabitEthernet1/0/1]port link-type trunk

[SW1-GigabitEthernet1/0/1]undo port trunk permit vlan 1

[SW1-GigabitEthernet1/0/1]port trunk permit vlan 10

[SW1-GigabitEthernet1/0/1]quit

[SW1]int range gi 1/0/2 to gi 1/0/3

[SW1-if-range]port link-type access

[SW1-if-range]port access vlan 10

[SW1-if-range]quit

[SW1]

 

R1

<H3C>sys

System View: return to User View with Ctrl+Z.

[H3C]sysname R1

[R1]vlan 10

[R1-vlan10]quit

[R1]int vlan 10

[R1-Vlan-interface10]ip address 172.16.10.1 24

[R1-Vlan-interface10]quit

[R1]int gi 0/0

[R1-GigabitEthernet0/0]port link-mode bridge

[R1-GigabitEthernet0/0]port link-type trunk

[R1-GigabitEthernet0/0]undo port trunk permit vlan 1

[R1-GigabitEthernet0/0]port trunk permit vlan 10

[R1-GigabitEthernet0/0]quit

[R1]int gi 0/1

[R1-GigabitEthernet0/1]ip address 192.168.1.1 24

[R1-GigabitEthernet0/1]quit

 

第二阶段调试(WRED+WFQ关键配置):

R1


[R1]acl basic 2000

[R1-acl-ipv4-basic-2000]rule 0 permit source 172.16.10.2 0

[R1-acl-ipv4-basic-2000]quit

[R1]acl basic 2001

[R1-acl-ipv4-basic-2001]rule 0 permit source 172.16.10.3 0

[R1-acl-ipv4-basic-2001]quit

 

[R1]int gi 0/0

[R1-GigabitEthernet0/0]qos car inbound acl 2000 cir 100000 green remark-prec-pass 5 red pass

[R1-GigabitEthernet0/0]qos car inbound acl 2001 cir 100000 green remark-prec-pass 0 red pass

[R1-GigabitEthernet0/0]quit

 

 

[R1]int gi 0/1

[R1-GigabitEthernet0/1]qos wfq

[R1-GigabitEthernet0/1]qos wred enable

[R1-GigabitEthernet0/1]qos wred ip-precedence 5 low-limit 10 high-limit 250 discard-probability 10

[R1-GigabitEthernet0/1]qos wred ip-precedence 0 low-limit 10 high-limit 180 discard-probability 11

[R1-GigabitEthernet0/1]quit

 

查看QOS的显示信息:








至此,QOSWRED典型组网配置案例已完成!




该案例对您是否有帮助:

您的评价:1

若您有关于案例的建议,请反馈:

0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +

亲~登录后才可以操作哦!

确定

亲~检测到您登陆的账号未在http://hclhub.h3c.com进行注册

注册后可访问此模块

跳转hclhub

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作