• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

某局点安装/升级WSM时提示依赖组件未安装

2020-09-17 发表
  • 0关注
  • 0收藏,105浏览
张鑫 九段
粉丝:18人 关注:2人

组网及说明

不涉及


问题描述

某局点安装/升级WSM E0606版本时提示依赖组件未安装,查看版本说明书提示WSM E0606依赖PLAT E0703P08,实际现场关于页面已经看到PLAT 为E0703P08版本




过程分析

1、WSM组件依赖于PLAT E0703P08版本

现场反馈PLAT已经升级至该版本

2、WSM除了依赖PLAT常规子组件外,还需要依赖PLAT的SCC组件。现场的监控代理部署页签中看到该组件为E0703版本,不满足依赖要求。

前期由于收到用户反馈iMC的安装包较大,导致安装下载使用不便,因此产品做出调整,将部分不常用的PLAT子组件,例如CMDB、 SCC等合入tools包单独发布,少数需要使用该类子组件的用户需要单独安装部署该文件。

3、联系用户确认,现场开局实施时未使用WSM组件,近期由于项目试用新增的使用需求。开局安装时仅安装PLAT安装包,未安装tools。

由于安装PLAT 0703时未包含tools中的子组件,因此PLAT升级0703P08补丁版本时,检测到SCC未安装,也不会进行补丁升级。

现场试用WSM时,手工安装0703版本的tools后,PLAT中的SCC组件仍为0703基础版本,不满足WSM 0606版本的依赖关系要求,最终导致WSM无法安装升级。

解决方法

以安装新组件的形式运行PLAT E0703P08版本补丁包,确保SCC子组件完成升级。再进行WSM 0606版本的安装升级,问题解决

0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作