• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

AR系列路由器野蛮IPSEC的典型配置

2006-09-25 发表
  • 0关注 ,154浏览
粉丝: 关注:

AR系列路由器野蛮IPSEC的典型配置

 

 

【需求】

1、  除中心为固定IP外,其余各分部均不固定IP

2、  中心:支持VRP3.3 的R系列或AR系列路由器,内网网段

     192.168.0.0/24

3、  分部1-4:支持VRP3.3 的R系列或AR系列路由器,内网网段

     192.168.2~5.0/24

4、  分部5:Aolynk BR304 路由器,内网网段192.168.1.0/24

 

【组网图】

 

[中心配置]

下面的配置中省略了nat 的配置,省略了路由等配置,仅为突出VPN 的配置。

对中心配置简化的几点说明:

1、VRP3.3-0008 开始对VPN 的acl过滤的规则不像以前那样严格,所以acl 3009的配置完全可以。

2、ike仅配置一条即可,注意把max-connections配置为实际分部数量即可。

因为上述两点,中心路由器的配置大大简化。

中心配置

ike local-name center

#

 

 

ike proposal 1

authentication-algorithm md5

#

 

 

ike peer 304

exchange-mode aggressive

pre-shared-key huawei

id-type name

remote-name 304-1
max-connections 5                                    

#

 

 

 

 

 

ipsec proposal 1

#

 

 

ipsec policy 1 1 isakmp

security acl 3009

ike-peer 304

proposal 1

#

 

 

interface Ethernet0/0

ip address 20.0.0.1 255.255.255.0

ipsec policy 1

#

 

 

interface Ethernet1/0

ip address 192.168.0.1 255.255.255.0

#

 

 

acl number 3009

rule 0 permit ip source 192.168.0.0 0.0.255.255 destination 192.168.0.0 0.0.255.255

rule 1 deny ip

 

[分部1-4配置]

下面配置中,省略了adsl拨号或者以太口自动获取ip或者串口

 modem拨号,以串口固定ip代替;省略了nat的配置。

中心配置

ike local-name 304-1

#

 

 

ike proposal 1

authentication-algorithm md5

#

 

 

ike peer a

exchange-mode aggressive

pre-shared-key huawei

id-type name

remote-address 20.0.0.1

remote-name center

#

 

 

 

 

 

 

ipsec proposal 1

#

 

 

ipsec policy 1 1 isakmp

security acl 3000

ike-peer a

proposal 1

#

 

 

interface Ethernet0/0

ip address 192.168.3.1 255.255.255.0

#

分部内网口地址依次为192.168.25.1/24

 

interface Serial0/0

clock DTECLK1

link-protocol ppp

ip address 20.0.0.2 255.255.255.0

ipsec policy 1

#

 

 

acl number 3000

rule 0 permit ip source 192.168.0.0 0.0.255.255 destination 192.168.0.0 0.0.255.255

rule 1 deny ip

#

 

 

ip route-static 0.0.0.0 0.0.0.0 Serial 0/0 preference 60

 

[分部5配置]

 

0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作