• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

H3C WX系列AC上本地转发 、隐藏ssid功能的配置

2012-07-03 发表
  • 2关注
  • 1收藏,1890浏览
粉丝: 关注:

H3C WX系列AC上实现本地转发 、隐藏ssid功能的配置

一、 组网需求:

AC(WX5002WX5004)、AP(WA2610E-GNP)、交换机

二、 组网图:

三、 配置步骤:

1、AC上配置信息:

< AC>display   current-configuration

#

 version 5.20, Release 2308P06

#

 sysname AC

#

 domain default enable system

#

 telnet server enable

#

 port-security enable

#

#

vlan 1

#

vlan 2

#

vlan 3397

#

domain system

 access-limit disable

 state active

 idle-cut disable

 self-service-url disable

#

dhcp server ip-pool ap1 

 network 192.168.2.0 mask 255.255.255.0

 gateway-list 192.168.2.254

#

user-group system

 group-attribute allow-guest

#

local-user admin

 password simple admin

 authorization-attribute level 3

 service-type telnet

#

wlan rrm

 dot11a mandatory-rate 6 12 24

 dot11a supported-rate 9 18 36 48 54

 dot11b mandatory-rate 1 2

 dot11b supported-rate 5.5 11

 dot11g mandatory-rate 1 2 5.5 11

 dot11g supported-rate 6 9 12 18 24 36 48 54

#

wlan service-template 1 crypto 

 ssid 456

 beacon ssid-hide

 bind WLAN-ESS 1

 cipher-suite tkip

 security-ie rsn

 client forwarding-mode local vlan 3397

 service-template enable

#

interface NULL0

#

interface Vlan-interface1

 ip address 192.168.0.100 255.255.255.0

#

interface Vlan-interface2

 ip address 192.168.2.254 255.255.255.0

#

interface GigabitEthernet1/0/1

 port link-type trunk

 port trunk permit vlan all

#

interface WLAN-ESS1    

 port link-type hybrid

 undo port hybrid vlan 1

port hybrid  vlan  3397 untagged

 port hybrid  pvid vlan 3397 

port-security port-mode psk

 port-security tx-key-type 11key

 port-security preshared-key pass-phrase cipher wrWR2LZofLw4qvbcs+daVw==

#

#

wlan ap ap1  model WA2610E-GNP id 1

 map-configuration aplocal.txt

 serial-id 219801A0CSC124009767

 radio 1

  service-template 1 vlan-id 3397

  radio enable

#

 undo info-center logfile enable

#

 dhcp enable

#

 load xml-configuration

#

user-interface con 0

user-interface vty 0 4

 authentication-mode scheme

 user privilege level 3

#

return

 

2、交换机上配置信息:

display   current-configuration

#

 sysname sw1

#

radius scheme system

#

domain system

#

dhcp server ip-pool 2

 network 192.168.3.0 mask 255.255.255.0

 gateway-list 192.168.3.254

#

vlan 1 to 3

#

vlan 3397

#

interface Vlan-interface3397

 ip address 192.168.3.254 255.255.255.0

#

interface Aux1/0/0

#                                        

interface Ethernet1/0/1     //上连接AC//

 poe enable

 port link-type trunk

 port trunk permit vlan all

#

interface Ethernet1/0/2     //下连接AP//

 poe enable

 port link-type trunk

 port trunk permit vlan all

 port trunk pvid vlan 2     //AP所属的vlan//

#

 dhcp enable

#

user-interface aux 0

user-interface vty 0 4

#

return

 

3、主要配置步骤

(1)配置无线接口(ESS

[AC]int wlan-ess 1

[AC-WLAN-ESS1]port link-type hybrid

[AC-WLAN-ESS1]undo port hybrid vlan 1

[AC-WLAN-ESS1]port hybrid vlan  3397 untagged   

[AC-WLAN-ESS1]port hybrid pvid vlan 3397 

[AC-WLAN-ESS1]port-security port-mode psk

[AC-WLAN-ESS1]port-security tx-key-type 11key

[AC-WLAN-ESS1]port-security preshared-key pass-phrase  12345678

(2)配置无线服务

[AC]wlan ser  1 crypto
[AC-wlan-st-1] ssid 456

[AC-wlan-st-1] bind WLAN-ESS 1

[AC-wlan-st-1]cipher-suite tkip

[AC-wlan-st-1]security-ie rsn

[AC-wlan-st-1]client forwarding-mode local vlan 3397

[AC-wlan-st-1]service-template enable

(3)配置AP模板

[AC]wlan ap ap1  model WA2610E-GNP id 1

[AC-wlan-ap-ap1] map-configuration aplocal.txt

[AC-wlan-ap-ap1] serial-id 219801A0CSC124009767

[AC-wlan-ap-ap1] radio 1

[AC-wlan-ap-ap1-radio-1] service-template 1 vlan-id 3397

[AC-wlan-ap-ap1-radio-1]  radio enable

(4)配置DHCP信息

[AC]dhcp enable

[AC]dhcp server  ip-pool  ap1   //AP的地址池

[AC-dhcp-pool-ap1]network 192.168.2.0 mask 255.255.255.0

[AC-dhcp-pool-ap1]gateway-list 192.168.2.254

[sw]dhcp server  ip-pool  2    //用户地址池

[sw-dhcp-pool-2]network 192.168.3.0 mask 255.255.255.0

[sw-dhcp-pool-2]gateway-list 192.168.3.254

 

四、 配置关键点:

1、将下面的aplocal.txt文件中需要的配置命令,制作完成后上传到AC flash中:

vlan 3397

interface GigabitEthernet1/0/1

  port link-type trunk

  port trunk permit vlan all 

2、在本地转发的时候,AP最大下发256vlan,所以在写aplocal.txt文件的时候要注意,如果业务vlan是案例中的3397,不要笼统的写成vlan 1 to 3397,否则会造成无法成功下发业务vlan

3、在进行AP本地转发前,如果AP已经注册在线,为RUN状态,那么进行本地转发功能实现时,需要重启AP,因为本地转发功能下发到AP的配置文件是在AP注册过程中下发下去的。


0 个评论

该案例暂时没有网友评论

编辑评论

举报

×

侵犯我的权益 >
对根叔知了社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔知了社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作