• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

策略路由问题

2020-10-15提问
  • 0关注
  • -1收藏,402浏览
粉丝:0人 关注:1人

问题描述:

对齐方式

  • 靠左
  • 居中
  • 靠右

结构为er路由器,核心,现在vlan92上有一个92段的,核心现在两条外线,一条连锐捷连着教育网,另外一条连着er路由器连新的电信专线,客户说想要原本的教室网段改ip就可以用电信专线上网了,我就想到在核心上面的92段加个sub,192.168.8.1上去,之后做条策略路由,指向到路由器上面去嘛,然而现在核心交换机上面带源192.168.8.1ping192.168.10.1这个路由器ipping不通,路由器上面已经写了回包路由回来了,后来尝试在原本的教室电脑上面改ip,发现发现问题是,在终端,93段的ip可以ping通93.1,但是8.100却ping不通8.1。这个应该怎么排?我看了看核心上虽然有acl,但是没有应用,192.168.8.1是sub的,192.168.10.1是路由器的,192.168.10.2是核心交换机上与路由互联的。下面发一份core的配置文件,想问这是怎么回事?为什么会ping不通sub的ip。

组网及组网描述:


最佳答案

已采纳
粉丝:9人 关注:1人

8.100这个终端ip掩码配置没问题吧,你的配置没看出有问题

暂无评论

2 个回答
粉丝:0人 关注:1人

<dsfgsdgt>dis cu
#
version 5.20, Release 6708P10
#
sysname dsfgsdgt
#
domain default enable system
#
telnet server enable
#
lldp enable
#
ip http enable
#
switch-mode standard
switch-mode normal slot 2
#
switch-mode route-normal
#
password-recovery enable
#
acl number 2000
rule 0 permit source 10.21.93.0 0.0.0.255
rule 1 permit source 10.21.94.0 0.0.0.255
#
acl number 3100
rule 0 permit ip source 10.21.0.0 0.0.255.255 destination 10.21.0.0 0.0.255.255
rule 100 deny ip
acl number 3200
rule 0 permit ip source 192.168.8.0 0.0.0.255
#
vlan 1
#
vlan 2
#
vlan 20 to 21
#
vlan 32
description ϞПWIFI
#
vlan 93 to 95
#
vlan 1000
description ADSL-2
#
vlan 1115
#
vlan 2000
#
vlan 2088
description µ蘓°ᆆ
#
vlan 2093
description ׇ»ۿό
#
vlan 2100
description dianxin
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool v20
network 20.21.94.0 mask 255.255.255.0
gateway-list 20.21.94.254
dns-list 202.96.128.86
#
policy-based-route to_adsl_policy permit node 10
if-match acl 2000
apply ip-address next-hop 192.168.2.100
#
policy-based-route dianxin permit node 1
if-match acl 3200
apply ip-address next-hop 192.168.10.1
#
user-group system
group-attribute allow-guest
#
local-user admin
password cipher $c$3$FtUnO5oZdWs+TieA57/oTuSqfuBf+uy4LYeR18E=
authorization-attribute level 3
service-type telnet terminal
service-type web
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.1.1 255.255.255.0
#
interface Vlan-interface2
ip address 192.168.2.1 255.255.255.0
#
interface Vlan-interface20
ip address 20.21.94.254 255.255.255.0
#
interface Vlan-interface32
#
interface Vlan-interface93
ip address 10.21.93.1 255.255.255.0
ip address 192.168.8.1 255.255.255.0 sub
ip policy-based-route dianxin
#
interface Vlan-interface94
ip address 10.21.94.1 255.255.255.0
#
interface Vlan-interface95
ip address 10.21.95.1 255.255.255.0
#
interface Vlan-interface1115
ip address 10.21.88.254 255.255.248.0
#
interface Vlan-interface2000
ip address 10.10.10.2 255.255.255.0
#
interface Vlan-interface2100
ip address 192.168.10.2 255.255.255.0
#
interface GigabitEthernet2/0/1
port link-mode bridge
description 3ºƂ¥502A
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/2
port link-mode bridge
description 3ºƂ¥502B
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/3
port link-mode bridge
description 3ºƂ¥502C
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/4
port link-mode bridge
description 3ºƂ¥502D
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/5
port link-mode bridge
description 1ºƂ¥307A
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/6
port link-mode bridge
description 1ºƂ¥307B
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/7
port link-mode bridge
description 1ºƂ¥307C
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/8
port link-mode bridge
description 1ºƂ¥307D
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/9
port link-mode bridge
description 1ºƂ¥؟HA
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/10
port link-mode bridge
description 1ºƂ¥؟HB
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/11
port link-mode bridge
description 1ºƂ¥؟HC
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/12
port link-mode bridge
description 3ºƂ¥304A
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/13
port link-mode bridge
description 2ºƂ¥301
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/14
port link-mode bridge
description 3ºƂ¥304B
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/15
port link-mode bridge
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet2/0/16
port link-mode bridge
#
interface GigabitEthernet2/0/17
port link-mode bridge
shutdown
#
interface GigabitEthernet2/0/18
port link-mode bridge
shutdown
#
interface GigabitEthernet2/0/19
port link-mode bridge
shutdown
#
interface GigabitEthernet2/0/20
port link-mode bridge
shutdown
#
interface GigabitEthernet2/0/21
port link-mode bridge
shutdown
#
interface GigabitEthernet2/0/22
port link-mode bridge
shutdown
#
interface GigabitEthernet2/0/23
port link-mode bridge
shutdown
#
interface GigabitEthernet2/0/24
port link-mode bridge
shutdown
#
interface GigabitEthernet2/0/25
port link-mode bridge
port access vlan 2100
#
interface GigabitEthernet2/0/26
port link-mode bridge
port access vlan 2000
arp detection trust
#
interface GigabitEthernet2/0/27
port link-mode bridge
port access vlan 1115
#
interface GigabitEthernet2/0/28
port link-mode bridge
port access vlan 1115
#
interface GigabitEthernet2/0/29
port link-mode bridge
port access vlan 1115
#
interface GigabitEthernet2/0/30
port link-mode bridge
port access vlan 20
#
interface GigabitEthernet2/0/31
port link-mode bridge
port access vlan 95
#
interface GigabitEthernet2/0/32
port link-mode bridge
port access vlan 95
#
interface M-Ethernet0/0/0
#
ip route-static 0.0.0.0 0.0.0.0 10.10.10.1
#
undo info-center logfile enable
#
snmp-agent
snmp-agent local-engineid 800063A20370BAEF7C1097
snmp-agent sys-info version v3
#
dhcp enable
#
load xml-configuration
#
load tr069-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user-interface vty 5 15

暂无评论

zhiliao_BR2Be 知了小白
粉丝:0人 关注:0人

加一个 vlan8 试试看

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明