• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

f100-C-G防火墙如何新建VLAN加IP地址,请教如何配置

2021-01-23提问
  • 0关注
  • 1收藏,291浏览
粉丝:0人 关注:3人

问题描述:

对齐方式

  • 靠左
  • 居中
  • 靠右

防火墙现在配置不能访问外网

设备情况:防火墙(拨号上网加DHCP)---交换机---PC

情况配置如下:  哪位大师给看看问题在哪儿

# version 5.20, Release 5142P08 # sysname H3C # undo voice vlan mac-address 00e0-bb00-0000 # interzone policy default by-priority # nat address-group 1 192.168.100.2 192.168.100.254 nat address-group 2 192.168.10.2 192.168.10.254 nat address-group 3 192.168.123.2 192.168.123.254 nat address-group 4 192.168.199.2 192.168.199.254 # domain default enable system # port-security enable # undo alg dns undo alg rtsp undo alg h323 undo alg sip undo alg sqlnet undo alg pptp undo alg ils undo alg nbt undo alg msn undo alg qq undo alg tftp undo alg sccp undo alg gtp # session synchronization enable # password-recovery enable # acl number 2001 rule 0 permit source 192.168.10.0 0.0.0.255 fragment logging rule 5 permit source 192.168.100.0 0.0.0.255 logging rule 10 permit source 192.168.123.0 0.0.0.255 fragment logging rule 15 permit source 192.168.199.0 0.0.0.255 fragment logging # vlan 1 # vlan 2 to 4 # domain system access-limit disable state active idle-cut disable self-service-url disable # pki domain default crl check disable # dhcp server ip-pool 10 network 192.168.10.0 mask 255.255.255.0 gateway-list 192.168.10.1 dns-list 218.2.2.2 218.4.4.4 domain-name home # dhcp server ip-pool 100 network 192.168.100.0 mask 255.255.255.0 gateway-list 192.168.100.1 dns-list 218.2.2.2 218.4.4.4 domain-name boy # dhcp server ip-pool 123 network 192.168.123.0 mask 255.255.255.0 gateway-list 192.168.123.1 dns-list 218.2.2.2 218.4.4.4 domain-name CCTV # dhcp server ip-pool 199 network 192.168.199.0 mask 255.255.255.0 gateway-list 192.168.199.1 dns-list 218.2.2.2 218.4.4.4 domain-name any # user-group system group-attribute allow-guest # local-user admin password cipher $c$3$pgBJwykwzLdmo5QoVqOptho6ButQoL2Y authorization-attribute level 3 service-type telnet service-type web # cwmp undo cwmp enable # interface Dialer1 nat outbound 2001 link-protocol ppp ppp chap user 18115816050 ppp chap password cipher $c$3$If6EV7LLQ2HI+9kNdjR5gWto5WlUIXNS ppp pap local-user 18115816050 password cipher $c$3$miktvzchWqHSWekDWu15WTXs9QkFpnzK ppp ipcp dns request ip address ppp-negotiate dialer user pppoeclient dialer-group 1 dialer bundle 1 # interface NULL0 # interface GigabitEthernet0/0 port link-mode route ip address 192.168.0.1 255.255.255.0 # interface GigabitEthernet0/1 port link-mode route pppoe-client dial-bundle-number 1 # interface GigabitEthernet0/2 port link-mode route # interface GigabitEthernet0/3 port link-mode route nat outbound 2001 ip address 192.168.10.1 255.255.255.0 # interface GigabitEthernet0/3.1 vlan-type dot1q vid 2 nat outbound 2001 ip address 192.168.100.1 255.255.255.0 # interface GigabitEthernet0/3.2 vlan-type dot1q vid 3 nat outbound 2001 ip address 192.168.123.1 255.255.255.0 # interface GigabitEthernet0/3.3 vlan-type dot1q vid 4 nat outbound 2001 ip address 192.168.199.1 255.255.255.0 # interface GigabitEthernet0/4 port link-mode route # vd Root id 1 # zone name Management id 0 priority 100 import interface GigabitEthernet0/0 zone name Local id 1 priority 100 zone name Trust id 2 priority 85 import interface GigabitEthernet0/3 import interface GigabitEthernet0/3.1 import interface GigabitEthernet0/3.2 import interface GigabitEthernet0/3.3 zone name DMZ id 3 priority 50 zone name Untrust id 4 priority 5 import interface Dialer1 import interface GigabitEthernet0/1 switchto vd Root object network subnet 192.168.10.0/0.0.0.0 subnet 192.168.10.0 0.0.0.0 object network subnet 192.168.100.0/0.0.0.0 subnet 192.168.100.0 0.0.0.0 object network subnet 192.168.123.0/0.0.0.0 subnet 192.168.123.0 0.0.0.0 object network subnet 192.168.199.0/0.0.0.0 subnet 192.168.199.0 0.0.0.0 object network range 互通10 description 10.1 range 192.168.10.1 192.168.10.254 object network range 互通100 description 100.1 range 192.168.100.1 192.168.100.254 object network range 互通123 description 互通 range 192.168.123.1 192.168.123.254 object network range 互通199 description 互通 range 192.168.199.1 192.168.199.254 zone name Management id 0 ip virtual-reassembly zone name Local id 1 ip virtual-reassembly zone name Trust id 2 ip virtual-reassembly zone name DMZ id 3 ip virtual-reassembly zone name Untrust id 4 ip virtual-reassembly interzone source Local destination Trust rule 0 permit source-ip any_address destination-ip any_address service any_service rule enable interzone source Local destination Untrust interzone source Trust destination Local rule 0 permit logging source-ip any_address destination-ip any_address service any_service rule enable interzone source Trust destination Untrust rule 0 permit logging source-ip 互通10 source-ip 互通100 source-ip 互通123 source-ip 互通199 destination-ip any_address service any_service rule enable interzone source Untrust destination Trust # ip route-static 0.0.0.0 0.0.0.0 Dialer1 # dhcp enable # dialer-rule 1 ip permit # load xml-configuration # load tr069-configuration # user-interface con 0 user-interface vty 0 4 authentication-mode scheme # return


组网及组网描述:


防火墙            拨号上网加DHCP加上网时间限制

交换机               VLAN(1-4)vlan_1---192.168.10.2 交换机2口trunk与防火墙3口连接

PC                    VLAN(3-4)DHCP自动获取

3 个回答
粉丝:4人 关注:2人

这配置都是一起的呀,看不清。如果防火墙不能访问外网,首先看电脑拨号拿到地址能否上网

暂无评论

zhiliao_0rOE6n 知了小白
粉丝:0人 关注:3人

我的配置文件,不是很懂,求教高手
#
version 5.20, Release 5142P08
#
sysname H3C
#
undo voice vlan mac-address 00e0-bb00-0000
#
interzone policy default by-priority
#
nat address-group 1 192.168.100.2 192.168.100.254
nat address-group 2 192.168.10.2 192.168.10.254
nat address-group 3 192.168.123.2 192.168.123.254
nat address-group 4 192.168.199.2 192.168.199.254
#
domain default enable system
#
port-security enable
#
undo alg dns
undo alg rtsp
undo alg h323
undo alg sip
undo alg sqlnet
undo alg pptp
undo alg ils
undo alg nbt
undo alg msn
undo alg qq
undo alg tftp
undo alg sccp
undo alg gtp
#
session synchronization enable
#
password-recovery enable
#
acl number 2001
rule 0 permit source 192.168.10.0 0.0.0.255 fragment logging
rule 5 permit source 192.168.100.0 0.0.0.255 logging
rule 10 permit source 192.168.123.0 0.0.0.255 fragment logging
rule 15 permit source 192.168.199.0 0.0.0.255 fragment logging
#
vlan 1
#
vlan 2 to 4
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
pki domain default
crl check disable
#
dhcp server ip-pool 10
network 192.168.10.0 mask 255.255.255.0
gateway-list 192.168.10.1
dns-list 218.2.2.2 218.4.4.4
domain-name home
#
dhcp server ip-pool 100
network 192.168.100.0 mask 255.255.255.0
gateway-list 192.168.100.1
dns-list 218.2.2.2 218.4.4.4
domain-name boy
#
dhcp server ip-pool 123
network 192.168.123.0 mask 255.255.255.0
gateway-list 192.168.123.1
dns-list 218.2.2.2 218.4.4.4
domain-name CCTV
#
dhcp server ip-pool 199
network 192.168.199.0 mask 255.255.255.0
gateway-list 192.168.199.1
dns-list 218.2.2.2 218.4.4.4
domain-name any
#
user-group system
group-attribute allow-guest
#
local-user admin
password cipher $c$3$pgBJwykwzLdmo5QoVqOptho6ButQoL2Y
authorization-attribute level 3
service-type telnet
service-type web
#
cwmp
undo cwmp enable
#
interface Dialer1
nat outbound 2001
link-protocol ppp
ppp chap user 18115816050
ppp chap password cipher $c$3$If6EV7LLQ2HI+9kNdjR5gWto5WlUIXNS
ppp pap local-user 18115816050 password cipher $c$3$miktvzchWqHSWekDWu15WTXs9QkFpnzK
ppp ipcp dns request
ip address ppp-negotiate
dialer user pppoeclient
dialer-group 1
dialer bundle 1
#
interface NULL0
#
interface GigabitEthernet0/0
port link-mode route
ip address 192.168.0.1 255.255.255.0
#
interface GigabitEthernet0/1
port link-mode route
pppoe-client dial-bundle-number 1
#
interface GigabitEthernet0/2
port link-mode route
#
interface GigabitEthernet0/3
port link-mode route
nat outbound 2001
ip address 192.168.10.1 255.255.255.0
#
interface GigabitEthernet0/3.1
vlan-type dot1q vid 2
nat outbound 2001
ip address 192.168.100.1 255.255.255.0
#
interface GigabitEthernet0/3.2
vlan-type dot1q vid 3
nat outbound 2001
ip address 192.168.123.1 255.255.255.0
#
interface GigabitEthernet0/3.3
vlan-type dot1q vid 4
nat outbound 2001
ip address 192.168.199.1 255.255.255.0
#
interface GigabitEthernet0/4
port link-mode route
#
vd Root id 1
#
zone name Management id 0
priority 100
import interface GigabitEthernet0/0
zone name Local id 1
priority 100
zone name Trust id 2
priority 85
import interface GigabitEthernet0/3
import interface GigabitEthernet0/3.1
import interface GigabitEthernet0/3.2
import interface GigabitEthernet0/3.3
zone name DMZ id 3
priority 50
zone name Untrust id 4
priority 5
import interface Dialer1
import interface GigabitEthernet0/1
switchto vd Root
object network subnet 192.168.10.0/0.0.0.0
subnet 192.168.10.0 0.0.0.0
object network subnet 192.168.100.0/0.0.0.0
subnet 192.168.100.0 0.0.0.0
object network subnet 192.168.123.0/0.0.0.0
subnet 192.168.123.0 0.0.0.0
object network subnet 192.168.199.0/0.0.0.0
subnet 192.168.199.0 0.0.0.0
object network range 互通10
description 10.1
range 192.168.10.1 192.168.10.254
object network range 互通100
description 100.1
range 192.168.100.1 192.168.100.254
object network range 互通123
description 互通
range 192.168.123.1 192.168.123.254
object network range 互通199
description 互通
range 192.168.199.1 192.168.199.254
zone name Management id 0
ip virtual-reassembly
zone name Local id 1
ip virtual-reassembly
zone name Trust id 2
ip virtual-reassembly
zone name DMZ id 3
ip virtual-reassembly
zone name Untrust id 4
ip virtual-reassembly
interzone source Local destination Trust
rule 0 permit
source-ip any_address
destination-ip any_address
service any_service
rule enable
interzone source Local destination Untrust
interzone source Trust destination Local
rule 0 permit logging
source-ip any_address
destination-ip any_address
service any_service
rule enable
interzone source Trust destination Untrust
rule 0 permit logging
source-ip 互通10
source-ip 互通100
source-ip 互通123
source-ip 互通199
destination-ip any_address
service any_service
rule enable
interzone source Untrust destination Trust
#
ip route-static 0.0.0.0 0.0.0.0 Dialer1
#
dhcp enable
#
dialer-rule 1 ip permit
#
load xml-configuration
#
load tr069-configuration
#
user-interface con 0
user-interface vty 0 4
authentication-mode scheme
#
return


暂无评论

粉丝:8人 关注:1人

看完头都晕了[污],为什么你每个接口都要做nat呢?其实只需要在互连网出口的地方做nat就可以了,把其它接口的 nat outbound 2001这个配置删除试试。

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明