• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

f1000-ak135防火墙配置网桥模式 怎么配

2021-02-03提问
  • 0关注
  • 1收藏,139浏览
粉丝:0人 关注:1人

问题描述:

f1000-ak135防火墙配置网桥模式    怎么配

组网及组网描述:

最佳答案

粉丝:62人 关注:0人

您好,请知:

以下是防火墙透明模式的配置案例,请参考:



组网说明:

本案例采用H3C HCL模拟器的F1060防火墙来模拟防火墙的透明模式典型组网配置1。为了实现PC之间相互PING通,因此需要在SW1、R1之间通过路由指向来实现路由可达。F1060处在R1、SW1之间,所以将F1060配置为透明模式,采用access的方式为R1、SW1透传业务。


配置步骤

1、按照网络拓扑图正确配置IP地址

2、R1与SW1之间运行ospf路由协议

3、将F1060防火墙配置为透明模式,采用access的方式为R1、SW1透传业务。

配置关键点

SW1:

<H3C>sys

System View: return to User View with Ctrl+Z.

[H3C]sysname SW1

[SW1]vlan 100

[SW1-vlan100]quit

[SW1]int vlan 100

[SW1-Vlan-interface100]ip address 172.16.1.1 24

[SW1-Vlan-interface100]quit

[SW1]int gi 1/0/1

[SW1-GigabitEthernet1/0/1]port link-type access

[SW1-GigabitEthernet1/0/1]port access vlan 100

[SW1-GigabitEthernet1/0/1]quit

[SW1]int gi 1/0/2

[SW1-GigabitEthernet1/0/2]port link-mode route

[SW1-GigabitEthernet1/0/2]des <connect to FW1>

[SW1-GigabitEthernet1/0/2]ip address 10.0.0.1 30

[SW1-GigabitEthernet1/0/2]quit

[SW1]int loopback 0

[SW1-LoopBack0]ip address 1.1.1.1 32

[SW1-LoopBack0]quit

[SW1]ospf 1 router-id 1.1.1.1

[SW1-ospf-1]area 0.0.0.0

[SW1-ospf-1-area-0.0.0.0]network 10.0.0.1 0.0.0.0

[SW1-ospf-1-area-0.0.0.0]network 1.1.1.1 0.0.0.0

[SW1-ospf-1-area-0.0.0.0]network 172.16.1.0 0.0.0.255

[SW1-ospf-1-area-0.0.0.0]quit

[SW1-ospf-1]quit

[SW1]

 

R1:

<H3C>sys

System View: return to User View with Ctrl+Z.

[H3C]sysname R1

[R1]int loopback 0

[R1-LoopBack0]ip address 2.2.2.2 32

[R1-LoopBack0]quit

[R1]int gi 0/1

[R1-GigabitEthernet0/1]ip address 192.168.1.1 24

[R1-GigabitEthernet0/1]quit

[R1]int gi 0/0

[R1-GigabitEthernet0/0]des <connect to FW1>

[R1-GigabitEthernet0/0]ip address 10.0.0.2 30

[R1-GigabitEthernet0/0]quit

[R1]ospf 1 router-id 2.2.2.2

[R1-ospf-1]area 0.0.0.0

[R1-ospf-1-area-0.0.0.0]network 10.0.0.2 0.0.0.0

[R1-ospf-1-area-0.0.0.0]network 2.2.2.2 0.0.0.0

[R1-ospf-1-area-0.0.0.0]network 192.168.1.0 0.0.0.255

[R1-ospf-1-area-0.0.0.0]quit

[R1-ospf-1]quit

 

FW1 透明模式配置关键点:

<H3C>sys

System View: return to User View with Ctrl+Z.

[H3C]sysname FW1

[FW1]vlan 10

[FW1-vlan10]quit

[FW1]int range gi 1/0/2 to gi 1/0/3

[FW1-if-range]port link-mode bridge

[FW1-if-range]port link-type access

[FW1-if-range]port access vlan 10

[FW1-if-range]quit

[FW1]security-zone name Trust

[FW1-security-zone-Trust]import interface GigabitEthernet 1/0/3 vlan 10

[FW1-security-zone-Trust]quit

[FW1]security-zone name Untrust

[FW1-security-zone-Untrust]import interface GigabitEthernet 1/0/2 vlan 10

[FW1-security-zone-Untrust]quit

[FW1]acl basic 2002

[FW1-acl-ipv4-basic-2002]rule 0 permit source any

[FW1-acl-ipv4-basic-2002]quit

[FW1]

[FW1]zone-pair security source trust destination untrust

[FW1-zone-pair-security-Trust-Untrust]packet-filter 2002

[FW1-zone-pair-security-Trust-Untrust]quit

[FW1]

[FW1]zone-pair security source untrust destination trust

[FW1-zone-pair-security-Untrust-Trust]packet-filter 2002

[FW1-zone-pair-security-Untrust-Trust]quit

[FW1]

[FW1]zone-pair security source trust destination local

[FW1-zone-pair-security-Trust-Local]packet-filter 2002

[FW1-zone-pair-security-Trust-Local]quit

[FW1]

[FW1]zone-pair security source local destination trust

[FW1-zone-pair-security-Local-Trust]packet-filter 2002

[FW1-zone-pair-security-Local-Trust]quit

[FW1]

[FW1]zone-pair security source untrust destination local

[FW1-zone-pair-security-Untrust-Local]packet-filter 2002

[FW1-zone-pair-security-Untrust-Local]quit

[FW1]

[FW1]zone-pair security source local destination untrust

[FW1-zone-pair-security-Local-Untrust]packet-filter 2002

[FW1-zone-pair-security-Local-Untrust]quit

[FW1]

[FW1]zone-pair security source trust destination trust

[FW1-zone-pair-security-Trust-Trust]packet-filter 2002

[FW1-zone-pair-security-Trust-Trust]quit

[FW1]

[FW1]zone-pair security source untrust destination untrust

[FW1-zone-pair-security-Untrust-Untrust]packet-filter 2002

[FW1-zone-pair-security-Untrust-Untrust]quit

 

测试:

所有PC都填写IP地址:





PC之间可以相互PING通:





分别查看SW1、R1的OSPF邻居信息:






分别查看SW1、R1的路由表:





查看FW1的zone-pair:



温馨提示:如果要实现防火墙的远程登陆管理,建议新增一条链路连接到交换机或者路由器,做带外管理即可。 

暂无评论

2 个回答
粉丝:13人 关注:1人

如下配置

防火墙透明部署 (命令行).docx

防火墙透明部署案例

 

目录

防火墙透明部署案例... 1

1 配置需求或说明... 1

1.1 适用的产品系列... 1

1.2 配置需求... 1

2 组网图... 2

3 配置步骤... 2

3.1配置连接路由器接口... 2

3.2配置连接核心交换机接口... 2

3.1 安全策略配置... 3

3.4保存配置... 4

3.5查看与验证... 4

 

1 配置需求或说明

1.1  适用的产品系列

本案例适用于软件平台为Comware V7系列防火墙:F100-X-G2F1000-X-G2F100-WiNetF1000-AKF10X0

注:本案例是在F100-C-G2Version 7.1.064, Release 9510P08版本上进行配置和验证的。

1.2  配置需求

如下组网图所示,在原有的网络中增加防火墙来提高网络安全性,但又不想对原有网络配置进行改动,所以需要防火墙采用透明模式部署;其中GigabitEthernet 1/0/1接口接原有路由器的下联口,GigabitEthernet 1/0/3接口接原有的交换机上联口。

2 组网图

3 配置步骤

3.1配置连接路由器接口

#1/0/1端口设置成二层模式

<H3C>system-view

[H3C]interface GigabitEthernet 1/0/1

[H3C-GigabitEthernet1/0/1]port link-mode bridge

[H3C-GigabitEthernet1/0/1]quit

#1/0/1端口加入到Untrust

[H3C]security-zone name Untrust

[H3C-security-zone-Untrust]import interface GigabitEthernet1/0/1 vlan 1 to 4094

[H3C-security-zone-Untrust]quit

3.2配置连接核心交换机接口

#1/0/3端口设置成二层模式

[H3C]interface GigabitEthernet 1/0/3

[H3C-GigabitEthernet1/0/3]port link-mode bridge

[H3C-GigabitEthernet1/0/3]quit

#1/0/3端口加入到Trust

[H3C]security-zone name Trust

[H3C-security-zone-Trust]import interface GigabitEthernet1/0/3 vlan 1 to 4094

[H3C-security-zone-Trust]quit

3.1  安全策略配置

防火墙目前版本存在两套安全策略,请在放通安全策略前确认设备运行那种类型的安全策略?以下配置任选其一。

1. 通过命令“display cu | in security-policy”如果查到命令行存在“security-policy disable”或者没有查到任何信息,则使用下面策略配置。

[H3C]display cu | in security-policy

 security-policy disable

配置安全策略将TrustUntrust域内网数据放通

#创建对象策略pass

[H3C]object-policy ip pass

[H3C-object-policy-ip-pass] rule 0 pass

[H3C-object-policy-ip-pass]quit

创建TrustUntrust域的域间策略调用pass策略。

[H3C]zone-pair security source Trust destination Untrust

[H3C-zone-pair-security-Trust-Untrust]object-policy apply ip pass

[H3C-zone-pair-security-Trust-Untrust]quit

配置安全策略将TrustLocal域、LocalTrustLocalUntrust域数据全放通策略

#创建TrustLocal域的域间策略调用pass策略。

[H3C]zone-pair security source Trust destination Local

[H3C-zone-pair-security-Trust-Local]object-policy apply ip pass

[H3C-zone-pair-security-Trust-Local]quit

#创建LocalTrust域的域间策略调用pass策略。

[H3C]zone-pair security source Local destination Trust

[H3C-zone-pair-security-Local-Trust]object-policy apply ip pass

[H3C-zone-pair-security-Local-Trust]quit

#创建LocalUntrust域的域间策略调用pass策略。

[H3C]zone-pair security source Local destination Untrust

[H3C-zone-pair-security-Local-Untrust]object-policy apply ip pass

[H3C-zone-pair-security-Local-Untrust]quit

2. 通过命令“display cu | in security-policy”如果查到命令行存在“security-policy ip”并且没有查到“security-policy disable”,则使用下面策略配置。

[H3C]display cu | in security-policy

security-policy ip

创建安全策略并放通localtrusttrustlocal的安全策略。

[H3C]security-policy ip

[H3C-security-policy-ip]rule 10 name test

[H3C-security-policy-ip-10-test]action pass

[H3C-security-policy-ip-10-test]source-zone local

[H3C-security-policy-ip-10-test]source-zone Trust

[H3C-security-policy-ip-10-test]source-zone Untrust

[H3C-security-policy-ip-10-test]destination-zone local

[H3C-security-policy-ip-10-test]destination-zone Trust

[H3C-security-policy-ip-10-test]destination-zone Untrust

[H3C-security-policy-ip-10-test]quit

3.4保存配置

<H3C>save force

3.5查看与验证

配置完成后终端可以上网,路由器和交换机不需要更改配置

 

暂无评论

粉丝:6人 关注:1人

web.界面里有一个快速配置  让你选模式 透明还是路由  选完透明,然后下一步  下一步配就完了

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明