• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

HCL 链路聚合三层设备与二层设备之间如何完成

  • 1关注
  • 1收藏,292浏览
粉丝:0人 关注:1人

问题描述:

通常交换机和防火墙单口连接的时候,交换机端口这端划access的vlan,防火墙端口设置同网段的IP就可以,现在要做链路聚合两端应该如何设置

组网及组网描述:


最佳答案

已采纳
粉丝: 关注:

您好,请知:

防火墙可以做三层聚合、交换机做二层聚合;

防火墙侧的三层聚合配置IP地址、交换机侧的二层聚合配置为access。接着调用到物理端口。

防火墙上涉及到的物理端口、聚合组需要加入安全域并放通安全策略或域间策略,另外LOCAL域分别作为源和目的进行放通。


5 个回答
粉丝:4人 关注:0人

FW做三层聚合,交换机做二层聚合就可以,没有特殊限制。一个是rou-agg接口,一个是bri-agg接口

Xcheng 九段
粉丝:51人 关注:1人

就正常配置聚合然后把地址配置在三层聚合口或者vlan-if接口上即可。

另外要主要下由于V7平台默认拒绝所有业务流,因此要放通策略否则可能严重结果或测试业务不正常。


另外如果不熟悉命令或者操作方式请参考配置手册

防火墙

00-整本手册下载-新华三集团-H3C

交换机

H3C S5830V2[S5820V2]系列以太网交换机 配置指导-Release 243x-6W100_配置指导导读-新华三集团-H3C

粉丝:2人 关注:1人

防火墙:

sys 
int Route-Aggregation 1
#
int range g1/0/22 to g1/0/23
port link-aggregation group 1
int Route-Aggregation 1
#
int Route-Aggregation1
ip add 192.168.1.1 24
#
security-zone name Trust
import int g1/0/22
import int g1/0/23
#
acl advanced 3000
rule 0 permit ip
#
zone-pair security source Trust destination Local
packet-filter 3000
#
zone-pair security source Local destination Trust
packet-filter 3000
#
sa f

交换机 (假设已经做了IRF)

sys
vlan 2
int vlan 2
ip add 192.168.1.2 24
#
int Bridge-Aggregation 1
#
int g1/0/52
port link-aggregation group 1
#
int g2/0/52
port link-aggregation group 1
#
int Bridge-Aggregation 1
port link-type access
port access vlan 2
#
sa f

配置完,还是ping不通防火墙的IP

zhiliao_T4wfjE 发表时间:2021-05-05

是的

zhiliao_T4wfjE 发表时间:2021-05-05

6楼是配置文件

zhiliao_T4wfjE 发表时间:2021-05-05
粉丝:11人 关注:3人

你好,正常做三层聚合和二层聚合即可,静态的二层聚合三层聚合是正常跑起来的:

聚合配置参考链接:

https://www.h3c.com/cn/d_202004/1284821_30005_0.htm#_Toc37772090


zhiliao_T4wfjE 知了小白
粉丝:0人 关注:1人

交换机配置

#
version 7.1.075, Alpha 7571
#
sysname hx-1
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
irf member 1 priority 10
irf member 2 priority 1
#
dhcp enable
#
lldp global enable
#
system-working-mode standard
xbar load-single
password-recovery enable
lpu-type f-series
#
vlan 1
#
vlan 10
#
vlan 20
#
vlan 253 to 254
#
irf-port 1/2
port group interface Ten-GigabitEthernet1/0/49
port group interface Ten-GigabitEthernet1/0/50
#
irf-port 2/1
port group interface Ten-GigabitEthernet2/0/49
port group interface Ten-GigabitEthernet2/0/50
#
stp global enable
#
interface Bridge-Aggregation10
port link-type trunk
port trunk permit vlan all
#
interface Bridge-Aggregation11
port link-type trunk
port trunk permit vlan all
#
interface Bridge-Aggregation12
port access vlan 254
#
interface NULL0
#
interface Vlan-interface10
ip address 192.168.10.1 255.255.255.0
dhcp select relay
dhcp relay server-address 192.168.254.254
#
interface Vlan-interface20
ip address 192.168.20.1 255.255.255.0
dhcp select relay
dhcp relay server-address 192.168.254.254
#
interface Vlan-interface253
mad bfd enable
mad ip address 192.168.253.1 255.255.255.0 member 1
mad ip address 192.168.253.2 255.255.255.0 member 2
#
interface Vlan-interface254
ip address 192.168.254.1 255.255.255.0
#
interface FortyGigE1/0/53
port link-mode bridge
#
interface FortyGigE1/0/54
port link-mode bridge
#
interface FortyGigE2/0/53
port link-mode bridge
#
interface FortyGigE2/0/54
port link-mode bridge
#
interface GigabitEthernet1/0/1
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/2
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/3
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/4
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/5
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/6
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/7
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/8
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/9
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/10
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/11
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/12
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/13
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/14
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/15
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/16
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/17
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/18
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/19
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/20
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/21
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/22
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/23
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/24
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/25
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/26
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/27
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/28
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/29
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/30
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/31
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/32
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/33
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/34
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/35
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/36
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/37
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/38
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/39
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/40
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/41
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/42
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/43
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/44
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/45
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/46
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet1/0/47
port link-mode bridge
port link-type trunk
port trunk permit vlan all
combo enable fiber
port link-aggregation group 10
#
interface GigabitEthernet1/0/48
port link-mode bridge
port link-type trunk
port trunk permit vlan all
combo enable fiber
port link-aggregation group 11
#
interface GigabitEthernet2/0/1
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/2
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/3
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/4
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/5
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/6
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/7
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/8
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/9
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/10
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/11
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/12
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/13
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/14
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/15
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/16
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/17
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/18
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/19
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/20
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/21
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/22
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/23
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/24
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/25
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/26
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/27
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/28
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/29
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/30
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/31
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/32
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/33
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/34
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/35
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/36
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/37
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/38
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/39
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/40
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/41
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/42
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/43
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/44
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/45
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/46
port link-mode bridge
combo enable fiber
#
interface GigabitEthernet2/0/47
port link-mode bridge
port link-type trunk
port trunk permit vlan all
combo enable fiber
port link-aggregation group 11
#
interface GigabitEthernet2/0/48
port link-mode bridge
port link-type trunk
port trunk permit vlan all
combo enable fiber
port link-aggregation group 10
#
interface M-GigabitEthernet0/0/0
#
interface Ten-GigabitEthernet1/0/51
port link-mode bridge
port access vlan 253
combo enable fiber
undo stp enable
#
interface Ten-GigabitEthernet1/0/52
port link-mode bridge
port access vlan 254
combo enable fiber
port link-aggregation group 12
#
interface Ten-GigabitEthernet2/0/51
port link-mode bridge
port access vlan 253
combo enable fiber
undo stp enable
#
interface Ten-GigabitEthernet2/0/52
port link-mode bridge
port access vlan 254
combo enable fiber
port link-aggregation group 12
#
interface Ten-GigabitEthernet1/0/49
combo enable fiber
#
interface Ten-GigabitEthernet1/0/50
combo enable fiber
#
interface Ten-GigabitEthernet2/0/49
combo enable fiber
#
interface Ten-GigabitEthernet2/0/50
combo enable fiber
#
scheduler logfile size 16
#
line class aux
user-role network-operator
#
line class console
user-role network-admin
#
line class tty
user-role network-operator
#
line class vty
user-role network-operator
#
line aux 0 1
user-role network-operator
#
line con 0 1
user-role network-admin
#
line vty 0 63
user-role network-operator
#
radius scheme system
user-name-format without-domain
#
domain name system
#
domain default enable system
#
role name level-0
description Predefined level-0 role
#
role name level-1
description Predefined level-1 role
#
role name level-2
description Predefined level-2 role
#
role name level-3
description Predefined level-3 role
#
role name level-4
description Predefined level-4 role
#
role name level-5
description Predefined level-5 role
#
role name level-6
description Predefined level-6 role
#
role name level-7
description Predefined level-7 role
#
role name level-8
description Predefined level-8 role
#
role name level-9
description Predefined level-9 role
#
role name level-10
description Predefined level-10 role
#
role name level-11
description Predefined level-11 role
#
role name level-12
description Predefined level-12 role
#
role name level-13
description Predefined level-13 role
#
role name level-14
description Predefined level-14 role
#
user-group system
#
return

# version 7.1.064, Alpha 7164 # sysname firewall # context Admin id 1 # telnet server enable # irf mac-address persistent timer irf auto-update enable undo irf link-delay irf member 1 priority 1 # dhcp enable dhcp server forbidden-ip 192.168.10.240 192.168.10.254 dhcp server forbidden-ip 192.168.20.240 192.168.20.254 # xbar load-single password-recovery enable lpu-type f-series # vlan 1 # dhcp server ip-pool vlan10 gateway-list 192.168.10.1 network 192.168.10.0 mask 255.255.255.0 dns-list 114.114.114.114 # dhcp server ip-pool vlan20 gateway-list 192.168.20.1 network 192.168.20.0 mask 255.255.255.0 dns-list 114.114.114.114 # interface Route-Aggregation12 ip address 192.168.254.254 255.255.255.0 # interface NULL0 # interface GigabitEthernet1/0/0 port link-mode route combo enable copper # interface GigabitEthernet1/0/1 port link-mode route combo enable copper ip address 192.168.0.1 255.255.255.0 # interface GigabitEthernet1/0/2 port link-mode route combo enable copper # interface GigabitEthernet1/0/3 port link-mode route combo enable copper # interface GigabitEthernet1/0/4 port link-mode route combo enable copper # interface GigabitEthernet1/0/5 port link-mode route combo enable copper # interface GigabitEthernet1/0/6 port link-mode route combo enable copper # interface GigabitEthernet1/0/7 port link-mode route combo enable copper # interface GigabitEthernet1/0/8 port link-mode route combo enable copper # interface GigabitEthernet1/0/9 port link-mode route combo enable copper # interface GigabitEthernet1/0/10 port link-mode route combo enable copper # interface GigabitEthernet1/0/11 port link-mode route combo enable copper # interface GigabitEthernet1/0/12 port link-mode route combo enable copper # interface GigabitEthernet1/0/13 port link-mode route combo enable copper # interface GigabitEthernet1/0/14 port link-mode route combo enable copper # interface GigabitEthernet1/0/15 port link-mode route combo enable copper # interface GigabitEthernet1/0/16 port link-mode route combo enable copper # interface GigabitEthernet1/0/17 port link-mode route combo enable copper # interface GigabitEthernet1/0/18 port link-mode route combo enable copper # interface GigabitEthernet1/0/19 port link-mode route combo enable copper # interface GigabitEthernet1/0/20 port link-mode route combo enable copper # interface GigabitEthernet1/0/21 port link-mode route combo enable copper # interface GigabitEthernet1/0/22 port link-mode route combo enable copper port link-aggregation group 12 # interface GigabitEthernet1/0/23 port link-mode route combo enable copper port link-aggregation group 12 # security-zone name Local # security-zone name Trust import interface GigabitEthernet1/0/22 import interface GigabitEthernet1/0/23 # security-zone name DMZ # security-zone name Untrust # security-zone name Management # zone-pair security source Local destination Trust packet-filter 3000 # zone-pair security source Trust destination Local packet-filter 3000 # scheduler logfile size 16 # line class aux user-role network-operator # line class console user-role network-admin # line class tty user-role network-operator # line class vty user-role network-operator # line aux 0 user-role network-admin # line con 0 authentication-mode scheme user-role network-admin # line vty 0 4 authentication-mode scheme user-role network-admin # line vty 5 63 user-role network-operator # ip route-static 192.168.10.0 24 192.168.254.1 ip route-static 192.168.20.0 24 192.168.254.1 # acl advanced 3000 rule 0 permit ip # domain system # aaa session-limit ftp 16 aaa session-limit telnet 16 aaa session-limit ssh 16 domain default enable system # role name level-0 description Predefined level-0 role # role name level-1 description Predefined level-1 role # role name level-2 description Predefined level-2 role # role name level-3 description Predefined level-3 role # role name level-4 description Predefined level-4 role # role name level-5 description Predefined level-5 role # role name level-6 description Predefined level-6 role # role name level-7 description Predefined level-7 role # role name level-8 description Predefined level-8 role # role name level-9 description Predefined level-9 role # role name level-10 description Predefined level-10 role # role name level-11 description Predefined level-11 role # role name level-12 description Predefined level-12 role # role name level-13 description Predefined level-13 role # role name level-14 description Predefined level-14 role # user-group system # local-user admin class manage password hash $h$6$UbIhNnPevyKUwfpm$LqR3+yg1IjNct39MkOR0H0iQXLkYB3jMqM4vbAeoXOhbabIIFnjJPEGR00YiYA1Sz4LiY3FmEdru2fOLMb1shQ== service-type telnet terminal http authorization-attribute user-role level-3 authorization-attribute user-role network-admin authorization-attribute user-role network-operator # ip http enable ip https enable # return

zhiliao_T4wfjE 发表时间:2021-05-05

防火墙配

zhiliao_T4wfjE 发表时间:2021-05-05

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明