• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 漏洞说明
  • 全部
  • 全部
  • 大数据引擎
  • 知了引擎
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
搜索引擎
匹配模式
高级搜索

三层聚合口配置nat

2021-06-09提问
  • 0关注
  • -1收藏,211浏览
粉丝:1人 关注:0人

问题描述:

msr3620-dp在三层聚合口下配置nat outbound,能生效吗?还是必须在物理口下配置

组网及组网描述:


最佳答案

已采纳
粉丝:0人 关注:12人


 sysname r1
interface Route-Aggregation1
ip address 192.1.5.3 255.255.255.0
nat outbound 2021 address-group 9 port-preserved

interface LoopBack0
ip address 169.200.208.1 255.255.255.255

interface GigabitEthernet0/0
port link-mode route
combo enable copper
port link-aggregation group 1
#
interface GigabitEthernet0/1
port link-mode route
combo enable copper
port link-aggregation group 1


ip route-static 0.0.0.0 0 192.1.5.4
#
acl basic 2021
rule 0 permit source 169.200.208.0 0.0.15.255

 
sysname r2


interface Route-Aggregation1
ip address 192.1.5.4 255.255.255.0


interface GigabitEthernet0/0
port link-mode route
combo enable copper
port link-aggregation group 1
#
interface GigabitEthernet0/1
port link-mode route
combo enable copper
port link-aggregation group 1
#
interface GigabitEthernet0/2
port link-mode route
combo enable copper
ip address 23.1.1.2 255.255.255.0

ip route-static 5.5.5.7 32 192.1.5.3
ip route-static 169.200.208.1 32 192.1.5.3


sysname r3


interface LoopBack0
ip address 3.3.3.3 255.255.255.255
#
interface GigabitEthernet0/0
port link-mode route
combo enable copper
ip address 23.1.1.3 255.255.255.0


ip route-static 0.0.0.0 0 23.1.1.2


msr3620-dp在三层聚合口下配置nat outbound,能生效吗?

可以在聚合口配置,生效。

R2和R3之间抓包,如下


暂无评论

2 个回答
粉丝: 关注:

您好,请知:

如果现场情况是三层聚合口与外网互联,可以尝试在三层聚合口下调用nat outbound看是否生效。

如果不生效,再使用物理口进行nat outbound的配置。


暂无评论

粉丝:126人 关注:1人

试试看

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明