• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

GRE OVER IPSEC野蛮模式

2018-06-21提问
  • 2关注
  • 5收藏,2808浏览
粉丝:0人 关注:1人

问题描述:

在gre over ipsec中,ipsec用野蛮模式,华三V7的gre配置

int tunnel 0 mode gre

sourec 

destination 

地址怎么写,如果是固定公网ip是写公网,不是固定的怎么写呢

还有ipsec的 acl 怎么抓数据流?

最佳答案

已采纳

需要固定地址


GRE Over IPSec野蛮模式

蓝色:GRE关键配置

红色:IPSec关键配置

[RTA]display current-configuration

#

 version 7.1.059, Alpha 7159

#

 sysname RTA

#

 interface LoopBack0

 ip address 172.16.1.1 255.255.255.255

#

interface GigabitEthernet0/0

 port link-mode route

 combo enable copper

 ip address 192.168.1.1 255.255.255.0

#

interface GigabitEthernet0/1

 port link-mode route

 combo enable copper

 ip address dhcp-alloc

 ipsec apply policy my

#

interface Tunnel0 mode gre

 ip address 10.1.1.1 255.255.255.0

 source 172.16.1.1

 destination 172.16.1.2

#

ip route-static 192.168.2.0 24 Tunnel0

#

acl advanced 3000

 rule 0 permit ip source 172.16.1.1 0 destination 172.16.1.2 0

#

ipsec transform-set 1

 esp encryption-algorithm des-cbc

 esp authentication-algorithm md5

#

ipsec policy my 10 isakmp

 transform-set 1

 security acl 3000

 remote-address 2.2.2.1

 ike-profile 1

#

ike identity user-fqdn

#

ike profile 1

 keychain 1

 exchange-mode aggressive

 local-identity user-fqdn rta

 match remote identity user-fqdn rtb

#

ike keychain 1

 pre-shared-key address 2.2.2.1 255.255.255.255 key simple h3c

 

[RTB]display current-configuration

#

 version 7.1.059, Alpha 7159

#

 sysname RTB

#

interface LoopBack0

 ip address 172.16.1.2 255.255.255.255

#

interface GigabitEthernet0/0

 port link-mode route

 combo enable copper

 ip address 192.168.2.1 255.255.255.0

#

interface GigabitEthernet0/1

 port link-mode route

 combo enable copper

 ip address 2.2.2.1 255.255.255.0

 ipsec apply policy my

#

interface Tunnel0 mode gre

 ip address 10.1.1.2 255.255.255.0

 source 172.16.1.2

 destination 172.16.1.1

#

 ip route-static 0.0.0.0 0 2.2.2.2

 ip route-static 192.168.1.0 24 Tunnel0

#

ipsec transform-set 1

 esp encryption-algorithm des-cbc

 esp authentication-algorithm md5

#

ipsec policy-template rta 1

 transform-set 1

 ike-profile 1

#

ipsec policy my 10 isakmp template rta

#

ike identity user-fqdn

#

ike profile 1

 keychain 1

 exchange-mode aggressive

 local-identity user-fqdn rtb

 match remote identity user-fqdn rta

#

ike keychain 1

 pre-shared-key hostname rta key simple h3c

 


如果dhcp地址刷新了,那不是还要重新配置?

彡伞人 发表时间:2018-06-21

噢噢,source跟destination写的不是公网地址呀

彡伞人 发表时间:2018-06-21
0 个回答

该问题暂时没有网友解答

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明