• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

HCL+DHCP

2019-01-03提问
  • 0关注
  • 1收藏,609浏览
逍遥 零段
粉丝:0人 关注:0人

问题描述:

描述

路由器的接口G0/0和交换机G0/6间是单臂路由,设置了4个子接口,VLAN10 和VLAN30 客户端通过DHCP获得IP地址

问题

接在路由器的GE_0/1的PC想实现和VLAN10通过DHCP获得地址路由器该如何配置

实现AP1和AP2在同一网段,可以互通

请各位大神多指教,谢谢!!!!


组网及组网描述:


路由器的设置

# version 7.1.075, Alpha 7571

 # sysname H3C

 # dhcp enable

 # vlan 1

 # vlan 10 to 40

 # dhcp server ip-pool vlan10

 gateway-list 192.168.10.1

 network 192.168.10.0 mask 255.255.255.0 

dns-list 8.8.8.8

 forbidden-ip 192.168.10.1

 # dhcp server ip-pool vlan30 

gateway-list 192.168.30.1 

network 192.168.30.0 mask 255.255.255.0 

dns-list 8.8.8.8 

forbidden-ip 192.168.30.1

 # interface GigabitEthernet0/0.1 ip address 192.168.10.1 255.255.255.0

 vlan-type dot1q vid 10 

dhcp server apply ip-pool vlan10 

# interface GigabitEthernet0/0.2 ip address 192.168.20.1 255.255.255.0

 vlan-type dot1q vid 20 

# interface GigabitEthernet0/0.3 ip address 192.168.30.1 255.255.255.0

 vlan-type dot1q vid 30 

dhcp server apply ip-pool vlan30 

# interface GigabitEthernet0/0.4 ip address 192.168.1.1 255.255.255.0 

vlan-type dot1q vid 40

交换机的设置

# version 7.1.075, Alpha 7571

 # sysname H3C

 # vlan 10 description AP 

 # vlan 20 description IPC

# vlan 30 description MI-VIDEO  

# vlan 40 description PLC-SERVER

 # interface GigabitEthernet1/0/1 port link-mode bridge 

port access vlan 20 

combo enable fiber

 # interface GigabitEthernet1/0/2 port link-mode bridge 

port access vlan 20 

combo enable fiber 

# interface GigabitEthernet1/0/3 port link-mode bridge 

port access vlan 10 

combo enable fiber

# interface GigabitEthernet1/0/4 port link-mode bridge 

port access vlan 40 

combo enable fiber 

# interface GigabitEthernet1/0/5 port link-mode bridge 

port access vlan 30 

combo enable fiber 

# interface GigabitEthernet1/0/6 port link-mode bridge 

port link-type trunk 

port trunk permit vlan all 

combo enable fiber




2 个回答
呵呵 九段
粉丝:19人 关注:0人

把详细需求梳理一下,都是基础配置。


暂无评论

粉丝:13人 关注:0人

如果是MSR3620这个设备不支持接口划为bridge,模拟器是可以的,但实际使用切换为bridge只支持做EVI,要实现AP1与AP2同网段,可以再MSR上增加交换模块支持trunk等,或者将其替换为交换机设备。

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明