• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

F1060配置拨号上网后,网速变的越来越慢

2017-12-08提问
  • 0关注
  • 0收藏,927浏览
粉丝:0人 关注:0人

问题描述:

防火墙接了三根外线,一根是无线两根是拨号,单独一根无线上网没有任何问题,但是单独任意一根拨号上网,网速开始时正常,后来渐渐的变的越来越慢,是配置拨号时要注意什么吗?

组网及组网描述:

policy-based-route dianxinbohao108-111 permit node 10

 if-match acl 3000

 apply output-interface Dialer1

#

policy-based-route dianxinbohao108-111 permit node 20

 if-match acl 3001

 apply output-interface GigabitEthernet1/0/2

 apply output-interface Dialer2

#

policy-based-route dianxinbohao108-111 permit node 30

 if-match acl 3003

 apply output-interface GigabitEthernet1/0/3

#

interface Dialer1

 ppp chap password cipher $c$3$C+QDS/Fwb4fme0JuDik+ZiRFTVgr85bRIvDF 

 ppp chap user 123456

 ppp pap local-user ad79626374 password cipher $c$3$v9sqG459FhB4juZHVoHah9Y6A9TKbh8wfcOC 

 dialer bundle enable

 dialer-group 1

 dialer timer idle 0

 ip address ppp-negotiate

 nat outbound 2000

#

interface Dialer2

 ppp chap password cipher $c$3$ktB/vjGPNEH9o16ZETT8NZ69GB8dq1trWTV6 

 ppp chap user 654321 

 ppp pap local-user ad79626774 password cipher $c$3$zIACxmvAQJGawbHKFWWpr2v/CtHCqWSPqCM= 

 dialer bundle enable

 dialer-group 2

 dialer timer idle 0

 ip address ppp-negotiate

 nat outbound 2000

#

interface GigabitEthernet1/0/1

 port link-mode route

 pppoe-client dial-bundle-number 1

#

interface GigabitEthernet1/0/2

 port link-mode route

 pppoe-client dial-bundle-number 2

#

interface GigabitEthernet1/0/3

 port link-mode route

 ip address 222.72.41.106 255.255.255.252

 nat outbound 2000

#

interface GigabitEthernet1/0/15

 port link-mode route

 ip address 10.0.0.65 255.255.255.248

 ip policy-based-route dianxinbohao108-111

#

object-policy ip Any-Any

 rule 0 pass

#

object-policy ip Untrust-Local

 rule 0 pass

#

object-policy ip av

 rule 0 inspect av

#

object-policy ip ips

 rule 0 inspect ips

#

security-zone name Local

#

security-zone name Trust

 import interface GigabitEthernet1/0/14

 import interface GigabitEthernet1/0/15

#

security-zone name DMZ

#

security-zone name Untrust

 import interface Dialer1

 import interface GigabitEthernet1/0/1

 import interface GigabitEthernet1/0/2

 import interface GigabitEthernet1/0/3

 import interface GigabitEthernet1/0/4

 import interface GigabitEthernet1/0/5

#

security-zone name Management

 import interface GigabitEthernet1/0/0

#

zone-pair security source Any destination Any

 object-policy apply ip Any-Any

#

zone-pair security source Untrust destination Local

 object-policy apply ip Untrust-Local

#

 scheduler logfile size 16

#

line class aux

 user-role network-operator

#

line class console

 authentication-mode scheme

 user-role network-admin

#

line class vty 

 user-role network-operator

#

line aux 0

 user-role network-admin

#

line con 0

 user-role network-admin

#

line vty 0 63

 authentication-mode scheme

 user-role network-admin

#

 ip route-static 0.0.0.0 0 Dialer1

 ip route-static 0.0.0.0 0 Dialer2

 ip route-static 0.0.0.0 0 222.72.41.105

 ip route-static 10.0.1.0 24 10.0.0.66

 ip route-static 10.0.2.0 24 10.0.0.66

 ip route-static 10.0.3.0 24 10.0.0.66

 ip route-static 10.0.4.0 24 10.0.0.66

 ip route-static 10.0.5.0 24 10.0.0.66

 ip route-static 10.0.6.0 24 10.0.0.66

 ip route-static 10.0.7.0 24 10.0.0.66

 ip route-static 10.0.8.0 24 10.0.0.66

 ip route-static 10.0.9.0 24 10.0.0.66

 ip route-static 10.0.10.0 24 10.0.0.66

 ip route-static 10.0.11.0 24 10.0.0.66

 ip route-static 10.0.12.0 24 10.0.0.66

 ip route-static 10.0.13.0 24 10.0.0.66

 ip route-static 10.0.14.0 24 10.0.0.66

 ip route-static 10.0.15.0 24 10.0.0.66

 ip route-static 10.0.16.0 24 10.0.0.66

 ip route-static 10.0.20.0 23 10.0.0.66

 ip route-static 10.0.32.0 22 10.0.0.66

#

 ssh server enable

#

acl basic 2000

 rule 0 permit

#

acl advanced 3000

 rule 0 permit ip source 10.0.8.0 0.0.0.255

 rule 5 permit ip source 10.0.9.0 0.0.0.255

 rule 10 permit ip source 10.0.10.0 0.0.0.255

 rule 15 permit ip source 10.0.11.0 0.0.0.255

#

acl advanced 3001

 rule 0 permit ip source 10.0.12.0 0.0.0.255

 rule 5 permit ip source 10.0.14.0 0.0.0.255

 rule 15 permit ip source 10.0.13.0 0.0.0.255

#

acl advanced 3002

 rule 0 permit ip source 10.0.1.0 0.0.0.255

 rule 5 permit ip source 10.0.2.0 0.0.0.255

 rule 10 permit ip source 10.0.3.0 0.0.0.255

 rule 15 permit ip source 10.0.4.0 0.0.0.255

 rule 20 permit ip source 10.0.5.0 0.0.0.255

 rule 25 permit ip source 10.0.6.0 0.0.0.255

 rule 30 permit ip source 10.0.7.0 0.0.0.255

 rule 35 permit ip source 10.0.8.0 0.0.0.255


最佳答案

寂东 九段
粉丝:136人 关注:3人

dialer口下,做如下配置试试,我也遇到过类似的问题,就是这样解决的,或者咨询下当地运营商,那两个参数当地的线路设置成多少合适

interface Dialer1

mtu 1492

tcp mss 1200

暂无评论

2 个回答
粉丝:13人 关注:4人

dialer的tcp mss调整一下看看

暂无评论

粉丝:0人 关注:0人

Dialer2没加到安全域里吧?

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明