• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
案例类型
搜索
取消
产品线
关键字
发布者
发布时间

5120

2020-03-26提问
  • 0关注
  • 0收藏,40浏览
粉丝:0人 关注:0人

问题描述:

5120作为核心交换与路由器连接为24口,级联IP为192.168.254.253

vlan1:为1-4口,地址为192.168.88.0 vlan2:为5-12,地址为192.168.89.0  vlan3:为13-23口地址为192.168.90.1

vlan1,vlan2是内网,vlan3是外网,VLAN1与VLAN2互相访问,VLAN1与VLAN3隔离互不访问,VLAN2与VLAN2隔离互不访问

3 个回答
已采纳
粉丝:4人 关注:0人

1、配置vlan及vlan虚接口,下发vlan虚接口地址

2、配置互联上行接口地址
3、上下行设备配置路由,可以采用静态路由
4、vlan虚接口上配置包过滤,做访问控制

暂无评论

粉丝:5人 关注:0人

举例:不让1.1.1.11.1.2.1以及 1.1.3.1网段互访

[H3C]acl number 2000

[H3C-acl-basic-2000]rule 0 deny source 1.1.1.1 0.0.0.255

[H3C-acl-basic-2000]rule 5 deny source 1.1.2.1 0.0.0.255

[H3C-acl-basic-2000]rule 10 permit

[H3C]int Vlan-interface 3

[H3C-Vlan-interface3]packet-filter 2000 outbound

 

[H3C]acl number 2002

[H3C-acl-basic-2000]rule 0 deny source 1.1.1.1 0.0.0.255

[H3C-acl-basic-2000]rule 5 deny source 1.1.3.1 0.0.0.255

[H3C-acl-basic-2000]rule 10 permit

[H3C]int Vlan-interface 2

[H3C-Vlan-interface2]packet-filter 2000 outbound

 

[H3C]acl number 2001

[H3C-acl-basic-2000]rule 0 deny source 1.1.3.1 0.0.0.255

[H3C-acl-basic-2000]rule 5 deny source 1.1.2.1 0.0.0.255

[H3C-acl-basic-2000]rule 10 permit

[H3C]int Vlan-interface 1

[H3C-Vlan-interface1]packet-filter 2002 outbound

 

暂无评论

粉丝:90人 关注:0人

您好,请知:
根据您提出的需求,有如下的配置过程,请参考:
1、创建VLAN:
vlan 2
quit
vlan 3
quit

2、将VLAN划分到接口:
int range gi 1/0/1 to gi 1/0/4
port link-type access
port access vlan 1
quit

int range gi 1/0/5 to gi 1/0/12
port link-type access
port access vlan 2
quit

int range gi 1/0/13 to gi 1/0/23
port link-type access
port access vlan 3
quit

3、给VLAN设置IP地址:
int vlan 1
ip address 192.168.88.1 24
undo shutdown
quit

int vlan 2
ip address 192.168.89.1 24
undo shutdown
quit

int vlan 3
ip address 192.168.90.1 24
undo shutdown
quit

4、配置5120与路由器的互联及路由指向:
int gi 1/0/24
port link-mode route
ip address 192.168.254.253 24
quit

ip route-static 0.0.0.0 0.0.0.0 192.169.254.254 //由于不明确路由器的接口地址,因此临时使用192.168.254.254

5、配置ACL,实现不能互访:
acl number 3000
rule 0 deny ip source 192.168.88.0 0.0.0.255 destination 192.168.90.0 0.0.0.255
rule 1 deny ip source 192.168.89.0 0.0.0.255 destination 192.168.90.0 0.0.0.255
rule 2 permit ip source any destination any
quit

int vlan 2
packet-filter 3000 inbound
quit

int vlan 3
packet-filter 3000 inbound
quit

以上为配置过程,仅供参考,实际配置请以现场情况为准,请悉知!

暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明