• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

SecPath F100-S-G 防火墙端口映射

2018-03-14提问
  • 0关注
  • 0收藏,913浏览
粉丝:0人 关注:0人

问题描述:

我想映射我的3389端口,映射完但是不通,请指教。下面是我的防火墙配置。

组网及组网描述:

#
sysname FIRWALLF100-M
#
super password level 3 simple 123456
#
firewall packet-filter enable
firewall packet-filter default permit
#
firewall statistic system enable
#
pki entity svpndefent
common-name svpn-gw
organization-unit security
organization h3c
locality beijing
state beijing
country cn
#
pki domain default
crl check disable
#
pki domain svpndefdom
ca identifier svpn
certificate request entity svpndefent
crl check disable
#
radius scheme system
server-type extended
#
domain system
#
local-user admin
password simple 123456
service-type ssh telnet
level 3
local-user jqict
password cipher BC)Q_@WF*X05R02O"V$J0!!!
service-type ssh
level 3
#
acl number 2000
rule 0 permit source 192.168.0.0 0.0.15.255
rule 1 deny
#
acl number 3000
rule 0 permit ip source 58.18.89.206 0 destination 192.168.0.250 0
acl number 3002
description WCN_ACL_WAN_IN
rule 0 deny tcp destination-port range 6881 6890
rule 0 comment wcn_BT
rule 1 deny tcp destination-port range 81 82
rule 1 comment wcn_BT
rule 2 deny tcp destination-port eq 6969
rule 2 comment wcn_BT
rule 4 deny tcp destination-port eq 2710
rule 4 comment wcn_BT
rule 5 deny tcp destination-port range 4661 4662
rule 5 comment wcn_Emule
rule 6 deny udp destination-port eq 6656
rule 6 comment wcn_Emule
rule 7 deny udp destination-port eq 4672
rule 7 comment wcn_Emule
rule 37 deny tcp destination-port eq 445
rule 37 comment wcn_network_virus
rule 38 deny udp destination-port eq 445
rule 38 comment wcn_network_virus
rule 39 deny tcp destination-port eq 135
rule 39 comment wcn_network_virus
rule 40 deny udp destination-port eq 135
rule 40 comment wcn_network_virus
rule 41 deny tcp destination-port range 137 139
rule 41 comment wcn_network_virus
rule 42 deny udp destination-port eq tftp
rule 42 comment wcn_network_virus
rule 43 deny tcp destination-port eq 593
rule 43 comment wcn_network_virus
rule 44 deny tcp destination-port eq 4444
rule 44 comment wcn_network_virus
rule 45 deny tcp destination-port eq 707
rule 45 comment wcn_network_virus
rule 46 deny tcp destination-port eq 5554
rule 46 comment wcn_network_virus
rule 47 deny tcp destination-port eq 9996
rule 47 comment wcn_network_virus
rule 48 deny tcp destination-port range 1433 1434
rule 48 comment wcn_SqlServer_Slammer
rule 49 deny udp destination-port range 1433 1434
rule 49 comment wcn_SqlServer_Slammer
rule 50 deny tcp destination-port eq 3389
rule 50 comment wcn_WinRemote_Service
acl number 3003
description WCN_ACL_LAN_IN
rule 0 deny tcp destination-port range 6881 6890
rule 0 comment wcn_BT
rule 1 deny tcp destination-port range 81 82
rule 1 comment wcn_BT
rule 2 deny tcp destination-port eq 6969
rule 2 comment wcn_BT
rule 4 deny tcp destination-port eq 2710
rule 4 comment wcn_BT
rule 5 deny tcp destination-port range 4661 4662
rule 5 comment wcn_Emule
rule 6 deny udp destination-port eq 6656
rule 6 comment wcn_Emule
rule 7 deny udp destination-port eq 4672
rule 7 comment wcn_Emule
rule 8 deny ip destination 121.9.211.201 0
rule 8 comment wcn_Poco
rule 9 deny ip destination 121.9.211.182 0
rule 9 comment wcn_Poco
rule 10 deny ip destination 121.9.211.186 0
rule 10 comment wcn_Poco
rule 11 deny ip destination 121.9.213.157 0
rule 11 comment wcn_Poco
rule 12 deny ip destination 121.9.233.71 0
rule 12 comment wcn_Poco
rule 13 deny ip destination 121.9.211.166 0
rule 13 comment wcn_Poco
rule 14 deny ip destination 121.9.211.180 0
rule 14 comment wcn_Poco
rule 15 deny ip destination 121.9.248.56 0
rule 15 comment wcn_Poco
rule 16 deny ip destination 121.9.248.55 0
rule 16 comment wcn_Poco
rule 17 deny ip destination 121.9.248.180 0
rule 17 comment wcn_Poco
rule 18 deny ip destination 221.11.114.227 0
rule 18 comment wcn_Poco
rule 19 deny ip destination 0.0.0.0 0
rule 19 comment wcn_Poco
rule 20 deny ip destination 59.39.59.7 0
rule 20 comment wcn_Poco
rule 21 deny ip destination 59.39.59.8 0
rule 21 comment wcn_Poco
rule 22 deny ip destination 59.39.59.12 0
rule 22 comment wcn_Poco
rule 23 deny ip destination 58.83.130.45 0
rule 23 comment wcn_Poco
rule 24 deny ip destination 58.211.84.138 0
rule 24 comment wcn_Poco
rule 25 deny ip destination 121.9.248.57 0
rule 25 comment wcn_Poco
rule 26 deny ip destination 211.98.110.124 0
rule 26 comment wcn_Poco
rule 27 deny ip destination 61.153.183.37 0
rule 27 comment wcn_Poco
rule 28 deny ip destination 61.153.183.38 0
rule 28 comment wcn_Poco
rule 29 deny ip destination 61.236.145.200 0
rule 29 comment wcn_Poco
rule 30 deny ip destination 8.12.197.124 0
rule 30 comment wcn_Poco
rule 31 deny ip destination 8.12.197.125 0
rule 31 comment wcn_Poco
rule 32 deny ip destination 208.111.144.245 0
rule 32 comment wcn_Poco
rule 33 deny ip destination 208.111.144.208 0
rule 33 comment wcn_Poco
rule 34 deny ip destination 202.75.213.121 0
rule 34 comment wcn_Poco
rule 35 deny ip destination 116.28.65.253 0
rule 35 comment wcn_Poco
rule 36 deny ip destination 208.111.144.214 0
rule 36 comment wcn_Poco
rule 37 deny tcp destination-port eq 445
rule 37 comment wcn_network_virus
rule 38 deny udp destination-port eq 445
rule 38 comment wcn_network_virus
rule 39 deny tcp destination-port eq 135
rule 39 comment wcn_network_virus
rule 40 deny udp destination-port eq 135
rule 40 comment wcn_network_virus
rule 41 deny tcp destination-port range 137 139
rule 41 comment wcn_network_virus
rule 42 deny udp destination-port eq tftp
rule 42 comment wcn_network_virus
rule 43 deny tcp destination-port eq 593
rule 43 comment wcn_network_virus
rule 44 deny tcp destination-port eq 4444
rule 44 comment wcn_network_virus
rule 45 deny tcp destination-port eq 707
rule 45 comment wcn_network_virus
rule 46 deny tcp destination-port eq 5554
rule 46 comment wcn_network_virus
rule 47 deny tcp destination-port eq 9996
rule 47 comment wcn_network_virus
rule 50 deny tcp destination-port eq 3389
rule 50 comment wcn_WinRemote_Service
acl number 3004
rule 0 deny icmp
#
interface Aux0
async mode flow
#
interface Ethernet0/0
description WCN_INTERFACE_WAN
ip address 58.18.89.206 255.255.255.252
firewall packet-filter 3004 inbound
nat outbound 2000
nat server protocol tcp global 58.18.89.206 3389 inside 192.168.0.250 3389
#
interface Ethernet0/1
description WCN_INTERFACE_LAN
ip address 192.168.100.1 255.255.255.252
firewall packet-filter 3003 inbound
#
interface Ethernet0/2
ip address 192.168.100.5 255.255.255.252
#
interface NULL0
#
firewall zone local
set priority 100
#
firewall zone trust
add interface Ethernet0/1
set priority 85
#
firewall zone untrust
add interface Ethernet0/0
set priority 5
#
firewall zone DMZ
set priority 50
#
firewall interzone local trust
#
firewall interzone local untrust
#
firewall interzone local DMZ
#
firewall interzone trust untrust
#
firewall interzone trust DMZ
#
firewall interzone DMZ untrust
#
ip route-static 0.0.0.0 0.0.0.0 58.18.89.205 preference 60
ip route-static 192.168.0.0 255.255.224.0 192.168.100.2 preference 60
#
ssh authentication-type default password
#
firewall defend ip-spoofing
firewall defend land
firewall defend smurf
firewall defend fraggle
firewall defend winnuke
firewall defend icmp-redirect
firewall defend icmp-unreachable
firewall defend source-route
firewall defend route-record
firewall defend tracert
firewall defend ping-of-death
firewall defend tcp-flag
firewall defend ip-fragment
firewall defend large-icmp
firewall defend teardrop
firewall defend ip-sweep
firewall defend port-scan
firewall defend arp-spoofing
firewall defend arp-flood
firewall defend frag-flood
firewall defend syn-flood enable
firewall defend udp-flood enable
firewall defend icmp-flood enable
#
user-interface con 0
set authentication password cipher Y:O.H18#&N2.D:=;`8<.WA!!
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
set authentication password simple 123456
#
return

[FIRWALLF100-M]
[FIRWALLF100-M]

最佳答案

粉丝:0人 关注:0人

检查一下域间策略

怎么弄?

zhiliao_19813 发表时间:2018-03-14
0 个回答

该问题暂时没有网友解答

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明