• 全部
  • 经验案例
  • 典型配置
  • 技术公告
  • FAQ
  • 全部
  • 全部
产品线
搜索
取消
案例类型
发布者
是否解决
是否官方
时间
高级搜索

F100-C60-WiNet 和msr3660配置ipsec vpn,始终不通。

2020-10-14提问
  • 1关注
  • 0收藏,171浏览
粉丝:0人 关注:1人

问题描述:

F100-C60-WiNet和h3c msr3660配置ipsec vpn。

检测:display ike sa  状态rd,

检测:   display ipsec sa brief,

但是ping的时候:还是不通

组网及组网描述:

ping -a 10.161.2.65 192.168.28.252测试的时候,acl 前后反应

出口网络nat outbound 3000引用acl 3000,ipsec vpn引用 acl 3261

附件是F100-C60-WiNet的配置

另外一端H3C msr3660  ipsec vpn接了多个地方的ipsec vpn都没问题。

acl advanced 3001

rule 137 deny ip source 192.168.200.0 0.0.0.255 destination 10.161.2.64 0.0.0.63

rule 138 deny ip source 192.168.28.0 0.0.0.255 destination 10.161.2.64 0.0.0.63

rule 139 deny ip source 192.168.28.0 0.0.0.255 destination 10.61.2.0 0.0.0.255

rule 140 deny ip source 192.168.200.0 0.0.0.255 destination 10.61.2.0 0.0.0.255

acl advanced 3261

rule 0 permit ip source 192.168.28.0 0.0.0.255 destination 10.161.2.64 0.0.0.63

rule 5 permit ip source 192.168.200.0 0.0.0.255 destination 10.161.2.64 0.0.0.63

rule 10 permit ip source 192.168.200.0 0.0.0.255 destination 10.61.2.0 0.0.0.255

rule 15 permit ip source 192.168.28.0 0.0.0.255 destination 10.61.2.0 0.0.0.255

ipsec policy 1048576 3261 isakmp

transform-set yijunzcy01_ike_t

security acl 3261

remote-address 113.113.113.113

ike-profile yijunzcy01_ike_p

ipsec transform-set yijunzcy01_ike_t

esp encryption-algorithm 3des-cbc

esp authentication-algorithm md5

ike profile yijunzcy01_ike_p

keychain yijunzcy01_ike_k

local-identity address 117.172.29.11

match remote identity address 113.113.113.113 255.255.255.252

proposal 3261

ike proposal 3261

encryption-algorithm 3des-cbc

authentication-algorithm md5

ike keychain yijunzcy01_ike_k

pre-shared-key address 113.113.113.113 255.255.255.252 key cipher $c$3$9pmU65syKrqqXZL95vj/modGRPgEDvXl4G/EAN0=


ping前后对比

最佳答案

粉丝:1人 关注:0人

有对端配置嘛

暂无评论

1 个回答
千年菜鸟 知了小白
粉丝:0人 关注:1人

F100-c60-winnet配置如下,目前还是没找到原因。。


dis cu
#
version 7.1.064, Release 9524P31
#
sysname
#
clock timezone beijing add 08:00:00
#
context Admin id 1
#
ip vpn-instance management
route-distinguisher 1000000000:1
vpn-target 1000000000:1 import-extcommunity
vpn-target 1000000000:1 export-extcommunity
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
irf member 1 priority 1
#
password-recovery enable
#
vlan 1
#
vlan 33
#
vlan 77
#
vlan 333
#
object-group ip address fuwuqi-ip
0 network subnet 10.161.2.96 255.255.255.224
#
object-group ip address jiankong-ip
0 network subnet 10.61.2.0 255.255.255.0
#
object-group ip address qianduankongzhi-ip
0 network subnet 10.161.2.64 255.255.255.224
#
object-group ip address wifi-ip
0 network subnet 10.161.2.192 255.255.255.224
#
object-group ip address yjzcy-ip
0 network subnet 10.161.2.0 255.255.255.248
#
#
controller Cellular1/0/0
#
interface Bridge-Aggregation1
port link-type trunk
port trunk permit vlan all
#
interface NULL0
#
interface Vlan-interface33
ip address 10.161.2.65 255.255.255.224
#
interface Vlan-interface77
ip address 10.161.2.1 255.255.255.248
nat outbound 3100
nat server protocol tcp global 113.113.113.113 9001 inside 10.161.2.5 9001 rule ServerRule_1
nat server protocol tcp global 113.113.113.113 9002 inside 10.161.2.5 9002 rule ServerRule_2
nat server protocol tcp global 113.113.113.113 9003 inside 10.161.2.5 9003 rule ServerRule_3
#
interface Vlan-interface333
ip address 10.244.1.65 255.255.255.192
#
interface GigabitEthernet1/0/0
port link-mode route
ip address 113.113.113.113 255.255.255.252
dns server 61.134.1.4
dns server 114.114.114.114
tcp mss 1304
nat outbound 3000
nat server protocol tcp global current-interface 554 inside 10.61.2.11 554 rule ServerRule_4
nat server protocol tcp global current-interface 9001 inside 10.161.2.5 9001 rule ServerRule_5
nat server protocol tcp global current-interface 9002 inside 10.161.2.5 9002 rule ServerRule_6
nat server protocol tcp global current-interface 9003 inside 10.161.2.5 9003 rule ServerRule_7
nat server protocol tcp global current-interface 50022 inside 10.161.2.98 22 rule ServerRule_8
nat server protocol tcp global current-interface 63389 inside 10.161.2.5 3389 rule ServerRule_9
ipsec apply policy to-center
#
interface GigabitEthernet1/0/1
port link-mode route
#
interface GigabitEthernet1/0/2
port link-mode route
ip binding vpn-instance management
ip address 192.168.1.1 255.255.255.0
#
interface GigabitEthernet1/0/3
port link-mode bridge
port access vlan 77
#
interface GigabitEthernet1/0/4
port link-mode bridge
port access vlan 77
#
interface GigabitEthernet1/0/5
port link-mode bridge
port access vlan 77
#
interface GigabitEthernet1/0/6
port link-mode bridge
port link-type trunk
port trunk permit vlan all
port link-aggregation group 1
#
interface GigabitEthernet1/0/7
port link-mode bridge
port link-type trunk
port trunk permit vlan all
port link-aggregation group 1
#
security-zone name Local
#
security-zone name Trust
import interface Vlan-interface33
import interface Vlan-interface77
import interface Bridge-Aggregation1 vlan 1 to 4094
import interface GigabitEthernet1/0/3 vlan 77
import interface GigabitEthernet1/0/4 vlan 77
import interface GigabitEthernet1/0/5 vlan 77
#
security-zone name DMZ
#
security-zone name Untrust
import interface GigabitEthernet1/0/0
#
security-zone name Management
import interface GigabitEthernet1/0/2
#
zone-pair security source Local destination Trust
packet-filter 3334
#
zone-pair security source Local destination Untrust
packet-filter 3334
#
zone-pair security source Trust destination Local
packet-filter 3334
#
zone-pair security source Trust destination Trust
packet-filter 3334
#
zone-pair security source Trust destination Untrust
packet-filter 3334
#
zone-pair security source Untrust destination Local
packet-filter 3334
#
zone-pair security source Untrust destination Trust
packet-filter 3334
#
scheduler logfile size 16
#
line class aux
user-role network-operator
#
line class console
user-role network-admin
#
line class usb
user-role network-operator
#
line class vty
user-role network-operator
#
line aux 0
authentication-mode scheme
user-role network-admin
#
line con 0
authentication-mode scheme
user-role network-admin
#
line vty 0 63
authentication-mode scheme
user-role network-admin
#
ip route-static 0.0.0.0 0 GigabitEthernet1/0/0 113.113.113.112
ip route-static 10.61.2.0 24 Vlan-interface33 10.161.2.66
ip route-static 10.161.2.96 27 Vlan-interface33 10.161.2.66
ip route-static 10.161.2.192 27 Vlan-interface33 10.161.2.66
ip route-static 192.168.28.0 24 GigabitEthernet1/0/0 113.113.113.112
ip route-static 192.168.200.0 24 GigabitEthernet1/0/0 113.113.113.112
#
snmp-agent
snmp-agent local-engineid 800063A280703D15DD853C00000001
snmp-agent community read public
snmp-agent sys-info version all
#
ssh server enable
ssh server acl 3333
ssh server port 56181
#
acl advanced 3000
rule 0 permit ip source 10.161.2.64 0.0.0.63 destination 192.168.28.0 0.0.0.255
rule 5 deny ip source 10.161.2.64 0.0.0.63 destination 192.168.200.0 0.0.0.255
rule 10 deny ip source 10.244.1.64 0.0.0.63 destination 192.168.28.0 0.0.0.255
rule 51 permit ip source 10.161.2.192 0.0.0.31
rule 52 permit ip source 10.161.2.0 0.0.0.7
rule 53 permit ip source 10.161.2.64 0.0.0.31
rule 54 permit ip source 10.161.2.96 0.0.0.31
#
acl advanced 3100
rule 0 permit ip source 10.161.2.0 0.0.0.7
rule 5 permit ip source 10.161.2.64 0.0.0.63
rule 10 permit ip source 10.61.2.0 0.0.0.255
#
acl advanced 3261
rule 0 permit ip source 10.161.2.64 0.0.0.63 destination 192.168.28.0 0.0.0.255
rule 5 permit ip source 10.161.2.64 0.0.0.63 destination 192.168.200.0 0.0.0.255
rule 10 permit ip source 10.61.2.0 0.0.0.255 destination 192.168.200.0 0.0.0.255
rule 15 permit ip source 10.61.2.0 0.0.0.255 destination 192.168.28.0 0.0.0.255
rule 20 permit ip source 10.244.1.64 0.0.0.63 destination 192.168.28.0 0.0.0.255
#
acl advanced 3333
rule 0 permit ip source 10.161.2.64 0.0.0.63
rule 25 permit ip source 192.168.0.0 0.0.255.255
#
acl advanced 3334
rule 0 permit ip
#
domain system
#
aaa session-limit ftp 16
aaa session-limit telnet 16
aaa session-limit ssh 16
domain default enable system
#
role name level-0
description Predefined level-0 role
#
role name level-1
description Predefined level-1 role
#
role name level-2
description Predefined level-2 role
#
role name level-3
description Predefined level-3 role
#
role name level-4
description Predefined level-4 role
#
role name level-5
description Predefined level-5 role
#
role name level-6
description Predefined level-6 role
#
role name level-7
description Predefined level-7 role
#
role name level-8
description Predefined level-8 role
#
role name level-9
description Predefined level-9 role
#
role name level-10
description Predefined level-10 role
#
role name level-11
description Predefined level-11 role
#
role name level-12
description Predefined level-12 role
#
role name level-13
description Predefined level-13 role
#
role name level-14
description Predefined level-14 role
#
user-group system
#
local-user fire-admin class manage
password hash $h$6$IvhYwFcdzoxp5YUC$wPAdZWVxnoEAXgT55J7o/FOsA/PrDHR9lJFG5Fa3DDy1MUktABE8DK47SHod/5kO+HyiG5kOY4/SSSlA6eamQg==
service-type terminal
authorization-attribute user-role network-admin
#
local-user fire-root class manage
password hash $h$6$EWDuvDugJNY1SPVm$xm1yVPxBDtwYpRK9DsY9CUkCOrRMfxVxNAGtVVXw1qHhV6NyCBPU76/0hzOc/oePpGnhQ7+6Uw7vQ/l9izNkRw==
service-type ssh https
authorization-attribute user-role network-admin
#
local-user ftpuser class manage
password hash $h$6$7+OfojdbOLXM9Vo8$Bvg6StKqP5WLrOMG+0iQnFx5HgSDg0aLlfLRsWlFDmuMM7cWPx+O4wVm6SN277mK0TIDFGEFAI/f0cqjjr3fig==
service-type ftp
authorization-attribute work-directory flash:/
authorization-attribute user-role network-admin
authorization-attribute user-role network-operator
#
local-user yijun class manage
password hash $h$6$2ev7TrBCaTlIpsD+$PPFMwRF9OM3t1XpDaSRjECIvVHadu4iL3Ul+H8vtbwrWa4jWiPqjHS1312vSYi6krFgchPC6BEU9QK2tJ/DPOA==
service-type ssh terminal https
authorization-attribute user-role network-admin
#
ftp server enable
#
ipsec transform-set yijunzcy_ike_t
esp encryption-algorithm 3des-cbc
esp authentication-algorithm md5
#
ipsec policy to-center 1 isakmp
transform-set yijunzcy_ike_t
security acl 3261
local-address 113.113.113.113
remote-address 117.172.29.11
ike-profile yijunzcy02_ike_p
#
ike profile yijunzcy01ឩke_p
keychain yijunzcy01_ike_k
#
ike profile yijunzcy02_ike_p
keychain yijunzcy02_ike_k
local-identity address 113.113.113.113
match remote identity address 117.172.29.11 255.255.255.255
proposal 3261
#
ike proposal 3261
encryption-algorithm 3des-cbc
authentication-algorithm md5
#
ike keychain yijunzcy02_ike_k
pre-shared-key address 117.172.29.11 255.255.255.255 key cipher $c$3$D3OkecL32/e2pcWhLSEptHHDDFONY9E7e8TrYm0=
#
ip https port 50443
ip https enable
webui log enable
#
security-policy ip
rule 0 name Local-Trust-0
action pass
logging enable
counting enable
source-zone Local
destination-zone Trust
rule 1 name Local-Untrust-1
action pass
counting enable
source-zone Local
destination-zone Untrust
rule 2 name Trust-Local-2
action pass
source-zone Trust
destination-zone Local
rule 3 name Trust-Trust-3
action pass
logging enable
counting enable
source-zone Trust
destination-zone Trust
rule 4 name Trust-Untrust-4
action pass
counting enable
source-zone Trust
destination-zone Untrust
rule 5 name Untrust-Local-5
action pass
counting enable
source-zone Untrust
destination-zone Local
rule 6 name Untrust-Trust-6
action pass
counting enable
source-zone Untrust
destination-zone Trust
#


暂无评论

编辑答案

你正在编辑答案

如果你要对问题或其他回答进行点评或询问,请使用评论功能。

分享扩散:

提出建议

    +
<

亲~登录后才可以操作哦!

确定

你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作

举报

×

侵犯我的权益 >
对根叔社区有害的内容 >
辱骂、歧视、挑衅等(不友善)

侵犯我的权益

×

泄露了我的隐私 >
侵犯了我企业的权益 >
抄袭了我的内容 >
诽谤我 >
辱骂、歧视、挑衅等(不友善)
骚扰我

泄露了我的隐私

×

您好,当您发现根叔知了上有泄漏您隐私的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您认为哪些内容泄露了您的隐私?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)

侵犯了我企业的权益

×

您好,当您发现根叔知了上有关于您企业的造谣与诽谤、商业侵权等内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到 zhiliao@h3c.com 邮箱,我们会在审核后尽快给您答复。
  • 1. 您举报的内容是什么?(请在邮件中列出您举报的内容和链接地址)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
  • 3. 是哪家企业?(营业执照,单位登记证明等证件)
  • 4. 您与该企业的关系是?(您是企业法人或被授权人,需提供企业委托授权书)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

抄袭了我的内容

×

原文链接或出处

诽谤我

×

您好,当您发现根叔知了上有诽谤您的内容时,您可以向根叔知了进行举报。 请您把以下内容通过邮件发送到zhiliao@h3c.com 邮箱,我们会尽快处理。
  • 1. 您举报的内容以及侵犯了您什么权益?(请在邮件中列出您举报的内容、链接地址,并给出简短的说明)
  • 2. 您是谁?(身份证明材料,可以是身份证或护照等证件)
我们认为知名企业应该坦然接受公众讨论,对于答案中不准确的部分,我们欢迎您以正式或非正式身份在根叔知了上进行澄清。

对根叔社区有害的内容

×

垃圾广告信息
色情、暴力、血腥等违反法律法规的内容
政治敏感
不规范转载 >
辱骂、歧视、挑衅等(不友善)
骚扰我
诱导投票

不规范转载

×

举报说明